URE foro pequeñas
RUIDO CON AMPLIFICA...
 
Notificaciones
Limpiar todo

RUIDO CON AMPLIFICADOR  

  RSS
EA5NI
Mensajes: 458
16 mayo, 2019 00:23     #334560

Hola.

He puesto el HF62 con un Icom 756 PRO3, cuando pongo portadora en ssb y el monitor puesto, me escucho el ruido de la turbina del ampli por los auriculares. No se por que, tampoco se como quitar ese ruido. Si desconecto el micro del equipo y pongo portadora con el pulsador TRANSMIT y monitor puesto ya no se escucha. Solo con el micro conectado.

El ventilador/turbina, siempre que pones ptt se activa, otra cosa es la turbina que se pone en marcha cuando alcanza temperatura (la segunda).

Al cable que une ampli y equipo le he puesto dos ferritas, pero nada de nada.

Me dice EA4BQN que eso es que se cuela por la capsula del micro y no es así.

Alguna idea, solución??????? Si pongo el ampli en standby NO lo hace. El ruido que escucho es como cuando se inicia la turbina, pero se me cuela, no es tan fuerte como para que se meta directo por la capsula, yo creo que se me mete por el cableado (ya le he puesto 2 ferritas). En el ampli lo tengo conectado en el DB15 y en el Icom por el ACC2 de 7 pines ¿sería mejor por los RCA?

Espero vuestra apreciada ayuda, gracias.

Saludos de Pedro EA5NI desde la provincia de MURCIA.

PEDRO - EA5NI .

¡¡¡ MURCIA, DONDE VIVE EL SOL !!!

ResponderCitar
EA2ET
Mensajes: 5594
16 mayo, 2019 10:48     #334570

Prueba a quitar el compresor de modulación y bajar ganancia de micro, y luego nos cuentas.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA1BAB
Mensajes: 747
16 mayo, 2019 14:32     #334580

Yo creo que EA4BQN tiene muchísima experiencia como para tener muy en cuenta lo que te diga, también EA2ET

La Radio es una pasión, una forma de vida.
A la amistad por la radio
73, David
EA1BAB

ResponderCitar
EA3IFN
Mensajes: 9
16 mayo, 2019 19:57     #334588

Prueba de poner dos condensadores de 100n a masa, uno a cada lado de las conexiones de la "turbina" (lo mas pegado posible a la turbina.  Si se reduce, ve aumentado el valor de los condensadores hasta que veas que no lo notas.

Aunque normalmente los motores de los ventiladores ya son sin escobillas, no es nada raro que el circuito de conmutación interno genere  interferencias si han escatimado en componentes de reduccion de EMI, cosa a lo que son muy aficionados los diseñadores chinorris.  Me dedicaba al diseño electrónico y frecuentemente estaba involucrado en tratar de solucionar  problemas de interferencias e inmunidad que se detectaban al pasar los test regulatorios. He visto de todo... incluido ventiladores generadores de ruido de banda ancha, aunque eran un poco mas grandes....

 

 

 

ResponderCitar
EA5NI
Mensajes: 458
17 mayo, 2019 00:30     #334596

Vale.

Le bajo ganancia, le quito compresor, le quito TODA la potencia al Icom y lo sigue haciendo.

Mientras esté el ampli en standby...todo limpio de ruido, es cuando lo paso a operativo.

Si si, le he mandado mail a EA4BQN, espero su ayuda a ver que me dice.

Gracias por vuestro interés y cualquier ayuda es bienvenida.

Saludos de Pedro EA5NI.

 

Adjunto archivo de audio de como se escucha

Edito: Es demasiado grande el archivo SRI

PEDRO - EA5NI .

¡¡¡ MURCIA, DONDE VIVE EL SOL !!!

ResponderCitar
EA5NI
Mensajes: 458
17 mayo, 2019 06:18     #334597

¿Sale ahora el archivo de audio?

PEDRO - EA5NI .

¡¡¡ MURCIA, DONDE VIVE EL SOL !!!

ResponderCitar
EA2AJO
Mensajes: 1291
17 mayo, 2019 08:41     #334598

Si sale, perfecto.

En el se oye un mosquito trompetero gigante 🙂

 

73's.

Juankar - EA2AJO - EA1327URE
EAQRP-122 - - - URE-51622

EGV-40 By EA3GCY =2,5W
Yaesu ft-817ND =5W
Pixie 7,023Mhz =0,8w

ResponderCitar
EA5IMJ
Mensajes: 157
17 mayo, 2019 08:55     #334599

Hola, parece que es una interferencia activa del motor, lo mismo hay un problema en el, seria cuestion de hechar un vistazo en el esquema y ver que tenemos, lo mismo ya trae esos filtros y estos han fallado, bien el motor esta tocado en el sentido de que tiene una averia, ya digo, antes de nada evaluar que esta ocurriendo. si puedes decirnos la marca y modelo exacto mejor, para asi buscar info

6KD6, 6JS6C, 6146B, 3-500Z ..... I LOVE TUBES FOR HAM RADIO

ResponderCitar
EA5NI
Mensajes: 458
17 mayo, 2019 23:10     #334640

Bueno, respuesta de EA4BQN:

1- No escucha el archivo de audio

2- Que si es de la turbina, que la cambie

Eso es lo que tengo.

Una pregunta por si fuera alguna chorrada por inductancia o...yo que se!!!!

¿Puede ser que tengo el acoplador justo encima del ampli?

A la pregunta de la marca y modelo: Es un HF62 de los que fabrica EA4BQN, si me preguntas otra cosa, no se, pués ni lo he abierto.

Sigo investigando

 

Edito: He cambiado el acoplador de sitio y lo sigue haciendo 😭 

 

PEDRO - EA5NI .

¡¡¡ MURCIA, DONDE VIVE EL SOL !!!

ResponderCitar
EA4SE
Mensajes: 2034
18 mayo, 2019 00:14     #334642

Hola , joe que misterio , yo tengo este ampli con una 950 unos auriculares akg y no me da ruido la verdad hace 3 años tube otro con una icom 7200 y unos auriculares shenseir y tampoco me daba ruido.

Por probar probaría con otros auriculares , tambien a poner el ampli en otro sitio mas alejado, comprobar latiguillos o ponlos de cable de baja perdida , si pasa el cable del heil cerca intenta pasarlo por el lado contrario , no se es ir probando , me es raro que la turbina te de problemas , no se si podras igualmente abrirlo y a los cables de alimentación de la turbina ponerle unas ferritas , en fin algo sera.

 

Ya nos diras como acaba esto.

73

73, Alvaro

ResponderCitar
EA5NI
Mensajes: 458
18 mayo, 2019 08:32     #334648

Hola.

Tengo problema de espacio y tal como lo tengo, tiene que quedarse. Podeis ver la foto en mi qrz.com

Si voy al mar se seca!! Ya diré algo si es que lo soluciono.

Saludos de Pedro EA5NI desde la provincia de Murcia.

PEDRO - EA5NI .

¡¡¡ MURCIA, DONDE VIVE EL SOL !!!

ResponderCitar
EA3GZR
Mensajes: 39
18 mayo, 2019 09:14     #334649

Hola,

Desconecta la turbina y alimentala directamente por fuera,si es 220V a la coriente,sino en otra fuente externa,con el ampli apagado,ya veras si es la turbina o no . Si no hace nada,deberia ser un acoplamiento entre circuitos,entonce instalas su alimentacion con otro cable quitando asi posible acoplamiento.

Ya nos diras.

un saludo

 

ResponderCitar
EA5NI
Mensajes: 458
18 mayo, 2019 09:30     #334650

Gracias, probaré cuando pueda.

Lo voy a probar en casa de un amigo, a ver si también lo hace. Si a el no se lo hace...evidentemente el problema está en mi cuarto.

Saludos

PEDRO - EA5NI .

¡¡¡ MURCIA, DONDE VIVE EL SOL !!!

ResponderCitar
EA5NI
Mensajes: 458
19 mayo, 2019 23:12     #334715

Bueno, en casa de mi amigo NO  hace tal ruido molesto, de ninguna de las maneras.

Solución: Desconectado el ventilador "cojonero" y sustituido por otro, ya está.

Como lo tengo todo muy junto, me sale ruido de ambiente de ventiladores de la fuente, ordenador y algo mas, pero eso es ruido del cuarto, no el ruido ese mosquitero.

Gracias a todos y hasta otra.

PEDRO - EA5NI .

¡¡¡ MURCIA, DONDE VIVE EL SOL !!!

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos