Publicidad Google grande + Astroradio
URE foro pequeñas

Anomalía audio Kenwood ts520s  

  RSS
EA6CA
Mensajes: 143
6 diciembre, 2018 11:50     #329298

Hola amigos tengo este magnífico equipo un Kenwood ts520s con esta anomalía,s a alguno se le ocurre que puede ser le estaría agradecido,un saludo.                           

               

No hay mas ciego que el que no quiere ver
ni mas sordo que el que no quiere oir
porque ati no te guste, no quiere decir que no guste a los demas
Blog.. ea6ca.blogspot.com
73´s de EA6CA

ResponderCitar
EB3DYO
Mensajes: 823
6 diciembre, 2018 12:11     #329299

prueba otro altavoz,puede ser cono clavado,sino integrado de audio,cascado

EB3DYO
FRANCISCO

ResponderCitar
  EA6CA me gusta
EA5BM
Mensajes: 163
6 diciembre, 2018 13:17     #329300

Hola

Si no es el altavoz como te dicen. Prueba con unos cascos por ejemplo para probarlo, creo  que tienes el potenciometro de control de AF requemado.

 

Habría que cambiarlo

 

JL ea5bm

ResponderCitar
EA6CA
Mensajes: 143
6 diciembre, 2018 15:29     #329301

Gracias por las respuestas, existe repuesto de este tipo de potenciómetro?

No hay mas ciego que el que no quiere ver
ni mas sordo que el que no quiere oir
porque ati no te guste, no quiere decir que no guste a los demas
Blog.. ea6ca.blogspot.com
73´s de EA6CA

ResponderCitar
EB3DYO
Mensajes: 823
6 diciembre, 2018 16:54     #329303

potenciómetro? yo veo que regula bien,pero si quieres igual  en eBay 

https://www.ebay.es/itm/Kenwood-Trio-TS-520-Front-panel-Pots/292841021503?hash=item442eaf603f:g:hhIAAOSwE~1b6JXy:rk:2:pf:0

EB3DYO
FRANCISCO

ResponderCitar
EB3DYO
Mensajes: 823
6 diciembre, 2018 17:11     #329304

para comprobar el potenciómetro usa el tester,a ver si regula lineal o da saltos

EB3DYO
FRANCISCO

ResponderCitar
EA8AYU
Mensajes: 58
6 diciembre, 2018 18:56     #329305

Parece que existe alguna avería en la tarjeta de AF Unit.

Parece que se está saturando el amplificador de audio.

Revisa el potenciometro VR2( ponte limpia contacto sin residuo)

Comprueba todos los condensadores electrilitocos de es placa .

puede que algún transistor esté mal . Q1,Q2.Q3,Q4 

Nota: si no controlas temas de electrónica mejor llévalo al servicio técnico .

Suerte 

 

ResponderCitar
EA2ET
Mensajes: 5184
7 diciembre, 2018 13:45     #329315

Eso no es del potenciómetro.

Lo primero a mirar es el altavoz (con los cascos y luego otro altavoz), y después revisar el NB y amplificador de audio.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA3GZR
Mensajes: 34
7 diciembre, 2018 14:01     #329316

Hola,

Podria ser algun transistor defectuoso,algun condensador electroliticoconectas el potenciometro de audio a un amplificador externo,si suena bien,el problema lo tienes en la audio del equipo.

un saludo.

 

 

ResponderCitar
EA4AS
Mensajes: 259
10 diciembre, 2018 16:56     #329388

Da la sensación del amplificador de audio.

No obstante puentes con otro condensador, sus homólogos de entrada y salida.

Si no cuchillo..

ResponderCitar
  EA9LF me gusta

QDURE – https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más…

EA4URE-5 – DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

  
Trabajando

Por favor Iniciar Sesión o Registro