URE foro pequeñas
mk2r+ y kenwood ts-...
 
Notificaciones
Limpiar todo

mk2r+ y kenwood ts-450s

EA6AKN
Mensajes: 209
#347751  - 14 mayo, 2020 19:31 

Buenas tardes,

tengo un pequeño problema, y es que tengo un mk2r+ conectado a un kenwood ts-450s.

Todo funciona perfecto, si no fuera porque tengo problemas con el audio del micro.... con el proc quitado, no hay audio por mucho que aumente la ganancia del micro en el equipo.

Si pongo el porc en ON, sigue todo igual, voy subiendo la ganancia de micro y llega un momento que el ALC sube y baja descontrolado (aunque supongo que en parte es normal).

He leído por algún lado, que cuando se activa el ptt por el conector acc trasero, se silencia el mic delantero... aunque digo yo que alguna manera de que funcione habrá, no?

A ver si alguien sabe que puede estar ocurriendo...

Muchas gracias a todos por vuestras respuestas.

Saludos y ánimo en el confinamiento, cada vez queda menos!!

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
Inició el tema
EA8UK
Mensajes: 388
#347945  - 19 mayo, 2020 13:52 

@ea6akn

Saludos.

Ten en cuenta que ese equipo lleva dos tarjetas de sonido, puedes combinarlas como quieras.

 

Yo tengo para digitales la tarjeta "2-USB audio codec" (SC2), y para CW y SSB la USB audio codec (SC1), de esta manera me va bien.

 

Lleva su tiempo entender bien las tres configuraciones ( ssb, cw, digital) con sus multiples combinaciones.

 

Uso Digitales por el conector trasero y ssb con el conector que va al mk2r+ (equipo ft2000 principal)

 

Si necesitas algun dato mas avisa, pero basicamente es hecharle un ratillo, realmente el manual lo explica bien, pero de una forma muy generica.

 

 

 

________________
<>

ResponderCitar
EA6AKN
Mensajes: 209
#348266  - 27 mayo, 2020 08:53 

Saludos, gracias por la respuesta

 

Comentar que en el equipo principal (IC-756) va perfecto, pero en el segundo no (TS-450S).... viendo el cable veo que en el esquema de microham aparece una conexión de alimentación externa que yo no la tengo, no se si es necesario....

Ademas en el esquema aparece una anotación que dice que el PTT2 mutea el micrófono frontal, no se si tendrá que ver con esto... o con algún problema de configuración o de cableado...

A ver si alguien se le ocurre algo....

 

Saludos

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
Inició el tema
EA8RM
Mensajes: 806
#348269  - 27 mayo, 2020 11:16 

Hola Miguel, como bien sabes, ambos equipos son muy diferentes en el funcionamiento del micro (electrec VS dinamico), por ello en el interior del MK2R+ tienes unos puentes para seleccionar si la salida del microham a cada radio quieres que sea una u otra dependiendo de la radio que estes usando, asi mismo, una vez hecho esto, tienes unos potenciometros al lado para ajustar el nivel de modulacion. 

Lo que comentas del PTT2 es por si quieres conectar los microcascos por la parte trasera del MK2R o directamente por la parte frontal, por ello si seleccionas PTT2 solo cogera el audio que el entre por la parte trasera, tambien en el menu puedes darle a la opcion de usar ambos indistintamente. 

Un saludo. 

Rogamos mantengan sus impertinencias vigiladas en todo momento...
73 de Juan EA8RM / EF8R

ResponderCitar
EA6AKN
Mensajes: 209
#348293  - 27 mayo, 2020 17:20 

Buenas tardes,

 

creo que el problema viene por alguna configuración erronea en el microham.... pero no consigo dar con el problema...

os explico un poco como estan las conexiones:

micro y auriculares por el frontal para ambos equipos (los auriculares funcionan perfecto en los dos equipos)

ptt por el ptt1 trasero (los 2 equipos hacen ptt perfectamente)

micro del equipo 1, perfecto

micro del equipo 2, no funciona...

adjunto pantallazos de la configuración del audio switching a ver si alguien sabe que puede estar pasando....

 

image
image

 

Saludos

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
Inició el tema
EA1N
 EA1N
Mensajes: 221
#348305  - 27 mayo, 2020 20:16 

@ea6akn

 

Hola,

    Si para el ptt en el 450 estás utilizando el pin 9 del conector ACC2 (pin PKS), es normal lo que te pasa. El manual dice que al poner a tierra ese pin el equipo pasa a TX, pero se silencia el audio inyectado por el conector del micro delantero. Es lógico, para evitar que en digitales se escuche el sonido del cuarto de radio y del operador hablando a la vez que el audio de la transmission digital( como se escucha a menudo en FT8).

 

image

    Si es ese el conector que usas, para que funcione todo, debes inyectar el audio a traves de ese mismo conector o pasar a hacer el ptt desde el conector del micro.

    Ya dirás si es asi como lo tienes conectado.

 

     Un saludo,

 

     EA1N, Javi.

 

 

ResponderCitar
EA6AKN
Mensajes: 209
#348318  - 28 mayo, 2020 07:49 

Buenos dias,

Gracias Javi EA1N, ahora solo queda descubrir como se le dice a la configuracion que haga ptt por el conector de micro...

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
Inició el tema
EA6AKN
Mensajes: 209
#348395  - 29 mayo, 2020 18:00 

Buenas tardes a todos,

Si es ese el conector que usas, para que funcione todo, debes inyectar el audio a traves de ese mismo conector o pasar a hacer el ptt desde el conector del micro.

lo que no tengo claro, es porque si le digo al mk2r+ que me haga PTT por el conector del micro, me sigue haciendo PTT aunque desconecte el conector del micro.... algo de la configuración me falla y no doy con el resultado....

image

aqui teneis una captura de la configuración del PTT.

A ver si alguien que tenga este mismo aparato puede darme un cable... porque ya no se que hacer....

 

edito: se me ha ocurrido hacer una prueba rapida; conectar el micro de mano, y hacer ptt con el pedal, a traves del mk2r... pues bien, sí si que funciona, con lo que me da que pensar que el problema está en el cable.... o quizas en la configuración del audio switching, aunque en el otro equipo con la misma configuración funciona a las mil maravillas.... ayer hice una prueba rapida de poner el osciloscopio entre los pines del conector del micro que da la señal de audio, dando un resultado negativo de señal, pero fué tan tan rápida que no la quiero tomar como concluyente, aunque es una posibilidad...

 

Saludos

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
Inició el tema
EA6AKN
Mensajes: 209
#348557  - 1 junio, 2020 22:00 

Buenas noches,

despues de intercambiar ayer varios mails con Joe, W4TV, de microham, me comento que el problema radicaba en que el micro electret que uso no se estaba alimentando a traves del kenwood (pensado para microfonos dinamicos), por lo que un condensador, una resistencia y un verdadero encaje de bolillos para meterlo dentro del conector de micro han solucionado el problema.

 

asi que ahora que ya esta solucionado, a practicar con el SO2R!

 

saludos y muchas gracias por la ayuda

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
Inició el tema
EA8UK reaccionó

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE