Publicidad Google grande + Astroradio
URE foro pequeñas
IC-7610 FORO DE DUD...
 
Notificaciones
Limpiar todo

IC-7610 FORO DE DUDAS-PROBLEMAS Y SOLUCIONES

Página 6 / 7
EC5M
 EC5M
Mensajes: 770
#353677  - 29 septiembre, 2020 15:01 

Mira Adrián. Parece que ellos no quieren compartir nada.

Se trata de modificar el archivo .ini del Omnirig.

Especialmente en el apartado "read status" para que lea el VFO B en vez de el A . Fácilmente cambiando el comando de 00 a 01 EN SU LUGAR.

Eso es una trampa que engaña al JTDX y lee el VFO B. Pero luego sería necesario modificar también el apartado de "set frecuency" para que al enviar desde JTDX la orden de cambio de frecuencia lo hiciese también en el B en vez de en el A.

Pero...no acaba ahí. Para el TX tendrás que activar el SPLIT o modificar es orden también.

Todo ello para poder manipular y sintonizar el VFO A sin que te cambie en el JTDX.

Vamos....que no vale la pena. Lo que más me fastidia es que lo ha hecho y no ha querido explicárnoslo.

Un listo! Te paso uno modificado por si te interesa probarlo...es para el omnirig y se instala en la carpeta C:\archivos de programa (x86)\Afreet\Omnirig\rigs\ICOM-7610_DATA2.ini ...luego hay que ejecutar el omnirig y seleccionar ese archivo. (Pero no vale la pena) es por si te apetece trastear...verás como ahí manda el VFB B. (Hay que cambiarle la extensión de txt a ini

Pero no se lo digas a nadie....je je.

 

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
Inició el tema
EA5ITV reaccionó
EA5ITV
Mensajes: 41
#353678  - 29 septiembre, 2020 16:12 

@ec5m

Funciona!. Muchas gracias Manu.

 

EA5ITV

Adrián

ResponderCitar
EC5M
 EC5M
Mensajes: 770
#353683  - 29 septiembre, 2020 18:26 

Bueno....Adrián, como veo que te ha funcionado te he hecho éste más sencillo que lo único que hace es que siempre lea el VFO A y nada más.

Yo lo uso. No obstante, no es más que engañar a JTDX o cualquier software que use Omnirig.

Teniendo en cuenta que el audio siempre es el de el VFO A el que sale por el cable USB.

Acuérdate de cambiar la extensión .txt a .ini y ponerlo en la ruta C:\archivos de programa (x86)\Afreet\Omnirig\rigs\ICOM-7610-VFO-A.ini

El resto te funcionará todo igual y el cambio de frecuencias desde JTDX te lo aplicará en el VFO que tengas activo.

Un saludo. Pruebalo...es divertido y funciona muy bien...puedo estar oyendo en 40m y haciendo FT8 en 20m sin problemas.

 

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
Inició el tema
EA5ITV
Mensajes: 41
#361693  - 23 abril, 2021 21:29 

Ya esta disponible la actualización del Firmware 1.30 para nuestras IC-7610

Firmware

 

73

Adrián

EA5ITV

Esta publicación fue modificada hace 3 años 2 veces por EA5ITV
ResponderCitar
EC5M
 EC5M
Mensajes: 770
#361695  - 23 abril, 2021 21:45 

Fantástico, toda mejora es bienvenida.

Aquí explican las novedades.

image

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
Inició el tema
EC5M
 EC5M
Mensajes: 770
#361724  - 24 abril, 2021 10:26 

Pues yo ya he actualizado y perfecto!!! La nueva actualización trae la mejora de Scroll en el Scope que al mantener 1 seg. pulsada la opcion del menú CENT/FIX del waterfull se accede a varios modos de Scroll en el waterfull Scroll C y Scroll F al igual que se actualizó en el Icom 9700 pero mejorado.

Se pueden hacer combinaciones de tal modo que el Edge se ajusta automáticamente a la vez que rotamos el Dial o nos salimos de banda.

Se puede salir de banda y el waterfull nos seguirá sin perderse.

Las demás actualizaciones no son tan relevantes o visibles.

image
20210424 102539
Esta publicación fue modificada hace 3 años por EC5M

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
Inició el tema
EC5M
 EC5M
Mensajes: 770
#361739  - 24 abril, 2021 12:32 

El proceso de actualización es muy sencillo pero cabe tener en cuenta algunas cosas.

Hay que evitar que el equipo se apague durante el proceso.

Es recomendable formatear la tarjeta ántes de actualizar.

El proceso es:

Descargar la carpeta ZIP de la web: 

IC-7610 | Firmware / Software | Support | Icom Inc. (icomjapan.com)

Aceptar y descargar la carpeta de 7,5Mg que se encuentra al final (abajo) de esa web marcando la casilla.

image
image

Descomprimir la carpeta 7610_130.zip que hemos descargado y dentro encontraremos el archivo de extensión DAT que es el firmware.

image

Sacar la tarjeta del equipo y copiar la carpeta actual que existe en la SD llamada 7610 en nuestro PC que servirá de copia de seguridad.

Volver a introducirla en el equipo y formatearla en el equipo desde el menu: MENU->SET->SD CARD->fLECHA ABAJO->FORMAT->YES

Luego meter la tarjeta en el PC y copiar el archivo 7610_130.dat que hemos descomprimido y copiarlo DENTRO de la carpeta 7610 de la tarjeta SD.

image

En el equipo, ir al menu->set->SD CARD->Flechas arriba y seleccionar Firmware update. Aparece una pantalla AMARILLA y si es necesario bajamos con las flechas laterales para seleccionar "YES".

En ese momento detectará el archivo 7610_130.dat y aceptamos todo hasta que termine el proceso SIN APAGAR EL EQUIPO Y SE REINICIARÁ SOLO.

 

73

 

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
Inició el tema
EA3FAJ reaccionó
EA5ITV
Mensajes: 41
#362016  - 29 abril, 2021 20:30 

No se si os pasa en vuestras 7610, acabo de darme cuenta que "sin tocar nada de nada" y parece ser que ha sido después de la actualización a la versión 1.30.

Dentro del menú de ajustes, en funciones, el REF Adjust me ha variado de 48% que lo tenía a 48,3% que está actualmente el solo. Ya digo que no he tocado nada.

Es más como también tengo una IC-7300 he ido a dicho menú a ver si había variado después de la actualización a la versión 1.40, y "voila" también ella sola ha variado el REF Adjust del 23% original que ella tenía al 23,9%.

Os pasa lo mismo a vuestros equipos después de la actualización.

 

Gracias

 

73

Adrián V.

EA5ITV 

Esta publicación fue modificada hace 3 años por EA5ITV
ResponderCitar
EC5M
 EC5M
Mensajes: 770
#362020  - 29 abril, 2021 21:46 

Bueno...

En tu caso parece que lo que se ha añadido son decimales. Yo no recuerdo exactamente que valores tenía.

Creo que no son los mismos...pero en todo caso...cada equipo lleva grabado el REF IN de fabrica según los

ajustes realizados a cada equipo en fabrica.

Se recuperan manteniendo pulsada la opción REF IN aparece una nueva ventana y se selecciona DEFAULT.

Pongas el valor que pongas si luego pulsas DEFAULT vuelve al valor de fabrica. En mi caso 49,5%

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
Inició el tema
EA1BXX
Mensajes: 236
#362599  - 15 mayo, 2021 16:53 

Creo que ya he conseguido transmitir en RTTY usando el modo RTTY con el MMVARI.

Aquí dejo una mini guía de como lo he hecho por si alguno sigue con ese problema o tiene curiosidad.

73 y espero que sea de utilidad.

Jesús (EA1BXX)

 

Jesús Hernández

ResponderCitar
EA5FHC
Mensajes: 1186
#366716  - 30 agosto, 2021 18:50 

EA5XA, Amadeo, tengo la mala situación como tú, la portadora sale, lo marca el programa pero nadie parece escuchar nada.

¿Has conseguido solucionar el problema?.

Un saludo y nos escuchamos por el telefonillo de 40m 😉

WhatsApp 606735292 para charrar y ver soluciones a otras cosas de radio.

EA5FHC@HOTMAIL.COM
JOSÉ MANUEL - URE-40076
C/Dr. MARAÑON,11-1-1
CP.-46.920 MISLATA - VALENCIA

ResponderCitar
EA1S
 EA1S
Mensajes: 1359
#366721  - 30 agosto, 2021 23:40 

 

Hola

Mira Adrián. Parece que ellos no quieren compartir nada.

Vamos....que no vale la pena. Lo que más me fastidia es que lo ha hecho y no ha querido explicárnoslo.

Un listo!...

Bueno, por lo que sea, trabajo, tiempo... se me había quedado este hilo en el tintero, ahora que ha reflotado lo he vuelto a ver.

No querer compartir algo como esto es absurdo pues yo mismo utilizo unos archivos que no son míos para el OMNI-RIG (ya ves que muy listo no soy) y que incluyo mas abajo. Con un email hubiera bastado para contestarte, creo que nadie que lo ha hecho así se ha quedado sin respuesta por mi parte para cualquier cosa, de cualquier modo yo contesto, como creo que todo el mundo, cuando puedo y quiero.

Siguiendo con el tema, estos archivos adjuntos se instalan siguiendo las instrucciones de Manu

cambiar la extensión .txt a .ini y ponerlo en la ruta C:\archivos de programa (x86)\Afreet\Omnirig\rigs\ICOM-7610-VFO-A.ini

Se trata de dos archivos para el OMNI-RIG y fueron creados precisamente para utilizar dos instancias a la vez del WSJT. Yo nunca los he utilizado para este fin salvo para la prueba del video, luego cualquier cosa que sea diferente a lo que explico se puede tratar aquí para aprender todos. Yo los suelo utilizar para manejar en los pile up el segundo VFO, que es el que me interesa, con el CW Skimmer .

Aunque, como digo, nunca lo he utilizado en FT8 de lo que se trata es tener un WSJT/JTDX con el VFO-A y otro WSJT/JTDX con el VFO-B, para abrir el que mas te interese o los dos a la vez.

Yo lo uso. No obstante, no es más que engañar a JTDX o cualquier software que use Omnirig.

No es engañar al JTDX, es decirle lo que puede hacer el 7610 y el JTDX no hace. Ya te lo dije en otro post #post-349309:

Como te he dicho no es problema del equipo sino del software que usas. El 7610 hace eso y mas, de hecho en combinación con programas como el N1MM lo hace. Si el

software estuviera optimizado para el 7610 podrías hacer lo que pides.

Teniendo en cuenta que el audio siempre es el de el VFO A el que sale por el cable USB.

Aquí estas equivocado, el 7610 es capaz de recibir el audio en el PC, por el VFO-A o por el VFO-B.

En el JTDX:

SETTINGS --> AUDIO --> INPUT --> LEFT (para uno VFO) o RIGHT (para el otro)

No todos los programas tienen esta posibilidad pero precisamente el JTDX si que la tiene. A no ser que te refieras a transmitir, aquí si que tienes que activar el SPLIT para transmitir por el VFO-B, es lo único que tienes que hacer manualmente. Ignoro como funcionan para este tema el resto de equipos, incluidos los tipo FLEX etc, pero yo no veo mucho problema en utilizarlo así. Sigo diciendo que hay aspectos mas interesantes para corregir o mejorar que aun no se han hecho.

73

🅴🅰1🆂▁ ▂ ▃ ▄ +𝟲𝟬𝗱𝗕
'
❼❸ & 𝓫𝓾𝓮𝓷𝓪 𝓬𝓪𝔃𝓪 𝓮𝓷 𝓵𝓪𝓼 𝓸𝓷𝓭𝓪𝓼...
'
𝗠𝗮𝗿𝗰𝗼 𝗘𝗔𝟭𝗦 - 𝗘𝗔𝟭𝗦𝗕 📡

ResponderCitar
EA5XA
Mensajes: 738
#366803  - 3 septiembre, 2021 18:29 
Publicado por: @ea5fhc

EA5XA, Amadeo, tengo la mala situación como tú, la portadora sale, lo marca el programa pero nadie parece escuchar nada.

¿Has conseguido solucionar el problema?.

Un saludo y nos escuchamos por el telefonillo de 40m 😉

WhatsApp 606735292 para charrar y ver soluciones a otras cosas de radio.

Hola José Manuel,

 

Como fuera de los concursos no hago RTTY ni PSK, no me he puesto a trastear todavía. Si logro algún avance lo publicaré por aquí.

 

73 - EA5XAmadeo

ResponderCitar
EA6B
 EA6B
Mensajes: 1162
#368076  - 10 octubre, 2021 17:24 

Buenas tardes alguna sugerencia al desconectar /cerrar el programa JTDX se me apaga el equipo, he mirado la configuración del equipo y no veo nada ( solo me pasa con este programa ).

Gracias

 

EA6B(MATEU)
ea6b20@gmail.com ***
Felanitx-Mallorca-Illes Balears

ResponderCitar
EA6B
 EA6B
Mensajes: 1162
#368094  - 11 octubre, 2021 14:39 
Publicado por: @ea6b

Buenas tardes alguna sugerencia al desconectar /cerrar el programa JTDX se me apaga el equipo, he mirado la configuración del equipo y no veo nada ( solo me pasa con este programa ).

Gracias

 

Nadie sabe a que se debe esto ? Gracias

 

EA6B(MATEU)
ea6b20@gmail.com ***
Felanitx-Mallorca-Illes Balears

ResponderCitar
EC5M
 EC5M
Mensajes: 770
#368140  - 13 octubre, 2021 14:11 

Hola Mateu.

Pueden ser 1000 cosas.

A mi no me ha pasado nunca.

Sin duda es un comando que se le envía al equipo por CAT y lo "apaga"

Puede ser por Omnirig si usa Omnirig. En se caso abría que revisar el archivo .ini del 7610 en tu Omnirig

ya que existen multiples y en alguno pueden haber habilitado esa característica.

Si no usas omnirig para el CAT, yo no conozco que JTDX de es orden por si mismo, pero podría ser.

habría que  investigarlo. 

Podría ser tambien algún otro programa que se ejecute con control al CAT.

Tampoco se a que te refieres con que ·se apaga", si es apagado TOTAL o en Standby con la luz en naranja.

En fin...cosas raras....pero....diría que es el INI del OMNIRIG so lo usas. Pero es raro...raro..

Suerte y ya nos cuentas....73

 

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
Inició el tema
EA6B
 EA6B
Mensajes: 1162
#368143  - 13 octubre, 2021 14:43 

Buenas tardes Manu, pues cuando cierro el programa del JTDX se me apaga el equipo completo, vamos como si lo apagara manualmente.

No se que puede ser, he mirado la configuración del JT y del equipo y no veo nada.

Tengo instalado también en HRD y cuando lo cierro el equipo sigue funcionado.

No es que tenga mucha importancia pero no lo veo normal que haga esto.

Tengo también el IC -7300 y con este no me pasa y las configuraciones son practicamente iguales, he mirado los menus de ambas y no hay diferencia en las configuraciones con excepción de algún que otro , pero lo basico es lo mismo..

En fin paciencia

 

 

EA6B(MATEU)
ea6b20@gmail.com ***
Felanitx-Mallorca-Illes Balears

ResponderCitar
EA1KE
Mensajes: 360
#368144  - 13 octubre, 2021 15:01 

Hola,

 

A mi cuando abro el WSJt se me eniende, no se me apaga.

Revisa CAT.

 

Ea1ke
César LL.
Ranón.Asturias.
Demons DXer´s Team

ResponderCitar
EC5M
 EC5M
Mensajes: 770
#368161  - 13 octubre, 2021 22:28 

¿Tienes conectado el RJ45 de RED?

Si es así...desconéctalo y prueba.

Lo primero es averiguar quien le da esa orden. No deja de ser curioso...pero la magia es ilusión.

Sin duda...algo le da la orden.

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
Inició el tema
EA6B
 EA6B
Mensajes: 1162
#370280  - 5 diciembre, 2021 18:28 

Buenas tardes, tengo el equipo en cuestión, que sin más se me ha desconfigurado para hacer digitales concretamente FT.

Cuando pongo en marcha el programa me lee perfectamente la frecuencia del equipo, la puedo cambiar e incluso de banda sin problema, la cosa es en el tema del audio que no me sale nada ni potencia.

Es muy raro porque no he tocado nada, estaba haciendo FT y al rato ha dejado de sacar potencia de salida. 

Tengo seleccionado en el apartado de AUDI tanto la entrada y salida con USB Audio CODEC como siempre.

En SSB si saca portadora.

El equipo lo tengo en USB-D1

Alguna sugerencia de lo que pueda haber pasado. 

Gracias

 

EA6B(MATEU)
ea6b20@gmail.com ***
Felanitx-Mallorca-Illes Balears

ResponderCitar
Página 6 / 7

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE