URE foro pequeñas
EQUIPO GUOHETEC Q90...
 
Notificaciones
Limpiar todo

EQUIPO GUOHETEC Q900 v3 / Radioddity QR20 / AILUNCE HS2

Página 1 / 3
EA4DIZ
Mensajes: 10
#379612  - 23 septiembre, 2022 12:03 

Buenos días:

Recientemente he adquirido el Equipo Chino GUOHETEC Q900, con cobertura de todas las bandas de aficionado de 160 m a 70 cm (mas rx hasta 1.6 GHz).

He conseguido que reciba bien, aunque su "Front End" se satura en las bandas bajas en presencia de señales fuertes (p. ejemplo usando Delta Loop, cerca de emisoras comerciales, en ciudad, etc). Aparentemente utilizando un acoplador sintonizado desaparecen las intermodulaciones.

En Tx y en FMW funciona bien, aunque la modulación es un poco baja, en AM parece funcionar bien, en SSB tiene problemas de calidad de audio, hay que quitar el compresor y poner la ganancia de micro muy baja, y aún así da problemas.

Los problemas parece ser de RF (mal blindaje), yo no se si será por el "diseño" o un problema de mala calidad de fabricación. Al principio parece salir bien la modulación y al cabo de un rato empieza a distorsionar y baja la potencia (como si hubiese algún problema con el ALC).

Si alguien dispone de este equipo, por favor podría indicar si ha conseguido que transmita bien en SSB, lo digo porque si a todos nos falla evidentemente es problema de diseño, caso contrario intentaría cambiar la configuración.

Gracias por anticipado a quien me pueda ayudar.

73 de Luis (EA4DIZ).

q900

 

 

ResponderCitar
Inició el tema
EA1CN
Mensajes: 4262
#379619  - 23 septiembre, 2022 13:46 

Hola Luis, perdona la intromisión, no, no tengo el equipo, pero me ha llamado la atención por su precio y tal. 

¿Y viene con la maletita esa que se anuncia? ¿Y funciona en CW? ¿110€?

Muchas veces estos equipos chinos tienen tal menú de configuración que igual te has perdido dentro de él. Me pasó con mi chino también.

Bien, Luis, gracias por tu atención y espero que lo resuelvas. Un cordial saludo.

73. Diego

ResponderCitar
EA4DL
Mensajes: 616
#379621  - 23 septiembre, 2022 14:15 

Diego, en aliexpress los 110 chungos son solo por la antena. Si intentas seleccionar el equipo en si esta en gris y no accesible.

"No solo no tengo razón, es que no quiero tenerla" dijo el hombre sabio.
73 de Javier, EA4DL

ResponderCitar
EA1CN reaccionó
EA1CN
Mensajes: 4262
#379636  - 24 septiembre, 2022 08:21 

Jo, pues menos mal que me adviertes, porque casi me disparo a media docena de ellos y que se acabe el mundo.... Ja ja ja ja. Ya me lo imaginaba.

Bueno, que me desvío del tema. Luis, mira en groups.io a ver si hay algo de ese equipo y tema que ya me extrañaría que no. Yo estoy en un par de ellos de chinos. Lojamericanoj se apuntan a todo. 

73. Diego

ResponderCitar
EA4DIZ
Mensajes: 10
#379705  - 26 septiembre, 2022 12:46 

Buenos días, de nuevo a todos.

Efectivamente el Equipo cuesta unos 600 €, mas o menos.

Por si a alguien le interesa he seguido haciendo pruebas, el problema no era de mal blindaje o de RF, he detectado que bajando la tensión de alimentación a unos 11 V se soluciona, para las bandas de 160 hasta 40 metros (con una potencia entre 15 y 20 W de salida y modulación aceptable). En las bandas de 20 m hasta 6 m, persiste el problema en SSB. En VHF funciona bien, pero solo da 2 W (en UHF sin probar).

Además hay que poner la potencia en Hi (y al 100%) en Lo distorsiona se haga lo que se haga.

Parece ser que es problema del ALC.

La versión de firmware es la 3.1.1, he bajado la 3.1.4, aunque en INTERNET dicen que solo cambia las claves para acceder a los parámetros de servicio. Antes de actualizarlo intentare recabar opiniones de otros usuarios del equipo.

El chino me ha pedido un video en el que se aprecie el problema, estoy preparándolo para enviárselo. No he visto que nadie se queje del problema que yo he detectado, pudiera ser que la unidad recibida es defectuosa.

Gracias por vuestra ayuda.

73 de Luis (EA4DIZ).

ResponderCitar
Inició el tema
EA1CN
Mensajes: 4262
#379716  - 26 septiembre, 2022 15:52 

Bueno Luis, espero que lo soluciones sin desesperarte. 
mira una cosa, ¿Has visto si hay un foro en esos internacionales groups.io ?

Igual se comenta algo de eso. Yo estoy en varios de ellos ahí.

mucha suerte y ánimo.

 

73. Diego

ResponderCitar
EA4IS
Mensajes: 161
#380220  - 11 octubre, 2022 12:58 

Hola.

Me da la sensación de que tienes problemas de RF en esa bajada porque al bajar el voltaje, logicamente baja la potencia entregada y como dices emite sin problemas.

 

Me pasaba lo mismo en 40m (Donde tengo problemas de ROE)  acoplando directamente desde el q900 ocurriendo algo similar. Después de hacerlo con un acoplador externo, el problema desapareció así que intuyo que el problema debe ser ese.

Haz la prueba con un acoplador externo a ver si el problema desaparece con 13.8V con la potencia máxima.

Sobre la potencia en UHF: Observa si el porcentaje de potencia en la opción L está al 100% ya que si no me equivoco, en V/U solo hay opción a Baja potencia. Si no está al 100% no tendrás el 100% de la LOW POWER que viene siendo 5W aprox.

 

73s

http://ea4is.ure.es

ResponderCitar
EA2BD
Mensajes: 113
#380251  - 12 octubre, 2022 19:56 

Hola,

veo ahora este hilo y, curiosamente, hoy he hecho un qso con César EA4IS y justo le he enviado un vídeo recibiéndole en 40m en el que se apreciaba un problema de audio de SSB; al arrancar su transmisión salía bien pero en seguida el audio disminuía y con él su señal.

Parecía que algo en el equipo se saturaba y se protegía disminuyendo ese audio. De vez en cuando se recuperaba y en seguida aparecía de nuevo esa disminución. Como indicáis, ¿problema de retorno de RF o de ALC o de compresión?

Eso confirmaría que es un problema de diseño y no del equipo de Luis solamente.

Lo anoto aquí por si sirve.

73 Ignacio

ResponderCitar
EA4IS
Mensajes: 161
#380260  - 13 octubre, 2022 01:09 

Hola Ignacio. 

Efectivamente debe ser un problema de rf en la banda de 40m.  En casa salvo la primera vez,  no volví a tener el problema.  El equipo actúa como dices.  Arranca a plena potencia pero enseguida se protege. En uno de los menús existe la posibilidad de reducir la protección de roe.  Viene por defecto a 5swr. Como dije en el anterior post,  utilizando un acoplador externo en casa no tengo el problema,  con lo cual,  intuyo que pueda ser retorno de rf.  Este equipo ya no da potencias pequeñas en 40m. Está en torno a 20-25w. Así que es viable que pueda ser lo que ocurra ya sea por diseño o proximidad de la antena/ coaxial/ roe inadecuada ... Puede que sea algo de diseño,  pero ya digo que en casa,  no tengo el problema que me ha pasado hoy. 

 En  el monte hoy,   bien es cierto que la antena estaba justo encima del equipo y que todo el coaxial sobrante estaba muy cerca del equipo todo liado ( hacía frío y estaba bastante agotado, hoy la cima ha sido muy exigente no me ha sido posible probarlo a fondo) Los próximos días haré alguna prueba con ferritas en el coaxial y algunas vueltas con el para ver si se soluciona del todo o no...O quizás alguna prueba de Alc y compresión que también se pueden calibrar en el menú...    Hoy bajando la potencia a 70% en 40m ya entregaba 15w que la verdad me eran suficientes para las condiciones en las que estaba.  En 20m sin embargo he tenido plena potencia sin ninguna dificultad.  De hecho un compañero esloveno me ha preguntado que antena estaba usando 🙂  sorprendido por la señal que ponía en el aire. 

Pd: creo que ya hay una actualización mas reciente 3.1.7 creo por si quieres probarla EA4DIZ 

73s

Esta publicación fue modificada hace 2 años 3 veces por EA4IS

http://ea4is.ure.es

ResponderCitar
EA4IS
Mensajes: 161
#384047  - 18 febrero, 2023 12:16 

Buenas de nuevo.

Acabo de descubrir por dónde  van los tiros del problema del equipo en 40m con la modulación. 

En mi caso cuando tienes un alto voltaje por encima de 13v (13.8v por ejemplo) el ejemplo muestra el audio con cierta distorsión. He visto que este problema desaparece si regulas el voltaje a unos 12v aproximadamente.  En torno a 11-12V no tengo ningún problema todo va perfectamente. 

 

Espero pueda servir de ayuda a los usuarios que les pasa lo mismo. A mi solo me ocurre en 40m pero con esta solución todo en orden

73s César 

 

Edito para decir que Luis había propuesto mas o menos lo mismo, no me había dado cuenta. Hacía tiempo que no seguía el hilo. A mi me pasa solo en 40m.

Esta publicación fue modificada hace 1 año 2 veces por EA4IS

http://ea4is.ure.es

ResponderCitar
EA2AGB
Mensajes: 25
#384054  - 18 febrero, 2023 18:58 

Hola César, hemos hablado hoy por el grupo de WhatsApp de usuarios de ese equipo, es exactamente lo que me pasa a mí con la modulación y el ruido. Voy a hacer una prueba bajando el voltaje.

ResponderCitar
EA4BKW
Mensajes: 8
#387744  - 3 agosto, 2023 02:19 

Hola a todos, tengo el mismo equipo v3, con el mismo problema, ¿esta resuelto?, el grupo de whatsup de usuarios, ¿es el de Guohetec o es uno diferente?

Gracias anticipadas 73s

ResponderCitar
EA4IS
Mensajes: 161
#387785  - 4 agosto, 2023 17:20 

No. No está resuelto ya que Guohetec no permite ni da acceso al menú de ajuste de fábrica,  además hace caso omiso a las veces que le hemos comentado este problema.  El foro está bastante cansado y prácticamente no se ofrece una solución al respecto por firmware.  La única alternativa es bajar el voltaje por debajo de 12v con un convertidor dc-dc que son bastante económicos. Esa es la solución que yo llevo y estoy relativamente contento con el equipo en mis salidas SOTA.  Obtengo 15w con batería interna y mas de 20 con una externa, con un consumo muy contenido lo que hace que la experiencia en la montaña para mi es muy satisfactoria por los buenos reportes y recepción. 

http://ea4is.ure.es

ResponderCitar
EA4BKW
Mensajes: 8
#387836  - 8 agosto, 2023 09:08 

Muchas gracias

ResponderCitar
EA7HAE
Mensajes: 535
#388916  - 20 septiembre, 2023 19:53 

Hola. ¿Tenéis novedades con respecto la Q900?

Lo he visto por la red, y me parece un equipito con características interesantes. Pero...  ¿se cumplen?

Gracias por vuestra info.

Manolo

73´s de Manolo EA7HAE socio 17348 desde 1978.
"La educación no es la respuesta a una pregunta. La educación es el medio para encontrar la respuesta a casi todas las preguntas."

ResponderCitar
EA2AGB
Mensajes: 25
#388918  - 20 septiembre, 2023 21:13 

Hola Manolo, soy propietario de uno de esos equipos desde hace meses. También creo que es un equipo interesante, de lo único que me arrepiento es de haberlo comprado completo, los extras hacían, que se transmitiera por una salida de antena y se recibiera con otra, y no todavía no han hecho que funcionen correctamente. He tenido que pedir ayuda para hacer una modificación, aunque en la versión 4 eso ya no es necesario. 

El hardware, ha tenido modificaciones que han ido solucionando problemas que iban apareciendo, y el software lo van modificando, se está esperando una nueva versión que se supone mejorara problemas. 

¿Lo recomendaría? NO

¿Lo desaconsejaría? Pues la verdad, es que tampoco, con sus cosas, la verdad es que tampoco me ha decepcionado.

De comprar, me compraría la última versión, pero hay algo que también hay que tener en cuenta es que GUOHETEC ya ha sacado un nuevo modelo, (con cosas muy muy parecidas a este), y es posible que se centren mas en el nuevo modelo que en los anteriores.

Lo mejor es ver, tocar y comparar, yo he mirado varios modelos y me ha gustado mucho el Xiegu X6100, pero ese modelo no tiene ni VHF, ni UHF.

El concepto, el tamaño, las prestaciones, creo que son un acierto, no esta mal, pero no es un producto que funcione al 100% de lo que promete, y ya veremos hasta donde llega.

Salu2, Rubén H.

ResponderCitar
EA7HAE reaccionó
EA1TA
Mensajes: 478
#388923  - 21 septiembre, 2023 08:51 

https://www.guohedz.com/PMR-171

 

Este nuevo modelo la pinta es muy buena hf v/uhf  y el precio 600e

 

funcionará? depende que chino en practicas le pase el test... de calidad

Manuel Fafian
EB1DEY 1986
EC1AGR 1988
EA1TA 2007
La formulación de un problema, es más importante que su solución.

ResponderCitar
EA2AJO
Mensajes: 1856
#388924  - 21 septiembre, 2023 09:21 

Manuel, el enlace ese no va....

 

73.

Juankar - EA2AJO - EA1327URE---
EAQRP-122 - - - URE-51622
EGV-40 By EA3GCY =2,5W
Yaesu ft-818 =6W
Pixie 7,023Mhz =0,6w
QRP Labs QCX CW 30m=5W
Howes 40m =2W

ResponderCitar
EA1ETV
Mensajes: 1074
#388925  - 21 septiembre, 2023 09:57 

Publicado por: EA2AJO

Manuel, el enlace ese no va....

 

73.

A mí sí, me va. Funciona.

 

EA1ETV
Saludos de Santiago José López Borrazás.
QTH Locator: IN53UI41
UserID DMR: 2140294
Correo-e: ea1etv@gmx.es
Web: https://www.sjlopezb.es/

ResponderCitar
EA7HAE
Mensajes: 535
#388939  - 21 septiembre, 2023 21:01 

Hola.

Muchas gracias por vuestros comentarios.

Rubén, muchas gracias por tus aclaraciones. Muy definidas y de ayuda.

Actualmente es la versión V4 la que están ofreciendo. El GPS no me interesa, y la antena tampoco. El asunto DMR quizás habría que valorarlo en mi opinión, pero tampoco me seduce mucho en principio. La batería integrada, si es un aspecto importante a tener en cuenta para la operación campestre (sin el vehículo). Aunque su potencia de salida sea menor, claro.

Realmente sería para darle un uso campestre, pero sobre todo operando desde el coche. Pero si que valoro la operación en las bandas de V y UHF, y ahora también en 70Mhz (que lo publicitan ya).

Efectivamente, yo también estoy valorando el X6100 de XIEGU. Me parece muy apetecible, y lo venden en comercios de aquí en EA. Pero renunciaría a V y UHF.

Manuel, yo si accedo al enlace que nos pones. Gracias por la info.

Bueno, sigo esperando alguna opinión más de algún otro usuario del Q900

Un saludo y gracias nuevamente.

Manolo  

73´s de Manolo EA7HAE socio 17348 desde 1978.
"La educación no es la respuesta a una pregunta. La educación es el medio para encontrar la respuesta a casi todas las preguntas."

ResponderCitar
Página 1 / 3

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE