URE foro pequeñas
HAM RADIO DELUXE du...
 

HAM RADIO DELUXE dudas,problemas,ayuda ¡AQUI!  

Página 173 / 177
  RSS
EA3TA
Mensajes: 727
9 julio, 2018 21:22     #324588

Yo tengo el problema en algunas bandas pero es por culpa de la proximidad de la antena de ARO en el balcón a 2 m del la estación con una pared por en medio. 

Lo rebaje mucho poniendo ferritas en los cables, el USB que enlaza el ordenador, el que enlaza el monitor y en el coaxial.

73, Juan EA3TA

73, Juan - EA3TA

ResponderCitar
EA5ITW
Mensajes: 5
17 julio, 2018 21:54     #324922

Y solo en 40m

ResponderCitar
EA1BDX
Mensajes: 479
23 octubre, 2018 18:15     #328099

Buenas tardes

Tengo un problemilla cuando hago una busqueda en el HRD Logbook, se me quedan unas lineas en blanco en el logbook que si bajo un poco veo los QSO´s que busco, he estado leyendo que alguno de vosotros habeis instalado MySQL. Cuando me ocurre esto, lo que hago es salir del Logbook y volver a arrancarlo, algunas veces se corrige pero al cabo de un tiempo me vuelve a pasar.

Mi pregunta es si con MySQL se corrije el problema

Versión Windows: Win7 SP1

Version HRD Logbook: 5.24.0.38

Num QSO´s: 6.059 son pocos

Os adjunto una imagen de lo que me ocurre.

Gracias

1540311775-fallo-logbook.jpg
Esta publicación fue modificada hace 1 año por EA1BDX

Saludos, Juan EA1BDX

ResponderCitar
EA2HW
Mensajes: 2235
24 diciembre, 2018 09:35     #329781

Buenos días Juan,

No había visitado este hilo desde hace mucho tiempo y por eso no había visto tu post. Me ocurre lo mismo cuando utilizo el sistema de filtro, yo tengo 20.000 QSOs en la tabla principal My Logbook, pero ocurre también con otra tabla más pequeña aunque no me ocurre siempre sino de vez en cuando y de forma aleatoria. Pensé que después de la última modificación de los filtros se había resuelto, pero no, sigue sucediendo. Voy a poner un ticket con el problema y, además, porque en ocasiones también va muy lento el logbook cuando realizo alguna transacción con la base de datos, como guardar, editar o refrescar los datos de un qso en modo edición. En este momento tengo instalada la última versión 6.4.0.902.

Personalmente pienso que son problemas de adaptación de la una base de datos de 32 bit como las bases de datos de Access que utiliza HRD, pero cambié el gestor de BdD a Maria SQL y volví a los MDF, además esto permite manejar las tablas del HRD desde otras aplicaciones de Access.

Si sigues con el problema te invito a poner un ticket en la ayuda del programa.

Quería también informar a los usuarios, que HRD en su último boletín anuncia la inclusión de un visor de espectro para los usuarios de los equipos de Icom. Supongo y espero que sea parecido al que incorpora N1MM.

http://www.enioea2hw.wordpress.com

ResponderCitar
EA1BDX
Mensajes: 479
30 diciembre, 2018 10:43     #329964

Buenos días Enio.

Gracias por la aclaración, pensé que era un problema mío y puntual pero veo que le ocurre a más de uno. Como dije me ocurre de tarde en tarde.

Echaré un vistazo al foro del HRD a ver que comentan. Nuevamente mil gracias.

Feliz año nuevo a todos

Saludos, Juan EA1BDX

ResponderCitar
EA1HO
Mensajes: 26
23 enero, 2019 20:47     #330859

Buenas tardes:

Tengo un IC-756ProIII y con un interface SB2000 y tengo problemas para configurar el CW

El CAT funciona bien, pero no se si es problema de la configuración del HRD o del IC-756, ya que será la primera vez q transmita en CW

Podeis ayudarme ???

Adjunto algunas fotos de las configuraciones que tengo puestas

Muchas gracias por vuestra ayuda

Javier (EA1HO)

1548272851-Foto-1.jpg
ResponderCitar
EA3KU
Mensajes: 325
24 enero, 2019 07:18     #330867

Buenos días,

 

¿desde donde intentas configurar la CW en el HRD? .

 

Fernando, EA3KU.

Fernando, EA3KU.
(socio 13494)

ResponderCitar
EA3TA
Mensajes: 727
24 enero, 2019 16:14     #330884

Por la imagen que has incluido me da la sensación que ya no te conecta ni el HRD.

Las X rojas podrían ser de los 3 intentos fallidos.

 

73, Juan - EA3TA

ResponderCitar
EA1HO
Mensajes: 26
24 enero, 2019 20:39     #330900

Estimados amigos Fernando y Juan:

Muchas gracias por vuestra rapida respuesta

Os envío 3 fotos más de las pantallas de configuración en 3 correos distintos ya que no he conseguido enviar los 3 a la vez...

Gracias por vuestro interés

Javier (EA1HO)

 

1548358781-Foto-2.jpg
ResponderCitar
EA1HO
Mensajes: 26
24 enero, 2019 20:40     #330901

Estimados Fernando y Juán:

La tercera foto

Javier (EA1HO)

1548358830-Foto-3.jpg
ResponderCitar
EA1HO
Mensajes: 26
24 enero, 2019 20:42     #330902

Estimados Fernando y Juán:

La Cuarta foto

Muchas Gracias

Javier EA1HO

1548358936-Foto-4.jpg
ResponderCitar
EA1HO
Mensajes: 26
24 enero, 2019 20:51     #330903

Hola Juán:

He olvidado comentar que los errores de las X rojas que aparecían en la primera pantalla, eran porque tenía el HF apagado para poder sacar una foto de esa pantalla ya q sino ni se ve

Gracias por tu interés

Javier EA1HO

 

ResponderCitar
EA3KU
Mensajes: 325
26 enero, 2019 09:12     #330959

Creo que la pantalla program options--->cw no debes seleccionar simultaneamente DTR y RTS . Habitualmente los interfaces para CW utilizan el DTR para "manipular" y el RTS para el control del PTT.

Fernando, EA3KU.
(socio 13494)

ResponderCitar
EC5CC
Mensajes: 45
20 marzo, 2019 15:56     #332740

hola saludos... 

despues de unos años en el dique seco, estoy de vuelta con nuevos equipos y nueva instalacion... vuelvo a empezar con los programas para digitales y libros de guardia..

la ultima vez estuve utilizando HRD y queria volver a utilizarlo, tengo instalada la version 5.24 .... pero me encuentro con el problema de que no reconoce el puerto COM en la ventana desplegable... aunque si que aparece en la ventana de puertos...

el COM3 es el que tengo asignado silicon labs....

aunque le asigne autodetectar no hay manera de que lo encuentre...

el equipo es un Icom 7300 y por la informacion que hay en los tutoriales, asignando el 7700 no habria problemas..

alguien que pueda hecharme una mano... o que le haya pasado algo parecido...?

gracias de antemano, y unsaludo.

dejo unas imagenes..

1553093816-compo1.png

No te arrepientas si lo haces mal....
arrepientete si no lo haces!!!
EC5CC, Agus.

ResponderCitar
EC5CC
Mensajes: 45
20 marzo, 2019 15:57     #332741

esta es la ventana de error

1553093861-compo2.png

No te arrepientas si lo haces mal....
arrepientete si no lo haces!!!
EC5CC, Agus.

ResponderCitar
EC5CC
Mensajes: 45
20 marzo, 2019 15:59     #332742

y esta la ventana de serial port donde si aparece el COM 3... pero que en la ventana de seleccion no aparece...

es como si no lo reconocierara en el arranque de programa...

1553093954-compo3.png

No te arrepientas si lo haces mal....
arrepientete si no lo haces!!!
EC5CC, Agus.

ResponderCitar
EA1BDX
Mensajes: 479
21 marzo, 2019 09:05     #332772

Buenos días

Para Javier EA1HO:

Estás usando el mismo puerto (COM6) tanto para el CAT como para hacer PTT/CW, creo que el HRD no permite usar un mismo puerto COM para el CAT y PTT/CW, a no ser que pongas el PTT vía CAT (en la 3ª foto - via HAM RADIO DE LUXE - botón central), yo no trabajo con ICOM, con yaesu lo hago así PTT via CAT

Para hacer CW/PTT con el mismo puerto COM, deberías usar DTR para uno y RTS para otro, como ya te ha comentado EA3KU.

Saludos, Juan EA1BDX

ResponderCitar
EA1BDX
Mensajes: 479
21 marzo, 2019 09:16     #332773

Buenos dias

Para EC5CC:

Puedes revisar en el administrador de dispositivos que esté bien instalado ese COM3  es que pone Generic USB hub?

Te paso un enlace donde comentan que no funciona, tiene toda la pinta que le faltan los drivers

https://www.silabs.com/community/interface/forum.topic.html/problem_with_cp210x-hDgb

 

Esta publicación fue modificada hace 9 meses por EA1BDX

Saludos, Juan EA1BDX

ResponderCitar
EC5CC
Mensajes: 45
21 marzo, 2019 11:19     #332777

gracias Juan EA1BDX...

leere la informacion este fin de semana...

de todas formas me parece raro a no ser que HRD, lo detecte de otra manera... pero utilizo el Swisslog y esta funcionando perfectamente con la asignacion de frequencias con el equipo... quiere decir que si que lo reconoce y pude asignarlo sin ningun problema...

es como si utilizara otro protocolo de deteccion... pensaba que podia ser de la version del HRD... al no aparacer en la lista el 7300...

ahora despues de casi 8 años desconectado... hay cosas que se me han olvidado... es como volver a empezar... tenia todos los programas de digitales y log... configurados y funcionando perfectamente... y ahora me llevara un tiempo volver a tenerlo todo configurado...

la ilusion es la misma o mas que antes... hi hi hi

gracias Juan por tu aporte... informare de los resulatados en cuanto haga las pruebas..

EC5CC, Agus.

No te arrepientas si lo haces mal....
arrepientete si no lo haces!!!
EC5CC, Agus.

ResponderCitar
EA4AC
Mensajes: 829
21 marzo, 2019 11:55     #332780
Respondido por: EC5CC

hola saludos... 

despues de unos años en el dique seco, estoy de vuelta con nuevos equipos y nueva instalacion... vuelvo a empezar con los programas para digitales y libros de guardia..

la ultima vez estuve utilizando HRD y queria volver a utilizarlo, tengo instalada la version 5.24 .... pero me encuentro con el problema de que no reconoce el puerto COM en la ventana desplegable... aunque si que aparece en la ventana de puertos...

el COM3 es el que tengo asignado silicon labs....

aunque le asigne autodetectar no hay manera de que lo encuentre...

el equipo es un Icom 7300 y por la informacion que hay en los tutoriales, asignando el 7700 no habria problemas..

alguien que pueda hecharme una mano... o que le haya pasado algo parecido...?

gracias de antemano, y unsaludo.

dejo unas imagenes..

Hola, tengo la combinación IC-7300 y HRD funcionando correctamente, con la salvedad que uso HRD V 6.5.

Te tengo preguntas:
1.- Usas un solo cable USB para conectar la radio y la PC?
2.- Tienes la velocidad de conexión en la radio y en el HRD a la misma velocidad? En las imágenes veo que en el HRD usas 19.200 (8, N, 1)
3.-Tienes el último firmware del IC-7300 instalado?
4.- Creo que no tienes los drivers del IC-7300 instalados. Puedes enviarnos una captura de pantalla de los puertos COM? En Windows, "Incio, ejecutar devmgmt.msc, Puertos COM y LPT".

Comencemos con esto.

 

.

Saludos.

 

.

 

 

Cédric Jan Puchalski Jiménez
EA4AC (ex EA4GST) - ED4C - EE4C - EF4C
Mi página web, donde están los secretos (clic aquí)
.
Si das pescado a un hombre hambriento lo nutres durante una jornada. Si le enseñas a pescar, le nutrirás toda su vida. (Lao Tsé)

ResponderCitar
Página 173 / 177

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Por favor Iniciar sesión o Registro