Publicidad Google grande + Astroradio
URE foro pequeñas
wsjt no tx
 
Notificaciones
Limpiar todo

wsjt no tx

EA5MT
Mensajes: 72
#33953  - 7 diciembre, 2016 23:30 

Hola a todos.
tengo un problema con el wsjt9 lo acabo de instalar pero no me transmite,pero si recibe,lo tengo instalado en el windows 7,le tengo puesto el interface digicat.
igual me pasa con el jt65hf recibo pero no tx, en los programas que he instalado como mmsstv,mmvari,me funciona tanto en tx como rx
Pongo una captura del programa a ver si tengo algo mal configurado.[img]http://[/img]
Gracias

https://www.qrz.com/db/EA5MT
https://www.youtube.com/channel/UCxekchRB2TEjDD9Nvjtc3MQ
https://www.instagram.com/conguito_carlos

ResponderCitar
Inició el tema
EA8TJ
Mensajes: 213
#304612  - 8 diciembre, 2016 00:01 

Buenas, según veo en la imagen respecto a como lo tengo yo tienes mal el ID interval(m), yo tengo 0 y en Audio out : 0

Prueba a cambiar esos valores a ver.

73
Domingo EA8TJ
Los Realejos IL18RJ
http://www.urvoea8.com/
Lo mejor no es tratar al amigo sino al enemigo hacerlo amigo.

ResponderCitar
EA5MT
Mensajes: 72
#304613  - 8 diciembre, 2016 11:35 

Hola Gracias por contestar,ya he probado pero tampoco me funciona, :huh:

https://www.qrz.com/db/EA5MT
https://www.youtube.com/channel/UCxekchRB2TEjDD9Nvjtc3MQ
https://www.instagram.com/conguito_carlos

ResponderCitar
Inició el tema
EA5MT
Mensajes: 72
#304623  - 8 diciembre, 2016 11:40 

Hola Gracias por contestar,ya he probado pero tampoco me funciona, :huh:
he instalado el modo digital ROS y tambien me funciona en tx y rx y cambia automatico de frecuencia y todo,pues no se por donde sera el problema,por que todos los modos digitales funciona menos estos wsjt y jt65hf.

https://www.qrz.com/db/EA5MT
https://www.youtube.com/channel/UCxekchRB2TEjDD9Nvjtc3MQ
https://www.instagram.com/conguito_carlos

ResponderCitar
Inició el tema
EA5MT
Mensajes: 72
#304614  - 8 diciembre, 2016 12:32 

le tengo puesto el interface digicat. y el ICON 746

https://www.qrz.com/db/EA5MT
https://www.youtube.com/channel/UCxekchRB2TEjDD9Nvjtc3MQ
https://www.instagram.com/conguito_carlos

ResponderCitar
Inició el tema
EA5TT
Mensajes: 1857
#304615  - 9 diciembre, 2016 10:36 

Hola Carlos:

Cuando dices que no funciona en TX, te refieres a que no activa el PTT ó que no te sale modulación?

Me alegra saber de tí.

73, Manolo

Manuel DOM
Estacion Española de Radio Experimental
En V-UHF la PACIENCIA más que una virtud...es una NECESIDAD!
IM99sl Manises, Valencia.
ea5tt@yahoo.com

ResponderCitar
EA3TA
Mensajes: 1082
#304616  - 10 diciembre, 2016 11:32 

¿Y en HF te funciona?

73, Juan - EA3TA

ResponderCitar
EA5MT
Mensajes: 72
#304749  - 10 diciembre, 2016 17:11 

Hola Manolo y compañia,ni hace ptt ni en hf tampoco,
he instalado varios programas de digitales y me funcionan el mmstv,mmvari,jtdx hf y me funcionan pero el wsjt-10 no

https://www.qrz.com/db/EA5MT
https://www.youtube.com/channel/UCxekchRB2TEjDD9Nvjtc3MQ
https://www.instagram.com/conguito_carlos

ResponderCitar
Inició el tema
EA1P
 EA1P
Mensajes: 632
#304756  - 10 diciembre, 2016 17:57 

Buenasss

¿Te reconoce el interface para digitales?. Si miras la pantalla que está en dos (en negro) parece que no te lo reconoce. Por ello, puede que recibas pero no transmites ni haces ptt

En mi caso, con dos Rigexpert, aparece así

No sé si será esto, pero me parece raro que no te reconozca el interface.

73 de Sergio EA1AR

73 de Sergio EA1P - ex EA1AR
Semper paratus

ResponderCitar
EA5MT
Mensajes: 72
#304757  - 10 diciembre, 2016 21:31 

lo tengo configurado asi,

https://www.qrz.com/db/EA5MT
https://www.youtube.com/channel/UCxekchRB2TEjDD9Nvjtc3MQ
https://www.instagram.com/conguito_carlos

ResponderCitar
Inició el tema
EA5MT
Mensajes: 72
#304617  - 10 diciembre, 2016 21:35 

lo tengo configurado asi

https://www.qrz.com/db/EA5MT
https://www.youtube.com/channel/UCxekchRB2TEjDD9Nvjtc3MQ
https://www.instagram.com/conguito_carlos

ResponderCitar
Inició el tema
EA1P
 EA1P
Mensajes: 632
#304770  - 11 diciembre, 2016 09:44 

Buenasss

Creo que ese interface solo tiene optoacopladores, por lo que no te crea una tarjeta de sonido virtual y va conectado por usb para el ptt y a la tarjeta de sonido para la entrada y salida de audio.

En el wsjt tienes que por defecto use la tarjeta de sonido del sistema de windows, mira como lo tienes configurado. En el wsjt tienes que poner en el audio output el "2", pues con el "0" selecciones la entrada de audio y no la salida. O directamente pon en el Audio in el "0" y en Audio Out "2", así te selecciona esto con independencia de lo que tenga el sistema, pero en tu caso sería lo mismo al tener solo un dispositivo de entrada y salida. En el ptt, el que necesite el interface.

Por otro lado, parece que recibir si que recibes pero no transmites. En su día use uno de estos pero ya no me acuerdo como funcionaba.

Puedes hacer la prueba de poner el wsjt en transmisión y hacer que el equipo transmita pulsando el botón "transmit" que está debajo del "power". Si saca señal, es que solo tienes que buscar el puerto del ptt.

73 de Sergio EA1AR

73 de Sergio EA1P - ex EA1AR
Semper paratus

ResponderCitar
EA2B
 EA2B
Mensajes: 467
#304784  - 11 diciembre, 2016 10:30 

Hola.

Yo uso Opera sin ningun problema. tal cual. En cambio para hacer funcionar el WSJT, WSJT-X y MSHV tengo que lanzar anteriomente el programa CAT2000. De esa forma "open" redireciono el puerto COM que tiene configurada la aplicacion, hacia el puerto COM virtual que se crea cuando instalas los drivers USB.

Saludos

ResponderCitar
EA5MT
Mensajes: 72
#304789  - 20 diciembre, 2016 23:50 

gracias por contestar,nada no puedo hacer que funcione he cambiado de puerto y el el audio en el 2,recibe pero no transmitehe cambiado a una version anterior y tampoco,
No me explico los demas programas que tengo instalados para digitales me funcionan y este no :huh:

https://www.qrz.com/db/EA5MT
https://www.youtube.com/channel/UCxekchRB2TEjDD9Nvjtc3MQ
https://www.instagram.com/conguito_carlos

ResponderCitar
Inició el tema
EA2EKH
Mensajes: 993
#304618  - 21 diciembre, 2016 10:38 

Ojo si el dispositivo de audio aparece como stereo. Hay equipos (por ejemplo Icom) en los que el convertidor D/A solamente tiene un canal analógico conectado (en el caso de IC-7200 e IC-7300 el izquierdo). Si transmites por el derecho el audio no sale.

No se Windows (uso Mac) pero al menos en Mac OS puedes configurar cada dispositivo de audio como mono o stereo. Si lo pones en mono te quitas problemas. Y si lo tienes en stereo asegúrate de comprobar qué canal tienes seleccionado en las preferencias del WSJT-X.

73, Borja EA2EKH
---
Tinker, tailor,
Soldier, sailor,
Rich man, poor man,
Beggar-man, thief!

ResponderCitar
EA7AHG
Mensajes: 618
#304619  - 10 abril, 2017 17:29 

Hola!
He instalado WSJT v.10 en Windows7 y no consigo que transmita.
Mi configuración:
- IC-7400
- Interface Signalink.

¿Algún consejo?
Gracias por vuestra ayuda

Un cordial saludo.
EA7AHG
Paco Andrés

ResponderCitar
EA6VQ
Mensajes: 44
#309188  - 11 abril, 2017 17:37 

¿Lo has instalado en la ruta por defecto C:WSJT..... ? Eso es importante para W7 y W10 ya que si se instala en C:Archivos de progama (x86) Windows lo trata de una manera diferente, sin ciertos privilegios que podrian afectar a la gestion de los puertos COM)

Aparte de eso, funciona como en cualquier otra version. Configurar en "Settings-Radio" el puerto COM que se utiliza para PTT y la linea a usar (DTR or RTS)

ResponderCitar
EA7AHG
Mensajes: 618
#304620  - 11 abril, 2017 21:02 

Gracias por responder.
Lo tengo instalado en la ruta C:WSJTWSJT-10.0wsjt.bat

En "Settings-Radio" tengo el puerto 9, igual que para WSJT-X, para PTT y la linea a usar DTR que creo que es la que usa el IC-7400.

El WJST-X funciona bien. Incluso Hoy he decodificado en MSJ144 varios QSO.
Ahora viene otra cuestión ¿Potencia con la que Transmitir? Tipo de antena. De momento uso yagui de 17 el.

Un cordial saludo.
EA7AHG
Paco Andrés

ResponderCitar
EA6VQ
Mensajes: 44
#309239  - 13 abril, 2017 08:14 

Supongo que no será el caso, pero no puedes tener el WSJT-X y el WSJT-10 arrancados a la vez, ya que el puerto serie lo bloquea el primero que arranque.

Al arrancar el WSJT-10 te aparece una ventana de texto, no grafica, donde aparece información del arranque del programa y apertura de dispositivos. Mira a ver si sale algo que haga referencia a puerto del PTT.

ResponderCitar
EA7AHG
Mensajes: 618
#304621  - 13 abril, 2017 11:47 

Efectivamente, es así como lo tengo. Cuando arranco uno el otro está inactivo.
Con el WSJT-X he visto que puedo hacer el modo MSK144 y que al parecer es en el que en el Cluster más gente y más QSOs se anuncian.
Como soy inexperto en el tema no sé si lo estoy haciendo bien, ya que sólo decodifiqué un CQ de una estación italiana, le constesté pero sin respuesta. Siempre con WSJT-X. Gracias

Un cordial saludo.
EA7AHG
Paco Andrés

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE