Publicidad Google grande + Astroradio
URE foro pequeñas
RUIDO ALIMENTADOR
 
Notificaciones
Limpiar todo

RUIDO ALIMENTADOR

EA5NI
Mensajes: 571
#33381  - 14 septiembre, 2016 21:45 

Hola.
Tengo un pequeño problema con un alimentador de 5v.
Vereis, Tengo un ecualizador de 5 pistas y la alimentación va a la red con un pequeño transformador. Éste, me produce un ruido tipo alterna cuando estoy usando el micrófono, sobre todo se oye el ruido si mantengo portadora y guardo silencio. :blush:
He probado con ferritas y no desaparece, no se que hacer al respecto. :(
¿Alguien sabe como solucionar este "problema"? Si o si la alimentación la tengo que tomar de la red.
Espero me podais ayudar, quedo a la espera de cualquier solución.
Saludos, Pedro EA5NI. ;)
PD: Para que os hagais una idea, el alimentador, es del tamaño mas o menos como un cargador de mobil.

PEDRO - EA5NI.

LOS IGNORANTES ME PERSIGUEN, PERO, YO SOY MAS RÁPIDO 😋

¡¡¡ MURCIA...DONDE VIVE EL SOL !!!

ResponderCitar
Inició el tema
EA5IMJ
Mensajes: 145
#300791  - 14 septiembre, 2016 22:07 

Hola, puedes hacer un par de pruebas, la primera seria poner un condensador de por ejemplo 2200uf 16v del tipo electrolitico espetando su polaridad, si con eso no mejorase ya no estariamos hablando de un problema de alterna, es posible que en el microfono tengas falta de masa, prueba a conectarla al chasis del ecualizador, revisa las masas de este, yo creo que por ahy va a estar el problema, ya nos cuentas.

6KD6, 6JS6C, 6146B, 3-500Z ..... I LOVE TUBES FOR HAM RADIO

ResponderCitar
EA5NI
Mensajes: 571
#300799  - 15 septiembre, 2016 03:47 

Hola EA5IMJ.

¿Espetando? No entiendo eso, perdona y gracias.

PEDRO - EA5NI.

LOS IGNORANTES ME PERSIGUEN, PERO, YO SOY MAS RÁPIDO 😋

¡¡¡ MURCIA...DONDE VIVE EL SOL !!!

ResponderCitar
Inició el tema
EA4FJD
Mensajes: 1192
#300802  - 15 septiembre, 2016 07:20 

Respetando....

No hay peor sordo que el que no quiere oir,
peor ignorante que el que no quiere aprender,
y yo,sólo sé que no se nada!

ResponderCitar
EA5NI
Mensajes: 571
#300814  - 15 septiembre, 2016 09:16 

Hola de nuevo.
Ahhhhh...que no había puesto la R, ok gracias, no caí que pudiera ser algo así (cosas del teclado) ;)
Espero solucionarlo, si no, seguiré informando :P

Saludos, Pedro EA5NI.

PEDRO - EA5NI.

LOS IGNORANTES ME PERSIGUEN, PERO, YO SOY MAS RÁPIDO 😋

¡¡¡ MURCIA...DONDE VIVE EL SOL !!!

ResponderCitar
Inició el tema
EA5NI
Mensajes: 571
#300820  - 16 septiembre, 2016 04:25 

Bueno, le he puesto a la entrada de alimentación un condensador electrolítico de 4700uf 16v y sigue haciendo el ruido :( (respetando la polaridad).
La masa revisada y está bien todo. Ayuda please :blush: Quizás... ¿Cambiando el alimentador de 5v.? Son bienvenidos vuestros aportes, gracias. ;)
Saludos, Pedro EA5NI.

PEDRO - EA5NI.

LOS IGNORANTES ME PERSIGUEN, PERO, YO SOY MAS RÁPIDO 😋

¡¡¡ MURCIA...DONDE VIVE EL SOL !!!

ResponderCitar
Inició el tema
EC2DX
Mensajes: 194
#300834  - 16 septiembre, 2016 07:17 

Hola:
Prueba a alimentar el ecualizador con una pila de 4,5v , batería o similar, así podrás descartar que el rizado que se escucha sea por la alimentación o no.

Pon en común todas las masas, ecualizador, micro, equipo, fuente del equipo etc...

Un saludo
Imanol
EC2DX

ResponderCitar
EA2ET
Mensajes: 6689
#300838  - 16 septiembre, 2016 08:03 

Prueba con un transformador de aislamiento entre la salida del ecualizador y la entrada de la radio.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA5NI
Mensajes: 571
#300840  - 16 septiembre, 2016 14:47 

Vale, le he puesto una pila de "petaca" de 4.5v y desapareció el problema :laugh: , o sea, el alimentador de 5v era el causante del ruido. Le dejo la pila mientras pongo algo mas "consistente", sino...dejaré la pila.
Gracias a todos por la ayuda y gracias Imanol por la idea ;)
EA2ET, seguiré investigando... B)
Saludos, Pedro EA5NI.

PEDRO - EA5NI.

LOS IGNORANTES ME PERSIGUEN, PERO, YO SOY MAS RÁPIDO 😋

¡¡¡ MURCIA...DONDE VIVE EL SOL !!!

ResponderCitar
Inició el tema
EA5NZ
Mensajes: 100
#300792  - 16 septiembre, 2016 14:53 

deja de comprar en los chinos y compra un alimentador en condiciones. :laugh: :laugh:

Juan Antonio.
EA5NZ. IM97KW

ResponderCitar
EA2SN
Mensajes: 3582
#300851  - 16 septiembre, 2016 18:06 

Tiene pinta que lo que tienes no es un "transformador" como tú decías, sino una fuente de alimentación conmutada.
Así que, posiblemente, una fuente clásica con "transformador" y un buen filtraje podría ser más que suficiente...
Suerte con las pruebas.
jon, ea2sn

Jon, EA2SN / AE2SN
... el que lee mucho y anda mucho vee mucho y sabe mucho. (Don Quijote, libro segundo, capítulo XXV)
Examinador Voluntario para la FCC (EE. UU.) con los VEC GLAARG y ARRL

ResponderCitar
EA5NI
Mensajes: 571
#300855  - 16 septiembre, 2016 21:45 

Ok Jon, estoy en ello, gracias.
Juanito si es que de los chinos ná de ná...si acaso la comida y no veo gatos por la zona ni perros 😆 😆 :P
A ver si tengo tiempo y me hago de lo necesario.
Saludos, Pedro EA5NI.

PEDRO - EA5NI.

LOS IGNORANTES ME PERSIGUEN, PERO, YO SOY MAS RÁPIDO 😋

¡¡¡ MURCIA...DONDE VIVE EL SOL !!!

ResponderCitar
Inició el tema
EA5Z
 EA5Z
Mensajes: 914
#300793  - 17 septiembre, 2016 19:00 

Hola chico , dime qué amperios gasta y te mando uno que creo tener , seguro es 1amp o menos .

Ea5z Ángel

ResponderCitar
EA5NI
Mensajes: 571
#300859  - 17 septiembre, 2016 21:37 

Hola Angelito. ;)
Pués no lo sé, pero, si furula con la pila de petaca de 4.5v imaginate que poco consumo. Rondará por debajo del amperio :whistle:
Sorprendeme :P te espero con los brazos abiertos o con el buzón abierto :woohoo: Un abrazo perlica.

PEDRO - EA5NI.

LOS IGNORANTES ME PERSIGUEN, PERO, YO SOY MAS RÁPIDO 😋

¡¡¡ MURCIA...DONDE VIVE EL SOL !!!

ResponderCitar
Inició el tema
EA3EUL
Mensajes: 273
#300794  - 18 septiembre, 2016 18:06 

hayyyyy.... los equipos son como todo, si los alimentas bien responden bien....si los mal alimentas se rebelan sandote problemas. Creo que tienes ya la lección aprendida 👿

ResponderCitar
EA3EUL
Mensajes: 273
#300795  - 18 septiembre, 2016 18:07 

hayyyyy.... los equipos son como todo, si los alimentas bien responden bien....si los mal alimentas se rebelan dandote problemas. Creo que tienes ya la lección aprendida 👿

ResponderCitar
EA5NI
Mensajes: 571
#300866  - 18 septiembre, 2016 21:32 

po zi ;)

PEDRO - EA5NI.

LOS IGNORANTES ME PERSIGUEN, PERO, YO SOY MAS RÁPIDO 😋

¡¡¡ MURCIA...DONDE VIVE EL SOL !!!

ResponderCitar
Inició el tema
EA4PR
Mensajes: 86
#300835  - 21 septiembre, 2016 19:34 

Mira a mi me pasa lo mismo con los alimentadores de los moviles que son de 5 v so alimentadores que producen ruido pero en tu caso supongo que si cambias el alimentador por uno normal que no sea conmutado te desapareceera el ruido .................vamos el clasico transformador pequeño puente rectificador y un regulador de 5v y creo que te funcionara bien

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE