Publicidad Google grande + Astroradio
URE foro pequeñas
Problema rotor hy-g...
 
Notificaciones
Limpiar todo

Problema rotor hy-gain T2X

EA1DFP
Mensajes: 122
#31980  - 2 enero, 2016 17:33 

Hola…

Tengo un rotor hy-gain T2X y vengo notando que por veces se queda como trabado al empezar a moverlo, después de darle varias veces al freno e intentar girarlo varias veces a ambos sentidos queda ok, y no se vuelve a presentar el problema, no lo he desmontado ni nada, pero otro amigo me comento que le pasaba lo mismo, lo desmonto dos veces, ya que pensó que estaría agarrotada la cuña del freno pero no le vio nada anormal, y por veces le hace este problema, le da varias veces al freno y listo, alguien le ha pasado este mismo efecto?????

Mn tnx, 73 Quique

QUIQUE - EA1DFP

ResponderCitar
Inició el tema
EA1DDO
Mensajes: 7784
#288160  - 2 enero, 2016 18:39 

Hola,

Quique, yo tengo uno de esos también, pero tu sabes, el uso que tu le has dado con el que le he dado yo, no tiene comparación.

Pero eso dentro no tiene mucha tecnología.
A ver si alguien sabe algo más y te puede ayudar.

A todo esto, Feliz Año.

73, Máximo - EA1DDO

Máximo Martín - EA1DDO / HK1H / M0HAO
EA1DDO@HoTMaiL.com
http://www.EA1DDO.es

ResponderCitar
EA1DFP
Mensajes: 122
#288161  - 2 enero, 2016 18:53 

ok, Máximo, en que tenía antes el Ham IV, estaba más trillado...

Yo me inclino en que la cuña encaje muy justa en los huecos de la campana por dentro y sea eso, como dices tú no tiene mucha tecnología, es todo mecánico, por eso lo tengo, cosas complicadas con el las borrascas que tenemos no me gustan....

hny, Quique

QUIQUE - EA1DFP

ResponderCitar
Inició el tema
EA2ET
Mensajes: 6688
#288181  - 2 enero, 2016 18:56 

Pueden ser varios problemas.

Algún diente de la corona en mal estado, lo que provoque retención en algún punto concreto (no parece el caso).

Engrase defectuoso.

Tirada de cable demasiado larga, poca sección del cable o pérdidas en las conexiones.

Baja tensión de alimentación.

Excesiva resistencia al giro del sistema de antenas (cojinetes de torre mal, rotor descentrado...).

Condensador de arranque en mal estado.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA1DFP
Mensajes: 122
#288162  - 3 enero, 2016 12:15 

Gracias Ángel por las posibles soluciones, te cuento,

El cable es el mismo que tenía con el anterior rotor y las medidas de resistencia dan bien abajo donde esta el mando….

El rotor tiene poco tiempo, por lo que creo que engrasado esta, se le supone, el del amigo esta bien todo y engrasado….

El condensador esta probado con otro mando y hace lo mismo, por lo que pienso no es….

Lo único que no descarto es que este descentrado con los vientos que hemos tenido, habrá que esperar a subir y comprobarlo más adelante, pero aparentemente de lejos no tiene rozamiento..

Lo que me tiene intrigado es que le pasa a un amigo lo mismo, estaba bien los dientes, la corona, engrasado etc, y era con el mismo modelo, al ser todo mecánico, el tema del ancho de la cuña es lo que no descarto….

Haber cuando mejore el tiempo se puede mirar con calma arriba, ya que no se presenta siempre el problema, es aleatorio….

73 Quique

QUIQUE - EA1DFP

ResponderCitar
Inició el tema
EA3QP
Mensajes: 72
#288163  - 4 enero, 2016 08:46 

Hola Quique,

Nosotros tenemos 3 de ellos en ED3X y es un problema conocido, hay veces que se queda enganchado el martillo del freno (normalmente a final de recorrido).
La solución, que no lo solventa totalmente, es asegurar de apretar el "embrague de freno" antes del pulsador de dirección.

Te annexo una copia del manual del mando de rotor de Green Heron, que hace mención del problema.

T2X – Tailtwister (T2X) Hy-Gain® Rotor with separate wedge brake control.
This OPTION is very similar to the HAMx option EXCEPT that it adds automatic motor
reversals to help eliminate the inherent “brake stick” problem in these units. Prior to
starting a Point and Shoot or a computer generated motion, the RT-21 will momentarily
run the unit in the opposite of the intended direction to relieve any back tension on the
BRAKE in order to help it release properly. Also, the RT-21 will try to prevent the T2X
rotor from going all the way to the end stop so that the limit switch won’t disable this
reversal.

Saludos

Eugeni - EA3QP

ResponderCitar
EA1DFP
Mensajes: 122
#288164  - 5 enero, 2016 18:48 

Muchas gracias Eugeni...

No lo he encontrado en mi manual, pero parece que el remedio es como hago yo para quitar el problema, y esta enfocado a mi sospecha inicial de la cuña....

Con el Ham IV nunca me paso y eso que la mecánica es casi igual.....

También me han comentado, por si alguien le pasa lo mismo y aportar soluciones, que pudiese ser una soldadura fría de los cables del interior de la campana, yo aunque no lo descarto, al hacer las medidas desde casa siempre fueron unos valores adecuados, pero con averías intermitentes nunca se sabe...

Si encuentro alguna novedad, la pondré por estos medios...

73 Quique

QUIQUE - EA1DFP

ResponderCitar
Inició el tema
EA8A
 EA8A
Mensajes: 24
#288320  - 9 febrero, 2016 18:38 

Hola, bueno me ha pasado lo mismo hace años en mi caso fue el eje donde van las coronas dentadas estaba doblado muy poco a simple vista no se veía, esto fue después de una tormenta tropical que sufrimos, moviendo la antena se paraba y se quedaba ahí, pero cuando hacia viento me dejaba girar la antena es bastante grande y ayudaba, me di cuenta cuando desmonte y lo eche a andar sin antena se paraba a veces donde mas presión hacia, lo lleve a un tornero lo sustituyo por otro y listo, espero que te ayude mi experiencia.

ResponderCitar
EA8BPX
Mensajes: 767
#290060  - 9 febrero, 2016 19:39 

Hola :
Mira por donde el mio después de unos meses de vacaciones lo he conectado hace unos días y ahora marca lo que le da la gana cuando le da la gana y si no, no marca, este mio ya es bastante viejo, creo que pueda ser ham III, llevaba la mando de una sola palanca, con migo lleva como 20 años y el anterior dueño lo tuvo en La Palma a la orilla del mar en un faro, cuando lo traje estuve días quitandole las manos de pintura de minio que tenia, deduzco que el potenciómetro esta haciendo de las suyas, quizás sea ya tiempo de hacerle un cambio, la última vez que lo mire estaba algo lleno de hollín, también una pasada con algún producto de limpieza lo deje fino otra vez, quien sabe .Suerte.
Saludos.
@ve EA8BPX

ResponderCitar
EA4TX
Mensajes: 287
#290063  - 11 febrero, 2016 18:12 

Quique

Como te dice Eugeni es un problema conocido en los T2X cosa que no pasa en los HAMIV; el motivo es que se traba el freno (pisón) entre los dientes y el electroimán no tiene fuerza para liberarlo al estar presionado.

Una forma de liberarlo cuando se te queda bloqueado, es dar un toque por 1 seg en el sentido contrario al que quieres ir. De esta forma el motor le hace girar lo justo para quitar esa presión y el electroimán ya tiene la fuerza de liberarlo.

Saludos, Pablo EA4TX

http://ea4tx.wordpress.com/
http://www.ea4tx.com/

ResponderCitar
EA1DFP
Mensajes: 122
#290165  - 11 febrero, 2016 18:25 

Muchas gracias a todos por las respuestas.....

Si pienso que debía ser eso que ha comentado Eugeni de quedarse trabado que era lo que me pasaba, ahora ya no lo podré saber a ciencia cierta con este, haber con el nuevo que compre, ya que con el ultimo temporal he tenido un cambio en el mismo, me rompió la corona, piñones etc etc, vamos que rotor nuevo como mínimo y las pocas piezas bien de repuesto del nuevo....

Gracias nuevamente a todos por el interes...

73 Quique

QUIQUE - EA1DFP

ResponderCitar
Inició el tema

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE