Publicidad Google grande + Astroradio
URE foro pequeñas
LIneal HF con 5 val...
 
Notificaciones
Limpiar todo

LIneal HF con 5 valvulas EL-519  

  RSS
EA3HHK
Mensajes: 5
17 enero, 2014 00:01     #26681

Hola,

He construido un lineal para 10, 15, 20, 40 y 80m basándome en el esquema de PA0FRI, pero con 5 válvulas.

http://pa0fri.home.xs4all.nl/Lineairs/Frinear400/frinear400eng.htm

funciona muy bien en casi todas las bandas, da unos 500- 600W pep.

Digo en casi todas porque en 10m no consigo que funcione. El condensador de Tune lo he variado desde 500pF que tenía al principio hasta los 245pF que tiene ahora. No sé qué puede pasar, alguna idea ??

Saludos! 73´

ResponderCitar
EA4ZQ
Mensajes: 261
17 enero, 2014 00:11     #242981

El circuito de salida del amplificador, el clasico filtro pi, tiene que estar calculado para una adaptacion perfecta con las valvulas. No se como se hace pero lo he leido en varios libros de renombre, incluso con graficas para el calculo.
Supongo que al montar cinco valvulas en vez de cuatro te han variado algunos parametros que hacen que no funcione en 10M, que suele ser la banda mas critica.
Se me ocurre la idea de quitar una valvula y probar si funciona correctamente. De ser asi me llevare un alegria por haber podido ayudar, y por haber acertado, claro, je, je..

De todas formas hay en el foro autenticos catedraticos del tema, que seguro pueden dar con el problema.

Saludos.

PEPE - EA4ZQ

Sección Local de Madrid.

ResponderCitar
EA3KP
Mensajes: 4228
17 enero, 2014 08:35     #242985

Hola,

Sin tension,si conectas una R de 2,2k entre placa y masa,y con un analyzador podras ver donde esta la resonancia,tambien con un grid dip.
Podrias tener demasiada capacidad,la variacion de capacidad con una valvula suplementaria no es tanta,podria ser que estavas al limite.

73

Ramon

ea3kp@yahoo.es
ea3kpbcn@gmail.com

ResponderCitar
EA2ET
Mensajes: 5588
17 enero, 2014 09:48     #242989

En el circuito de sintonía de placa hay que tener en cuenta todas las capacidades e inductancias parásitas que intervienen además de las formadas por el pi de salida, esto incluye las internas de cada válvula y la de los cableados correspondientes. Al añadir más válvulas aumentan estos componentes parásitos.

Las inductancias van en serie y las capacidades en paralelo a masa con respecto a la señal. La reactancia de las inductancias aumenta con la frecuencia y la de las capacidades disminuye, con lo que su efecto es mayor cuanto más alta sea la frecuencia.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA3HHK
Mensajes: 5
17 enero, 2014 17:02     #242982

Gracias chicos por vuestras valiosas opiniones y comentarios.

Ahora acabo de detectar algo raro... tengo 0pF en el tándem de carga cuando debería tener capacidad, lo tengo a la mitad de C, y el tune a máx capacidad.
Mido en 80m, sobre el conde de 470pF y fuera de selección, (el conmutador en 15m por ejemplo) y tengo los 470pF del conde, obvio porque no está seleccionado, pero cuando selecciono la posición de 80m la capacidad es 0pF.
Muy raro, voy a ver qué se me está escapando, tendría que tener la capacidad del tándem más la del conde de 470pF. To muy raro...

Pepe, ya había hecho esa prueba, pensando... (por pensar historias raras) que la capacidad de placa de la quinta válvula me modificaría sensiblemente la capacidad de sintonía. Cosa poco probable porque si no me equivoco son cerca de 18pF mas o menos la capacidad de placa.
Sin resultados positivos, por lo que me puse a quitar chapas al conde de sintonía, pero ya lo tengo a 245pF y eso me dice que existe otro problema, como el que ahora he detectado.

Sigo comentando los resultados...
Gracias a todos!
73´
Koldo.

ResponderCitar
EA4ZQ
Mensajes: 261
17 enero, 2014 17:14     #243027

El choque de RF que esta en paralelo con el tandem te esta falseando la medida. Tambien yo me habia quedado perplejo con los sintomas. Pensaba que el tandem estaba en corto, pero era imposible que funcionase en ninguna banda... Tendras que soltarlo para medir...

No tenia datos de la capacidad de estas valvulas, pero veo que es muy poca capacidad para que una variacion de una valvula mas o menos resulte tan critica...

PEPE - EA4ZQ

Sección Local de Madrid.

ResponderCitar
EA3HHK
Mensajes: 5
17 enero, 2014 17:24     #243028

Tengo quitado el choque, ya que para las pruebas no lo necesito.

ResponderCitar
EA2ET
Mensajes: 5588
17 enero, 2014 17:56     #243029

Capacidad parásita válvula 18 pF
Capacidad parásita del cableado 10 pF
Capacidad 28 pF por válvula.

Capacidad total 28*5= 140 pF

Reactancia = 1/2*π*f*C = 39,2 Ω

A considerar en paralelo con la carga de la válvula.

Para llevar a resonancia te haría falta una inductancia de 0,215 μH, 3,5 espiras sobre 2 cm de diámetro.

Por si te sirve como idea sobre el diseño del PI de salida.

Todo es a ojímetro y sin garantía de error en los cálculos.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA2ET
Mensajes: 5588
17 enero, 2014 18:00     #243032

Lo de las medidas de capacidad no te lo entiendo, el condensador variable debe estar seleccionado en todas las bandas, lo que se suele conmutar es la toma de la bobina.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA3HHK
Mensajes: 5
18 enero, 2014 01:08     #243033

Bueno, ya he resuelto el tema de las capacidades, pero sigue sin sintonizar en 10m.
Con una excitación de 35W da 100W. Eso es una kk. La sintonía no se nota, el condensador de sintonía queda a mínima capacidad por lo que seguir quitando placas al condensador es absurdo, tengo al mínimo 10pF y al máx. unos 250pF. Si le quito placas parea reducir la C, igual luego , dependiendo de la antena, me hace falta más capacidad para sintonizar en frecuencias bajas.

Angel te explico lo de las capacidades que he medido y me dices no entender.

Como ya no sé por donde tirar, había pensado que quizá alguna capacidad parásita del conmutador de bandas pudiera estar haciéndome la kuski, puesto que utilizo dos galletas con los contactos en paralelo para no tener problemas de arcos de RF. Las galletas del conmutador son de porcelana, y una vez medida la capacidad a masa del contacto habiendo desoldado la toma de la bobina, es de unos 3 ó 4pF, lo que resulta despreciable y considero normal como para tenerlo en cuenta en mi falta de sintonía.
Al hacer la medida de la capacidad del tándem de carga, he visto que, poniendo el condensador de tune al máx de capacidad, el de Load a la mitad y el conmutador de bandas en la posición de 80m, la lectura del capacímetro es 0pF.
Esto es lo que no me cuadraba porque si yo tengo seleccionado 80m, hay un condensador de 470pF a masa que queda en paralelo con el condensador de carga, por lo tanto debería de tener la capacidad del condensador de carga más la de el de 470pF.
Esa era la medida extraña que estaba obteniendo.

He investigado el circuito y he observado que si levanto el condensador que va de placa al de sintonía, se restablece la capacidad y la lectura es correcta, la del tancem + la de 470pF. He visto que del conde de placa a masa me da 0pF y eso se me reproducía en el tándem. He llegado al choke de HT que es un choke de 50uH porque yo lo ajusté así, pero no sé si no será resonante en 10m y por eso no funcione el amplificador en esa banda.

Cuando lo compré por EBay (porque no sé dónde c.... se puede comprar aquí desde luego las tiendas de radioaficionados de toda la vida como Radio Watt han cerrado hace tiempo) no me dí cuenta que tiene un núcleo de ferrita, porque no se ve, se ve una forma de nylon pero en su interior tiene ferrita, así que le quité espiras hasta dejarlo en 50uH.

El caso es que en el lado que alimenta a las placas me da 0pF, y en el lado opuesto los 10nF suma de las capacidades de desacoplo de 4n7 lo que es correcto.
He puesto una inductancia de 70uH en serie con la del choke de HT, he medido la capacidad en el tándem y ya era la correcta osea ya no tengo el 0pF.

La explicación que se me ocurre es que el capacímetro tiene una frecuencia de respaldo baja, quizá 1Mhz y se anula con la inductancia de HT por lo que el capacímetro marca 0, aunque ese 0 sea falso.

Decir que a pesar de todo, sigue sin sintonizar como he dicho al principio en 10m.
La L, la inductancia está al mínimo una espira, y con 35W sólo se obtienen 100 y al mínimo de C el Tune.
En 15m sintoniza bien, con poca capacidad de tune pero sintoniza. La inductancia está en la tercera espira y con 10W se consiguen 120W, con 50W 425Wpep.

Las dos inductancias están construídas como indica PA0FRI en su web, para la L de 10, 15 y 20m he utilizado hilo de cobre de 3mm, 9 espiras sobre una forma de 25mm y una longitud total de 60mm la de 40 y 80m están construídas siguiendo las indicaciones bobinando hilo de 2mm en un toroide T-200 2.

El amplificador funciona muy bien en todas las bandas excepto en 10m.

Gracias a todos por aguantar la chapa, y por vuestra valiosa ayuda!

Saludos amigos!

73´ Koldo.

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos