Publicidad Google grande + Astroradio
URE foro pequeñas
Kenwood TM-D700
 
Notificaciones
Limpiar todo

Kenwood TM-D700

EA1CWF
Mensajes: 4
#34392  - 22 febrero, 2017 20:55 

Kenwood TM-D700 bloqueada.No transmite,no recibe,ni hay audio,ni hay portadora y el SQL no funciona apareciendo BUSY en ambas frecuencias como se aprecia en la foto.
Los demas mandos funcionan todos,encoder y todas las teclas.Se ha heho varias veces el RESET parcial y total,sin resultado alguno.
¿alguna idea? Gracias

ResponderCitar
Inició el tema
EA1CDV
Mensajes: 689
#307796  - 23 febrero, 2017 06:39 

Tiene mala pinta. No obstante, aqui tienes el manual de servicio, por si sirviera de ayuda.

73 y suerte

73`s de Antonio
ea1cdv@gmail.com
http://ea1cdv.blogspot.com/

ResponderCitar
EA1MX
Mensajes: 208
#307806  - 23 febrero, 2017 09:37 

Hola bateria interna....., podria ser , miralo por si acaso, saludos

ResponderCitar
EA3EUL
Mensajes: 273
#307797  - 25 febrero, 2017 00:39 

Pinta a sustitucion de los 4 filtros, que se deterioran demasiado rapido

ResponderCitar
EA1CWF
Mensajes: 4
#307798  - 26 febrero, 2017 15:02 

Averia resuelta.Se trataba de fusible tipo SMD con nomenclatura F901,pag.-54 manual servicio,que da alimentacion 13.8v desde + conector alimentacion a regulador de tension TA7808S, con nomenclatura IC903,pag.- 53 manual servicio.
Asi que ya saben,averia de poca entidad pero que deja el equipo sin TX ni RX.
Gracias a todos por su colaboracion.
Un saludo

ResponderCitar
Inició el tema

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE