Publicidad Google grande + Astroradio
URE foro pequeñas
jtdx y ft710 arranq...
 
Notificaciones
Limpiar todo

jtdx y ft710 arranque automático

EA4GA
Mensajes: 471
#390104  - 23 noviembre, 2023 10:45 

hola.

no consigo que arranque automáticamente el ft 710, con el jtdx, he probado de todo per no lo consigo, además si no tengo encendido la radio no detecta la tarjeta de sonido teniendo que tener encendida la radio para que lo haga, después de intentar cada vez encender en automático, tengo que volver a seleccionar la tarjeta, además deja enganchado el puerto al desconectar y tarda mucho en cerrarlo, teniendo que ir a tareas y cerrarlo de forma manual. agradezco si alguien puede sber algo sobre esto, que no es importante, pero me gustaría solucionarlo.

saludos

 

EA4GA Gaspar.

ResponderCitar
Inició el tema
EA4GA
Mensajes: 471
#390252  - 4 diciembre, 2023 18:15 

sigo con el problema.

gracias.

EA4GA Gaspar.

ResponderCitar
Inició el tema
EA1AL
Mensajes: 1423
#390262  - 5 diciembre, 2023 09:10 

¿Cual es exactamente "el problema"?. Troceando tu primer mensaje enumero:

1.- "no consigo que arranque automáticamente el ft 710"
2.- "si no tengo encendido la radio no detecta la tarjeta de sonido teniendo que tener encendida la radio para que lo haga"
3.- "después de intentar cada vez encender en automático, tengo que volver a seleccionar la tarjeta"
4.- "deja enganchado el puerto al desconectar y tarda mucho en cerrarlo, teniendo que ir a tareas y cerrarlo de forma manual"

¿A cual de estos 4 aspectos te refieres?. ¿Qué sistema operativo usas?.

Perdóname, pero no alcanzo a entender bien en que consiste lo que llamas "que arranque automáticamente el FT710". ¿Puedes expresarlo de otra manera, para hacerlo más entendible?.

De otro lado, no aclaras si el mal funcionamiento que padeces te ocurre con otros ordenadores o bien con otros programas para hacer FT8. ¿Puedes concretar algo más en qué consiste la configuración que estás intentando hacer funcionar?. Seguramente vaya bien que detalles cómo tienes conectada la radio al ordenador y si empleas algún tipo de interface externo o bien estás tratando de usar el interno de la radio.

73 & DX, Manuel

ResponderCitar
EC3A
 EC3A
Mensajes: 461
#390263  - 5 diciembre, 2023 09:40 

Buenos días Gaspar.

 

tal como te ha comentado Manuel , EA1AL, con la información que facilitas y aunque mas o menos me hago una idea de lo que te sucede me falta información para intentar ayudarte.

Yo uso hace tiempo el JTDX conectándolo a diferentes equipos. En la actualidad uno de los equipos con el que lo uso es con un FTDX10. 

Si lo deseas puedes enviarme un privado con tu nº de telefono para poder ponerme en contacto y de forma ágil ver si te puedo ayudar. 

Saludos.

Fernando, EC3A. 

Fernando, EC3A (EC3AT 1979/1981 / EA3KU 1982-2020)
(socio 13494 - desde 1975)

ResponderCitar
EA6ZS
Mensajes: 290
#390264  - 5 diciembre, 2023 11:03 

Aunque hace poco tiempo que tengo este equipo, te explico como lo hago:

1.-Puesta en marca de PC

2.-Puesta en marcha del FT710

3.-Arranco el Flrig (programa que me controla el Yaesu)

4.-Arranco el JTDX que detecta el Flrig y a su vez el FT710

5.- Arranco el programa de log (HRDX)

6.- Arranco el JTAlarm (para el alta automática de los contactos al Log

Y a funcionar. Tampoco entiendo eso del arranque automático del FT710 ¿a que te refieres exactamente?

saludos

Juan Manuel

ResponderCitar
EA4GA
Mensajes: 471
#390265  - 5 diciembre, 2023 12:12 

hola

el jtdx tiene una opción para que arranque la radio de forma automática, es decir que encienda la radio, con mi kemwood 590sg, lo hace perfectamente, con el 710 no lo hace, en cuanto a los problemas, se presentan los cuatro que enumera ea1el, si yo enciendo por este orden, la radio, y después el jtdx, todo funciona correctamente, pero si yo enciendo el jtdx antes que la radio, surjen esos problemas enumerados.

saludos y gracias a todos.

EA4GA Gaspar.

ResponderCitar
Inició el tema
EA4AFP
Mensajes: 197
#390267  - 5 diciembre, 2023 12:55 

Buenas,

tengo un 710 que se controla desde Logger32 y el encendido y apagado del equipo por CAT funciona perfectamente, así que para esa parte apunta a que tienes un problema en otro sitio:

  • ¿tienes actualizado el equipo? Las primeras versiones daban muchos problemas con el CAT.
  • ¿qué equipo has escogido en JTDX? No veo que el 710 esté disponible en la versión 2.2.159. Tengo otro Yaesu y el comando que se envía para encender/apagar el equipo no es el mismo. Tendrías que ver el manual del CAT del equipo que tienes puesto en el JTDX y el manual del CAT del 710 y ver si son el mismo comando (y que no se necesita un comando "dummy" previo)
  • el driver USB del 710 se debe instalar siguiendo las instrucciones de Yaesu, si no lo haces te puede dar problemas.

suerte con la depuración del problema, 73 jose EA4AFP

ResponderCitar
EA6ZS
Mensajes: 290
#390279  - 6 diciembre, 2023 09:10 

Bueno, he seguido investigando tu problema y, efectivamente, veo que en Configuración (del jtdx) pestaña Radio, existe el punto "potencia del equipo" que al marcarlo debería encender/apagar el equipo, siempre que la conexión con el mismo se haga por Hamlib y seleccionando el FT710. El problema que le veo es que este equipo no aparece en el listado de opciones. ¿Qué equipo tienes seleccionado  en jtdx?.

Para evitar estas cosas y dado que en el Flrig (ultima versión) si aparece en ft710 lo utilizo para conectar equipo con pc y me funciona sin problema alguno.

 

saludos cordiales

 

Juan Manuel

ResponderCitar
EA4GA
Mensajes: 471
#390282  - 6 diciembre, 2023 10:28 

hola

el equipo que tengo seleccionado es el 991, creo que he probado con otros y solo funciona con este.

tanto si utilizo un solo puerto para todo, como si utilizo dos es decir uno para cat y otro para ptt, todo funciona adecuadamente, si enciendo primero el ft 710, en cuanto a la versión de firware tengo instalada la última, ya el 710 venía con ella.

saludos.

 

EA4GA Gaspar.

ResponderCitar
Inició el tema
EA1AL
Mensajes: 1423
#390284  - 6 diciembre, 2023 12:44 

Publicado por: EA4AFP

¿qué equipo has escogido en JTDX? No veo que el 710 esté disponible en la versión 2.2.159. Tengo otro Yaesu y el comando que se envía para encender/apagar el equipo no es el mismo. Tendrías que ver el manual del CAT del equipo que tienes puesto en el JTDX y el manual del CAT del 710 y ver si son el mismo comando (y que no se necesita un comando "dummy" previo)

Tal como apuntaba Jose, EA4AFP, puede que la clave esté en el comando CAT para encender o apagar la radio.

He consultado el manual de comandos CAT del FT710 y copio pantallazo del comando:

power switch 710

A continuación, he hecho lo propio con el FT991:

power switch 991

Como se ve, ambos son el comando "PS", pero el 991 necesita un comando "dummy" previo.

Si no consigues arrancar la radio desde el primer momento desde el software, el resto de fallos que presentas en cascada parecen ser consecuencia de ello. Por ejemplo: tiene todo el sentido que si la radio no está encendida el software no encuentra la tarjeta de sonido que lleva incorporada la radio.

73 & DX, Manuel

ResponderCitar
EA4GA
Mensajes: 471
#390285  - 6 diciembre, 2023 12:57 

hola

gracias, ahora saber donde consigo ese dummy, o como hacerlo.

saludos.

EA4GA Gaspar.

ResponderCitar
Inició el tema
EA4AFP
Mensajes: 197
#390287  - 6 diciembre, 2023 14:32 

buenas,

el 710 no necesita un comando "dummy" antes del comando de encendido. Pero si lo necesitara, no hay forma (que yo sepa) de inyectarlo desde JTDX. Lo que parece claro es que recibirlo le sienta mal.

Lo que tienes que hacer es probar con otros equipos de Yaesu que no necesiten el comando dummy, mira si los FTDX101, FTDX10, que son más modernos, valen. 

73  jose  EA4AFP

ResponderCitar
EA4GA
Mensajes: 471
#390290  - 6 diciembre, 2023 17:55 

hola, he probado con todos los más recientes, es decir el 991,  ft10 y ft 101 y ninguno funciona bien, solo el 991.

saludos. y gracias

 

EA4GA Gaspar.

ResponderCitar
Inició el tema
EA1AL
Mensajes: 1423
#390302  - 7 diciembre, 2023 13:06 

Según el manual de JTDX, traducido por Arsenio, EA1AHY, y disponible aquí:

https://www.swisslogforwindows.com/Download/Manual%20JTDX%201.0.pdf

"El control CAT de JTDX funciona por defecto con la librería interna, que es Hamlib, desde la versión 158 se ha separado la librería Hamlib de ser compilada internamente y ahora es un archivo externo ( libhamlib-4.dll ) que en caso de problemas puede ser descargado sus actualizaciones/reparaciones desde el siguiente enlace: http://n0nb.users.sourceforge.net /"

Según las explicaciones de Hamlib disponibles aquí:

https://github.com/Hamlib/Hamlib/wiki/Supported-Radios

El FT710 sí que está soportado, pero a partir de la versión 4.5 de HAMlib (en la 4.4 no consta en la lista de radios soportadas):

https://github.com/Hamlib/Hamlib/wiki/Supported-Radios#45

Así pues, es posible que reemplazando el archivo dll de HAMlib por uno de la versión 4.5 ó posterior, aparezca la radio correcta en el menú del JTDX y pueda resolverse "el problema".

Notas:
1.- Ojo al actualizar: hay que tener claro si lo que tenemos instalado es de 32 o de 64 bits.
2.- También Fabián, EB1TR, tiene publicado en su web una entrada sobre este asunto de actualizar HAMlib en JTDX:
https://www.eb1tr.com/problemas-hamlib-wsjt-jtdx/

73 & DX, Manuel

ResponderCitar
EA4GA
Mensajes: 471
#390309  - 7 diciembre, 2023 16:55 

hola.

muchas gracias manuel, todo solucionado.

saludos.

EA4GA Gaspar.

ResponderCitar
Inició el tema
EA4GA
Mensajes: 471
#390380  - 11 diciembre, 2023 13:06 

hola.

nuevamente aqui, en principio parecía todo solucionado, pero ahora que he arrancado el 710, veo que si bien arranca automáticamente, no detecta la tarjeta de sonido, para que la detecte, hay que encender primero la radio y después ejecutar el jtdx, he mirado manuales, he cambiado de casi todo, incluso he anulado el segundo puerto que detecta, pero no hay manera. a ver si alguien ha detectado este problema, gracias de nuevo,por vuestras amabilidades.

saludos.

EA4GA Gaspar.

ResponderCitar
Inició el tema
EC3A
 EC3A
Mensajes: 461
#390381  - 11 diciembre, 2023 14:22 

Hola Gaspar,

 

no creo que mi comentario te sea de utilidad pero creo que cuando arranca JTDX detecta los dispositivos de sonido que el SO tiene en ese momento identificados de modo hasta cierto punto sería normal que el proceso de arranque del JTDX primero detecté los dispositivos de sonido ( pero aun no esta en marcha el FTDX710) y posteriormente ejecuta el pasa de poner en marcha el FTDX710. Una posible solución es salir del JTDX sin que este apague el FTDX710 y vuelvas a arrancar el JTDX. 

 

Saludos.

 

Fernando, EC3A. 

Fernando, EC3A (EC3AT 1979/1981 / EA3KU 1982-2020)
(socio 13494 - desde 1975)

ResponderCitar
EA4GA
Mensajes: 471
#390382  - 11 diciembre, 2023 15:25 

hola y gracias

pero el 590sg, lo hace perfectamente, así que no se porque el 710 no lo hace.

saludos.

EA4GA Gaspar.

ResponderCitar
Inició el tema
EA1N reaccionó
EA4GA
Mensajes: 471
#390807  - 5 enero, 2024 18:11 

hola.

he mandado un tiket a yaesu italia, porque parece que en españa no existe yaesu, me han contestado rápidamente, y me dicen que el equipo no puede hacer eso, cosa rara, pero en fin dan una explicacion, y asunto arreglado, no funciona de esa manera, luego no se puede arrancar autromáticamente.

saludos.

EA4GA Gaspar.

ResponderCitar
Inició el tema

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE