Publicidad Google grande + Astroradio
URE foro pequeñas
ICOM IC725
 
Notificaciones
Limpiar todo

ICOM IC725

EA1AMN
Mensajes: 2
#23076  - 1 febrero, 2013 21:53 

Hola, agradecería si algún colega de el foro me puede orientar sobre un problema que tengo en mi IC-725:
No recibe ni transmite a partir de 21.999,Mhz, si alguien a tenido el mismo problema ó sabe de un colega amigo o conocido, le quedaría agradecido por la información.
73 de Jose Luis.-EA1AMN.-

Muchísimas gracias a,EA3GXJ-Ariel,EB5AGV José, y EA5BLP Juan, por la valiosa información y por su amable atencion, les quedo QRV.-
73 de Jose Luis EA1AMN.

ResponderCitar
Inició el tema
EA3CX
Mensajes: 66
#214324  - 2 febrero, 2013 09:00 

Hola Jose Luis, el PLL del IC725 tiene 4 VCO, de los cuales el VCO-4 cubre el rango de 22 a 30 Mhz. Generalmente el fallo se debe al trimmer del VCO, y generalmente también, solo con mover el trimmer y reajustar el VCO se soluciona, aunque la solución definitiva sería cambiar el/los trimmers afectados. No se tu nivel de conocimientos técnicos, aquí puedes descargar el manual de servicio del 725: http://www.download.n7tgb.net/Icom_Manuals/IC-725_service%20manual.pdf

En la sección 6-22 PLL ADJUSTMENT, se describe el procedimiento de ajuste en: 1ST LO LOCK VOLTAGE, y en tu caso sería C70 el que tendrías que tocar. Si no se soluciona con eso, ya habría que revisar el VCO...

Si no tienes los conocimientos o experiencia necesarios, busca ayuda de algún técnico que si los tenga para no ocasionar desperfectos mayores.

Espero te sea de utilidad la información.

73 Ariel

ResponderCitar
EB5AGV
Mensajes: 1108
#214325  - 2 febrero, 2013 11:19 

Buenos días,

EA1AMN escribió:
Hola, agradecería si algún colega de el foro me puede orientar sobre un problema que tengo en mi IC-725:
No recibe ni transmite a partir de 21.999,Mhz, si alguien a tenido el mismo problema ó sabe de un colega amigo o conocido, le quedaría agradecido por la información.
73 de Jose Luis.-EA1AMN.-

Efectivamente, como dice Ariel, es un tema de trimmers. ICOM se empeña en emplear trimmers de plástico que, indefectiblemente, dan problemas. En mi experiencia de más de 20 años reparando equipos, la solución buena siempre ha sido emplear trimmers cerámicos (tengo unos de Philips que son canela fina ;) ), y con ese cambio el problema no aparece de nuevo. Si sólo lo reajustas, puede que te vaya una temporada, pero suele reaparecer el fallo.

73 JOSE EB5AGV

73 JOSE - EB5AGV
http://agvradio.com
http://jvgavila.com

ResponderCitar
EA5BLP
Mensajes: 530
#214339  - 2 febrero, 2013 11:51 

Confirmo lo dicho. A mi me pasó a partir de 7.999 Mhz para abajo. Media vueltecita al trimer y solucionado. Por lo menos de momento. Es una buena idea lo de sustituirlos por cerámicos.

Si lo haces tu mismo, presta atención a quitar todos los mazos de hilo y sus conectores para acceder al circuito, y asegúrate de no forzar nada.
Los osciladores estan dentro de una cajita de blindaje, pero hay orificios para ajustar los trimers. Tienes que usar un trimador o destornillador de punta muy estrecha.

Un saludo.

Juan
EA5BLP
http://www.youtube.com/user/ea5blp

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE