URE foro pequeñas
baja potencia en FT...
 

baja potencia en FT-817  

Página 1 / 2
  RSS
EA4FJD
Mensajes: 1182
26 enero, 2013 18:59     #23005

Buenas.
El otro día, mi 817 sin previo aviso y de un día para otro, no me da potencia: sólo 1 w o asi.
Los escalones de potencia siguen funcionando, asi como la lectura en la barra del LCD, pero la potencia máxima se limita a 1 vatiejo, o incluso menos.
En todas las bandas.

Supongo que serán los finales, y ando buscando la placa completa, pero pongo este post para ver si a alguien le ha pasado lo mismo y es otra cosa, no vaya a ser que sea sólo un final, o el/los drivers y meta la pata al comprar la placa de finales.
O incluso que la avería sea otra.

Gracias por leer y por las respuestas,
73,
Jose.

No hay peor sordo que el que no quiere oir,
peor ignorante que el que no quiere aprender,
y yo,sólo sé que no se nada!

ResponderCitar
EB5AGV
Mensajes: 1086
27 enero, 2013 01:17     #213702
EA4FJD escribió:
Buenas.
El otro día, mi 817 sin previo aviso y de un día para otro, no me da potencia: sólo 1 w o asi.
Los escalones de potencia siguen funcionando, asi como la lectura en la barra del LCD, pero la potencia máxima se limita a 1 vatiejo, o incluso menos.
En todas las bandas.

Supongo que serán los finales, y ando buscando la placa completa, pero pongo este post para ver si a alguien le ha pasado lo mismo y es otra cosa, no vaya a ser que sea sólo un final, o el/los drivers y meta la pata al comprar la placa de finales.
O incluso que la avería sea otra.

Gracias por leer y por las respuestas,
73,
Jose.

Efectivamente, puede ser otra cosa... Mi FT-817 lo compré con, supuestamente, finales estropeados :ohmy: . Pero el dueño ya los había cambiado y nanai de la China ;) . Incluso me incluyó en el lote el paso final cambiado. Al final resultó ser un driver defectuoso, por lo que tengo un paso final de repuesto, por si falla de verdad :woohoo:

Echa mano de osciloscopio y verifica la cadena de amplificación, que igual te llevas una agradable sorpresa :cheer:

73 JOSE EB5AGV

73 JOSE - EB5AGV
http://agvradio.com
http://jvgavila.com

ResponderCitar
EA4FJD
Mensajes: 1182
27 enero, 2013 10:46     #213724

Pues mira, Tocayo, no se me había ocurrido, pero ya que lo dices lo voy a hacer.
Me iba directamente a lo fácil, a cambiar la placa, pero como bien dices, es mejor investigar un poco antes de la compra.
Muchas gracias por el consejo, esta tarde me pongo a ello.
73,
Jose.

No hay peor sordo que el que no quiere oir,
peor ignorante que el que no quiere aprender,
y yo,sólo sé que no se nada!

ResponderCitar
EC7AJT
Mensajes: 61
9 agosto, 2015 20:17     #213739

Hola José Luis.

Preguntarte si finalmente el tuyo tenía los finales o algún driver quemado. Mi FT-817 hace lo mismo que el tuyo (1W en max.) y también me ocurrió de la noche a la manaña.

73
Juan José

ResponderCitar
EA7FGJ
Mensajes: 2735
9 agosto, 2015 20:43     #280632

Yo creo que si fuesen los finales directamente no tendrías potencia en el caso que queden abiertos o tuvieses la potencia del driver si quedan cortocircuitados..
Es solo una deducción después de lo que escribió José Vicente...

Por si alguien necesita un módulo nuevo, en Italia, la empresa Flli. Merlina que vende radios y repara, vendía dichos módulos a € 30.... menos de la mitad de su valor.

Si como cobran mucho de portes les recomiendo juntarse unos cuantos y traerse varios módulos... Nunca sobran y menos a ese precio.

Saludos cordiales. Máximo. EA7FGJ. IM67XI.

ResponderCitar
EC7AJT
Mensajes: 61
10 agosto, 2015 22:55     #280634

Gracias Máximo por tu respuesta.

Sí, yo he pensado también que podían ser los drivers pero he comprobado con una sonda de RF y aparentemente están trabajando pero el hecho de que las salidas de ambos estén unidas, me pueden estar confundiendo. Los pre-drivers están en la otra cara de la placa de circuito impreso y no los tengo accesibles para medir.

Trateré de medir el consumo en mA de bias, para descartar que la avería esté en el paso final.

73. Juan José

ResponderCitar
EA4FJD
Mensajes: 1182
12 agosto, 2015 18:53     #280664

Buenas.
no había leído esto, perdonad.
Si, comprobé las corrientes de reposo y medí con la sonda de rf y osciloscopio predrivers, drivers y finales, y eran los finales, compré la placa en Radiotrans, (30 y pico €), se la cambié, ajusté corriente de reposo, y como una moto, está dando 10w, a ver si lo bajo un día de estos, porque no me dió tiempo en su dia a bajarlo en el menú de ingeniera.
73,
Jose.

No hay peor sordo que el que no quiere oir,
peor ignorante que el que no quiere aprender,
y yo,sólo sé que no se nada!

ResponderCitar
EC7AJT
Mensajes: 61
14 agosto, 2015 16:25     #280723

Gracias José.

En principio. la mía también tiene los finales en mal estado. La corriente de reposo está en 22mA.

Estoy tratando de localizar el módulo paso final. Ya me han dicho la gente de Merlina, Italia, que no lo tienen disponible.

73. Juan José

ResponderCitar
EA4FJD
Mensajes: 1182
14 agosto, 2015 18:01     #280807

Llama a Radiotrans. suelen tener stock y te lo mandan al dia siguiente.
te va a costar lo mismo y si algo sale mal tienes garantía.
(no me llevo comisión!!)

No hay peor sordo que el que no quiere oir,
peor ignorante que el que no quiere aprender,
y yo,sólo sé que no se nada!

ResponderCitar
EC7AJT
Mensajes: 61
14 agosto, 2015 20:43     #280810

A primeros de semana, le hice una consulta a través de su web pero aún no han contestado. Sí, el lunes les llamo a ver qué me dicen, pero tengo entendido que ahora no venden a particulares. De todos modos, no pierdo nada por intentarlo.

TNX. Juan José

ResponderCitar
EA4FJD
Mensajes: 1182
16 agosto, 2015 19:17     #280814

eso es nuevo. no venden a particulares??

que cabronada (con perdon) pues ellos se lo pierden....
nunca entenderé porqué las empresas se cortapisan ellas solas ciertas áreas de negocio....
73,
Jose

No hay peor sordo que el que no quiere oir,
peor ignorante que el que no quiere aprender,
y yo,sólo sé que no se nada!

ResponderCitar
EA1AWY
Mensajes: 370
EA2EKH
Mensajes: 712
24 agosto, 2015 08:38     #213703

El FT-817 antiguo (antes del modelo ND) tiene, dicen, un defecto de diseño en los finales. Cuando baja demasiado la tensión de alimentación éstos pueden autooscilar de forma espontánea y estropearse.

Lo cuentan aquí: finales ft-817

El síntoma que he visto por ahí es parecido. Después de una temporada guardado en un cajón el equipo falla.

Esto no parece afectar al modelo nuevo (ft-817nd) que tiene una etapa final rediseñada. Si lo reparas cambiando dicha etapa no deberías volver a sufrir ese problema.

Para quien tenga la versión antigua parece que el mejor consejo es retirar la batería si se va a guardar un tiempo.

Tinker, tailor,
Soldier, sailor,
Rich man, poor man,
Beggar-man, thief!

ResponderCitar
EB2AQH
Mensajes: 7
24 agosto, 2015 10:53     #213704

Hola, os cuento mi experiencia con los FT-817.
Tengo uno de los antiguos (comprado en 2003) que me cascó el paso final sin estar en uso, de repente lo encendí y vi que no sacaba potencia. Lo mandé a reparar a ASTEC y me instalaron un nuevo paso final de los modernos (supuestamente estos no cascaban). Se rompió igual que el anterior, sin casí uso. El segundo lo sustituí yo por otro paso final moderno comprado en una tienda de Alemania ya que en España estaban agotados, siguiendo las sencillas instrucciones de sustitución que circulan por la red. Como soy un enamorado de este equipo (pese al problema de los finales) además me compré otro FT-817 nuevo y esta vez el modelo ND.
El nuevo no me ha fallado nunca (ya hace cuatro años) y el viejo me volvió a cascar el paso final por tercera vez. Por no darme por vencido lo he vuelto a cambiar, esta vez lo he comprado en la tienda de Sevilla www.hamradio.es, (los de Radiotrans que deberían ser los que sustituyen a Astec en cuanto a servicio técnico oficial Yaesu en España ni contestan cuando solicitas repuestos). El cuarto paso final también me ha cascado recientemente... igual que los demás. Al final he decido dejar el equipo viejo como receptor. El nuevo FT-817 no me ha fallado hasta la fecha, por lo tanto creo que con los modelos antiguos del FT-817 (no ND) no basta con cambiar el paso final, aunque le pongas el modelo nuevo, debe haber algo más.

Saludos,
Iñigo EB2AQH

ResponderCitar
EA1AER
Mensajes: 169
24 agosto, 2015 12:32     #281715

¿Se te ha ocurrido quitarle las baterías que lleva instaladas?

ResponderCitar
EA6RF
Mensajes: 1960
24 agosto, 2015 12:46     #213705

Yo tengo un 817 antiguo no nd nunca le he puesto pilas siempre con alimentacion exterior de 12v y tambien lo utilizo para fi de transvertersdesde 70mhz hasta 10ghz jamas me ha fallado hace tiempo queno lo utilizo mirare a ver si esta bien despues de 8 meses en reposo

http://www.ea6rf.blogspot.com.es
144/432/1'2/2'3/10Ghz
http://www.ea6rf.blogspot.com.es

ResponderCitar
EB2AQH
Mensajes: 7
24 agosto, 2015 17:06     #281724

Puede ser ..., no podría asegurar que alguna de las cuatro roturas de finales haya sido al tener las baterías descargadas. Lo normal en este equipo es que trabajes con baterías y estas se agoten durante el día.
Lo que quería explicar es que lo de ponerle en nuevo paso final (el del modelo ND) no es sufíciente. Incluso hay un articulo de un colega norteamericano que asegura que ha corregido el fallo invirtiendo la fase en la entrada de RF al paso final ( http://www.w0ipl.net/FT817Mod.htm). Me parece bastante extraño, yo no lo he probado.
Lo único que si es cierto es que con el nuevo modelo ya no pasa.
A demás de la solución del colega americano no he leído nada sobre modificación del equipo mas allá de la sustitución del paso final.

ResponderCitar
EA1AER
Mensajes: 169
25 agosto, 2015 12:21     #281738

Comento lo de quitarle las pilas, porque, al perecer, al bajar la tensión de éstas se produce la autoscilación comentada que, si no hay antena, hace que falle el paso final. Si no tienes pilas no hay bajada de tensión, si no hay tensión no puede haber autoscilación. Te ahorras un problema cuando tienes el equipo guardado. Además el tema de quitar las pilas cuando se guarda un equipo electrónico por largo tiempo es casi elemental.

73
Juan Carlos
EA1AER
Feliz poseedor de un FT817 antiguo en uso permanente.

ResponderCitar
EA5SW
Mensajes: 556
26 agosto, 2015 10:19     #213706

Yo también tengo el antiguo que me vendieron como si fuera el ND, sí, timo, y al saber de este problema le quité la batería interna hace mucho tiempo, solo lo alimento con externas y de momento no ha habido ningún fallo, toco madera.

Saludos
Pepe - Valencia
Lynx DX Group

ResponderCitar
EA2ET
Mensajes: 5456
26 agosto, 2015 17:02     #281833
Escribió:
Yo también tengo el antiguo que me vendieron como si fuera el ND, sí, timo

No necesariamente es un timo.

Los FT-8x7 tienen varios rediseños de placa, pero el cambio a la versión ND no corresponde a ningun cambio de diseño sino de marqueting, con cambios integrando opciones y soft nuevo en el precio de compra básico, los cambios de hard vinieron posteriormente.

FT-817 + baterías = ND
FT-857 + DSP = ND
Del FT-897 no me acuerdo.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
Página 1 / 2

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Por favor Iniciar sesión o Registro