Publicidad Google grande + Astroradio
URE foro pequeñas
problemas con el RC...
 
Notificaciones
Limpiar todo

problemas con el RCP kenwood 570  

  RSS
EC5EA
Mensajes: 32
22 febrero, 2010 12:41     #8594

Hola, es mi primer mensaje aqui, por lo que espero hacerlo bien. Tengo el kenwood 570D y me he instalado de nuevo el sofwtare de control RCP para este transceptor. recuerdo que lo utilice hace un par de años y me funcionaba. ahora, sobre un portatil que tiene el windows vista no hay manera de que responda. solo puedo utilizar el com3, pero ni aun asi el programa toma el control del transceptor. alguien puede darme alguna pista?

ResponderCitar
EA5HVH
Mensajes: 704
22 febrero, 2010 15:39     #98724

has probado otros softwares de control como hrd o mixw ? puede que el porograma que utilices no se lleve bien con el vista....

UN saludo

ResponderCitar
EA7GTJ
Mensajes: 60
23 febrero, 2010 07:41     #98928

Yo tuve ese equipo y nunca fuí capaz de hacerlo funcionar con el CAT de Kenwood. Eso si, con el Ham Radio Deluxe iba de escándalo, así que ese fué el que usé.

Un saludo, Jose.

EA7GTJ
JOSE A. MONTORO CUADRA
BENTARIQUE (ALMERÍA)

ResponderCitar
EC5EA
Mensajes: 32
23 febrero, 2010 08:24     #98929

hola, que tal? te agradezco tu respuesta. pues no, la verdad es que no los he probado. pero lo voy a hacer y ya te cuento. lo cierto es que ya me daba mala espina el dichoso vista. seguramente es eso, pues ahora que recuerdo, antes me funcionaba cuando tenia instalada la version del xp, asi que si que es cosa del sistema operativo. muchas gracias.

ResponderCitar
EC5EA
Mensajes: 32
23 febrero, 2010 12:12     #99002

Hola Jose, soy de nuevo Eugenio. Pues se ve que algo no hago bien. me he instalado como me sugieres el Ham Radio Deluxe y nada...lo he puesto para que lo ajuste de forma automatica pero no hay forma. ahora mismo ya no se si es porque es culpa del W.vista o es el cable de conexion. aunque no se..estoy perdido

ResponderCitar
EA2HA
Mensajes: 2808
23 febrero, 2010 18:49     #98725

:cheer:

EA2HA Humberto

ResponderCitar
EA7KS
Mensajes: 43
23 febrero, 2010 22:35     #99068

Pues aqui lo teneis funcionando a las mil maravillas con el RCP de Kenwood. [img size=750] [/img]

ResponderCitar
EA7GTJ
Mensajes: 60
24 febrero, 2010 00:12     #99113

Buenas de nuevo:

Acabo de acordarme de una cosa que me pasó a mi. No era capaz de hacerlo funcionar de ninguna forma. Recuerdo que lo comenté con mis amigos EC5AQF y EA7KS y no dábamos con la tecla hasta que me di cuenta que el problema no era de configuración, si no del cable.

No vale un cable estandard tal y como lo compramos para el ordenador. El cable tiene que ser directo, pin a pin y no cruzado, que es como vienen los de ordenador. Yo lo desarmé y lo soldé como he dicho, sirecto, pin a pin (1 con 1, 2 con 2 ....), vamos que no sea cruzado.

Prueba a ver si este es el problema. A mi me trajo ce cabeza, pero a partir de ahí, sin ningún tipo de problema.

Seguro que Juanma y Richard se acordarán también del tema.

Por cierto, como añoro ese equipo. Con o dominadito que lo tenía ....

Un saludo y a ya nos contarás. Suerte.

73 de Jose.

EA7GTJ
JOSE A. MONTORO CUADRA
BENTARIQUE (ALMERÍA)

ResponderCitar
EC5EA
Mensajes: 32
24 febrero, 2010 10:16     #99132

Hola Jose. probare eso que me dices del cable. no tengo mucha experiencia en lo del cacharreo, pero a ver que pasa.. 73 de ec5cyi, Eugenio.
gracias

ResponderCitar
EC5EA
Mensajes: 32
24 febrero, 2010 10:18     #99114

hola, que tal? pues que suerte y que envidia..voy a probar lo que me comenta Jose (EA7GTJ) sobre lo del cable. de soldar los pines de forma directa, espero que sea eso.

ResponderCitar
EC5EA
Mensajes: 32
24 febrero, 2010 13:59     #99115

Hola, soy otra vez Eugenio. como te comentaba antes y segun me ha dicho EA7GTJ, sera un problema del cable. el me dice que hay que soldar de forma directa los pines. en cualquier caso, no hay algun tipo de cableado especifico para conectar de forma correcta los dos equipos? es que antes de trastocar el que tengo..que tipo de cable utilizas tu?
saludos y gracias
Eugenio
ec5cyi

ResponderCitar
EA5HVH
Mensajes: 704
24 febrero, 2010 15:15     #99180

Gastate 2 euros en un cable serie que no sea "null modem" (asi lo tienes que pedir en la tienda) y te compras por otros 2 un adaptador doble hembra para la salida del equipo, ya que los cables serie que venden son macho-hembra y tu tienes macho (pc) - macho (equipo).

UN saludo.

P.D. Jose un placer saludarte, ando un poco liado pero todavia me debes una caña en tu pueblo. :laugh:

ResponderCitar
EC5EA
Mensajes: 32
24 febrero, 2010 21:00     #99190

hola que tal? esa caña cuando quieras. aqui en Denia estoy. Bueno, te comento... el tema creo que va porque estoy utilizando un portatil. y los portatiles nuevos carecen de puerto serie, por lo que he estado probando con un emulador de puerto serie, vamos que lo conectaba a uno de los puertos usb. Creo que ese es el problema por el cual no se establece la comunicacion. creo que no voy a poder hacerlo funcionar con este portatil..mal asunto. muchas gracias por tu ayuda.

ResponderCitar
EA5HVH
Mensajes: 704
25 febrero, 2010 13:55     #99236

EC5CYI escribió:

Escribió:
hola que tal? esa caña cuando quieras. aqui en Denia estoy. Bueno, te comento... el tema creo que va porque estoy utilizando un portatil. y los portatiles nuevos carecen de puerto serie, por lo que he estado probando con un emulador de puerto serie, vamos que lo conectaba a uno de los puertos usb. Creo que ese es el problema por el cual no se establece la comunicacion. creo que no voy a poder hacerlo funcionar con este portatil..mal asunto. muchas gracias por tu ayuda.

Hola Eugenio. Lo de la cerveza va para el 7GTJ, aunque si algun vez paso por Denia te lo haré saber para cobrarme la tuya. Lo que te pasa no es problema del adaptador de usb a puerto serie seguro, es de configuracion o del cable en si. has puesto el cable que te he comentado antes ¿? O en tu caso, has configurado la velocidad del puerto como tiene que ser e igual a la que tienes puesta en el equipo ¿?

Un saludo

ResponderCitar
EC5EA
Mensajes: 32
25 febrero, 2010 14:46     #99293

hola, a ver si me aclaro.. la configuracion esta igual en el transceptor que en el portatil. la velocidad en baudios es igual en el transceptor que en el software. yo en mi portatil no tengo conector macho como decias en tu anterior mensaje. no tengo puertos serie. utilizo el emulador. y del emulador si utilizo el adaptador para conectar al equipo, pero nada...no va. tu estas seguro que con el windows vista puede funcionar?

ResponderCitar
EA5HVH
Mensajes: 704
25 febrero, 2010 17:05     #99304

EC5CYI escribió:

Escribió:
hola, a ver si me aclaro.. la configuracion esta igual en el transceptor que en el portatil. la velocidad en baudios es igual en el transceptor que en el software. yo en mi portatil no tengo conector macho como decias en tu anterior mensaje. no tengo puertos serie. utilizo el emulador. y del emulador si utilizo el adaptador para conectar al equipo, pero nada...no va. tu estas seguro que con el windows vista puede funcionar?

De lo que estoy seguro es que no es problema de adaptador ni de cable (siempre y cuando sepas que funciona). Por eso te decia que probaras con el ham radio deluxe que si se sabe que funciona con el vista o con mixw.

ResponderCitar
EC5EA
Mensajes: 32
26 febrero, 2010 08:05     #99322

hola de nuevo. Pues si, finalmente he hecho eso que comentas. instalé el Ham Radio Deluxe y funciona a las mil maravillas. Pienso finalmente que todo el mundo que utiliza el RCP de Kenwood lo hace usando el XP, pero no el windows vista. No he podido probarlo con el XP pues no lo tengo instalado y ahora mismo no quiero cambiar nada en mi portatil. pero vamos, que he visto que el Ham Radio Deluxe funciona y tiene muchas mas cosas que el de kenwood por su puesto. Asi que te agradezco la ayuda. por cierto de que zona del distrito 5 eres? yo como te comenté estoy en Denia. 73, Eugenio

ResponderCitar
EA5HVH
Mensajes: 704
26 febrero, 2010 23:02     #99386

EC5CYI escribió:

Escribió:
hola de nuevo. Pues si, finalmente he hecho eso que comentas. instalé el Ham Radio Deluxe y funciona a las mil maravillas. Pienso finalmente que todo el mundo que utiliza el RCP de Kenwood lo hace usando el XP, pero no el windows vista. No he podido probarlo con el XP pues no lo tengo instalado y ahora mismo no quiero cambiar nada en mi portatil. pero vamos, que he visto que el Ham Radio Deluxe funciona y tiene muchas mas cosas que el de kenwood por su puesto. Asi que te agradezco la ayuda. por cierto de que zona del distrito 5 eres? yo como te comenté estoy en Denia. 73, Eugenio

Murcia Eugenio. Me alegro que todo funcione como debería.

UN saludo

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos