Publicidad Google grande + Astroradio
URE foro pequeñas
Extraño comportamie...
 
Notificaciones
Limpiar todo

Extraño comportamiento de válvula

EA1AWY
Mensajes: 492
#371899  - 20 enero, 2022 21:33 

Ayer encendí mi pequeño amplificador de audio SE (Single Ended, con una sóla válvula en clase A en el paso final) y el canal izquierdo no se oía. El filamento del pentodo 6P1 no lucía. Pensé que se habría cortado. Intercambié ambos pentodos y el falló cambió de canal. OK.
Medí la resistencia del filamento con el polímetro esperando encontrar infinito y marcaba sobre 5 ohmios ¿?. Su compañero "funcional" medía sobre uno más.
Alimenté el filamento de la válvula averiada con 6,3VDC y consumía alrededor de 0,7A pero seguía sin lucir. Solo lucía si subía la tensión a cerca de 12V. El compañero "funcional" consume sobre 0,5A y luce.
Sustituidas ambas por otro par que tenía de reserva, todo normal.

¿Alguno de vosotros se ha encontrado algún filamento que consuma pero no luzca (y no emita electrones, pues no suena)?

He Googleado un poco pero no consigo encontrar nada al respecto.

Gracias por leer y aún más por responder

Javier Muriedas

ResponderCitar
Inició el tema
EA2ET
Mensajes: 6575
#371914  - 21 enero, 2022 11:15 

Los zócalos y patillas si me han dado guerra, sacabas la válvula y midiéndola fuera daba bien.

Muchas veces cuesta ver la luz por la deposición metalizada del interior del tubo.

En tubos de potencia se pueden deformar (y mucho) los elementos interiores debido a fuertes sobrecalentamientos, esto podría hacer que no se viese el filamento, aunque lo normal es que se produzca un corto entre electrodos.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA1AWY
Mensajes: 492
#371926  - 21 enero, 2022 14:36 

No consideré el fallo del zócalo porque la presión es correcta (cuesta bastante meter y sacar la válvula) y porque con todas las otras válvulas que he probado en ese zócalo no se ha dado el fallo. La válvula fallida ha estado funcionando y no tiene muchas horas de vuelo. La pedí junto a tres congéneres por internet y es de origen ruso.

Antes de fallar se apreciaba perfectamente el brillo rojizo del filamente en ambos extremos del cátodo.

Aunque se hubiese producido un contacto eléctrico entre el cátodo y el filamento (he comprobado con el polímetro en su escala mayor de ohmios todas las posibles combinaciones entre todos los electrodos), creo que el filamento debería de seguir luciendo, al estar alimentado por un devanado de 6,3V independiente del de alta tensión.

Lo que me desconcierta aún más es que consuma incluso más (0,7A frente a 0,5A) y sin embargo no luzca.

Gracias por tus sugerencias Ángel

Javier Muriedas

ResponderCitar
Inició el tema
EA2ABT reaccionó
EA2ET
Mensajes: 6575
#371932  - 21 enero, 2022 15:16 

He visto que es de calentamiento indirecto, por lo que solo se puede ver la parte superior del filamento, un corto en la parte superior del propio filamento puede hacer que esta no luzca, y la bajada de resistencia explicaría el aumento de intensidad, aunque pienso que debería trabajar bajando prestaciones.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA4ESF
Mensajes: 319
#371951  - 21 enero, 2022 22:51 

Nunca vi eso, la verdad es que no suelo utilizar válvulas de nueva fabricación habitualmente.

Si tienes un comprobador, mídela o en el propio amplificador, mira en la resistencia de cátodo si hay tensión, para ver si conduce algo aunque no veas el filamento encendido. pienso que es un fallo de filamento.

73. Fran

Aprendiz de Sinhilista

ResponderCitar
EA1AWY
Mensajes: 492
#371987  - 22 enero, 2022 18:13 
Publicado por: @ea4esf

Nunca vi eso, la verdad es que no suelo utilizar válvulas de nueva fabricación habitualmente.

Si tienes un comprobador, mídela o en el propio amplificador, mira en la resistencia de cátodo si hay tensión, para ver si conduce algo aunque no veas el filamento encendido. pienso que es un fallo de filamento.

73. Fran

Para medir en la resistencia de cátodo tendría que desmontar todo el berenjenal y no me apetece. Comprobador tengo el de Radio Maymó de mi padre, pero no se si estará preparado para válvulas modernas y no se si funcionará aún. Además, creo que no las prueba en condiciones de funcionamiento "reales". Tengo en proyecto hacer un comprobador "actual", con fuentes de alimentación regulables para cada electrodo y medidores, pero tendrá que esperar.

Como con la válvula nueva funciona correctamente, dejaré la vieja "en barbecho" a la espera del futuro comprobador,o del martillo de Thor, o de Cuarto Milenio.

Gracias a todos por el interés

Javier Muriedas

ResponderCitar
Inició el tema
EA1JO
Mensajes: 38
#371988  - 22 enero, 2022 19:45 

¿ Y no se rajaría el cristal y cojería aire ?

 

ResponderCitar
EA1AWY
Mensajes: 492
#371989  - 22 enero, 2022 20:25 
Publicado por: @ea1jo

¿ Y no se rajaría el cristal y cojería aire ?

 

No soy muy entendido en válvulas. Una bombilla incandescente a la que le entra aire está sentenciada: el filamento arderá y se fundirá en cuanto se le aplique tensión. Supongo que una válvula de vacío no morirá tan espectacularmente porque el filamento funciona al rojo y no al rojo blanco, luego supongo que pueda durar más. No sé cuanto. De todas maneras, mientras fenece alumbraría, supongo. Lo que no se es cómo quedaría afectado el fucionamiento de la válvula hasta que se quema el filamento. Supongo que seguirá habiendo emisión de electrónes y que éstos serán llamados por el ánodo y afectados por las rejillas, pero supongo que chocarán contra las moléculas de los gases que componen el aire y eso interferirá su camino. O a lo mejor generan un plasma por efecto avalancha y la corriente sube mucho. Seguro que alguno de los colegas que escriben por aquí nos lo podrá contar. Lo que sí creo recordar y he visto es que las válvulas "gaseadas" se vuelven blanquecinas por el óxido de Bario del getter al reaccionar con el oxígeno del aire.

A ver si EA4ESF (por ejemplo) nos ilustra al respecto.

Gracias

Javier Muriedas

ResponderCitar
Inició el tema
EA4ESF
Mensajes: 319
#372041  - 25 enero, 2022 00:35 

El radio Maymo te puede servir para probarla. el único ajuste que necesitas es el de la tensión de filamento. Luego, sabiendo donde va cada pin, pones los hilos y puedes ver que ocurre.

Si entra aire, el filamento lo mas probable es que arda como bien comentais. Si la válvula tiene una mancha plateada, con aire suele verse blanca.

Lo extraño en este caso es que consuma algo y no se ilumine. Si la válvula la has sustituido y la sustituta funciona, esta clara la avería, fallo de la válvula. 

puede ser por calidad o por algo del circuito, en principio, yo no estaria tranquilo hasta hacerle unas comprobaciones de tensiones y consumos.

Aqui tengo un Push Pull de EL34 que me fundió fusibles y tengo válvulas nuevas, pero no pienso ponerlas hasta que haga comprobaciones del punto de trabajo de cada pareja, que por cierto, son rusas de nueva fabricación y me fio poquisimo de estos tubos, como para andar tentando a la suerte.

Otro de mis amplis, un willianson con 6sn7 y 6L6, le tenia puesto un cuarteto de 6P3S rusas. Un dia, aunque sonaban muy bien, me fijo en una de ellas y tiene la placa al rojo. Estos tubos trabajan en push-pull, las cambio de posición, y la válvula que se calienta, lo sigue haciendo. Compruebo el punto de trabajo, que lo hago midiendo en la resistencia común de cátodo y consume tal cual se comprobó en las pruebas cuando lo puse en marcha. Conclusión, válvula defectuosa y las quité, porque te descuidas y te puede quemar el trafo de salida. 

Alguien ha visto una tv en blanco y negro  valvulero con el trafo de lineas jodido? pues cuando se estropeaban, el pentodo de salida de lineas se ponia al rojo, pues asi lucia esta valvula en mi willianson.

Otra cosa que me pasó con este ampli es que las primeras pruebas las hice con tubos rusos de señal, las 6N8 o algo asi,equivalentes a las 6SN7. pues no veais, tenia un lote de 8 tubos y todos eran defectuosos, ruidos, hum, microfonismo, ect y yo pensando que era algo del montaje, cambiando condensadores, masas, meses me costo hasta que un dia pillé unas 6sn7gt Raytheon que por la pinta son de los años 40. Que maravilla, se hizo el silencio, pese que tengo los filamentos en alterna. Luego si me he hecho de varias parejas americanas y perfectas. Incluso con adaptadores de esos de ebay, he probado las 7N7, las 6sn7 con base Loctal del Sylvania, perfectas tambien.

73, Fran

Aprendiz de Sinhilista

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE

Bienvenida/o a la información básica sobre las cookies de la página web responsabilidad de la entidad:

UNIÓN DE RADIOAFICIONADOS ESPAÑOLES

Una cookie o galleta informática es un pequeño archivo de información que se guarda en tu ordenador, “smartphone” o tableta cada vez que visitas nuestra página web. Algunas cookies son nuestras y otras pertenecen a empresas externas que prestan servicios para nuestra página web.

Las cookies pueden ser de varios tipos: las cookies técnicas son necesarias para que nuestra página web pueda funcionar, no necesitan de tu autorización y son las únicas que tenemos activadas por defecto. Por tanto, son las únicas cookies que estarán activas si solo pulsas el botón ACEPTAR.

El resto de cookies sirven para mejorar nuestra página, para personalizarla en base a tus preferencias, o para poder mostrarte publicidad ajustada a tus búsquedas, gustos e intereses personales. Todas ellas las tenemos desactivadas por defecto, pero puedes activarlas en nuestro apartado CONFIGURACIÓN DE COOKIES: toma el control y disfruta de una navegación personalizada en nuestra página, con un paso tan sencillo y rápido como la marcación de las casillas que tú quieras.

Si quieres más información, consulta la POLÍTICA DE COOKIES de nuestra página web.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec
  • wp-settings-1
  • wp-settings-time-1
  • wpf_read_forums
  • wpf_read_topics

RECHAZAR TODOS
ACEPTAR TODOS