Publicidad Google grande + Astroradio
URE foro pequeñas
Problemas con anten...
 

Problemas con antena DIAMOND X-510  

Página 2 / 2
  RSS
EA1NY
Mensajes: 117
13 noviembre, 2009 16:28     #69989

Yo sinceramente, no lo tengo tan claro....Solo me invade una pregunta.... si fueran falsas...¿por que el representante no denuncia esa falsedad?. En lo que a mi respecta, he montado todo tipo de verticales, y, las he visto de todo tipo, algunas cumplen parcialmente con lo que dice wimo , y asi un etc.... he visto antenas que toricamente son falsas y llevan dos condesadores e incluso 3. Lo que si hago ultimamente, si es posible poner Alan. Por cierto,.. ultimamente he visto las teoricamente originales Diamond, y soprendentemente, las varillas las han cambiado a las Alan de hace ya mas de 5 años....

EA1NY-- VICTOR(VICK)
LEON, CARTAGENA, ASTURIAS.

ResponderCitar
EA7JMP
Mensajes: 3
17 marzo, 2014 20:02     #48024

yo tengo una imitacion a la x 510 tiene dos condensadores ceramicos uno de 1,5 p y otro de 10pf eso en la bobina de impedancia es lo unico que se rompe electronico en las antenas si no se parte y si no se separa ninguna parte siempre el problema esta hay solo buscar condensadores con su valor y volver a colocar en el mismo sitio y con su mismo valor y a funcionar saludos y espero haber podido ayudar en algo

ResponderCitar
EA6RF
Mensajes: 1960
18 marzo, 2014 02:59     #47646
EA8TL escribió:
EA1GFP escribió:

Escribió:
Jorgeeeeeeee!!!!! que te has cargao la alfombra con el oxidoooooooo!!!!
Jejejeje! Bromas aparte, hace poco he comprado una de 2 mano (X510 M) y segun el manual de instrucciones y montaje de la misma (si si aun lo tenia) la diferencia entre la N y la M es el conector, que en la N es de tipo N y en la M es el SO 239 de UHF. No se si la mia es falsa o verdadera, pero segun lo leido en el hilo del antiguo foro, la mia es verdadera. Me explico. La bolsa esta serigrafiada como X 510 M pero no hay enmiendas ni pegatinas sobre la M. Ademas tiene en la linea inferior el logotipo de JAIA.

La tengo en el garaje por lo que no me cuesta nada sacarla para hacer alguna foto o algo.
Por cierto la mia tambien tenia las esponjas mojadas (no me parece buen sistema de aislarla de la fibra). Lo que he hecho ha sido quitarlas todas y tengo pensado poner tira adhesiva de neopreno que no retendra agua ademas de sustituir las juntas de goma y a ver que tal....

hee hee...no es una alfombra, es el suelo de la azotea que tiene esos dibujos!

Aqui tienes algunas pistas mas para diferenciar las originales de las falsas:

http://www.wimo.com/cgi-bin/verteiler.pl?url=ukw-rundstrahler-diamond_d.html

JORGE
EA8TL

a ver si no se trata de pistas para diferenciar, es tan simple como , una , denunciar, dos la mas economica dejar de comprar diamond , a mi me la colaron con una diamond x5000 la original es de color rojizo y la que tengo es blanca me ha durado nada y menos dos años y medio , lo que tengo claro que para que me la vuelvan a colar ni comprare diamond .
si diamond no toma cartas en el asunto creo que a la larga tendra problemas

http://www.ea6rf.blogspot.com.es
50/70/144/432/1'2/2'3/10ghz

http://www.ea6rf.blogspot.com.es
144/432/1'2/2'3/10Ghz
http://www.ea6rf.blogspot.com.es

ResponderCitar
EC7AMY
Mensajes: 205
27 marzo, 2014 16:39     #248120

Hola Teniendo en cuenta que como sabemos, hay varias versiones, originales o no etc etc.
El amigo PA0FRI que posee una web sin desperdicio, propone una elegante solución al problema de los condensadores quemados.
Si la antena no es la misma es solo cuestión de extrapolar la idea

http://pa0fri.home.xs4all.nl/Ant/X510N/Diamond%20X510N%20modification.htm

Saludos

Con orden y tiempo se encuentra el secreto de hacerlo todo, y hacerlo bien (Pitagoras)

ResponderCitar
EC7ZK
Mensajes: 1331
28 marzo, 2014 18:22     #248888

Aunque no deja de ser interesante el tema y las soluciones, no olvidaros que el primer post de EA8TL es de septiembre de 2008.

Imagino que Jorge ya habrá tenido al menos dos antenas más... jeje

Tony / EC7zK
EA Contest Club Member
Carmona (Sevilla)

ResponderCitar
EB1FOO
Mensajes: 272
28 marzo, 2014 20:37     #248889
EC7AMY escribió:
Hola Teniendo en cuenta que como sabemos, hay varias versiones, originales o no etc etc.
El amigo PA0FRI que posee una web sin desperdicio, propone una elegante solución al problema de los condensadores quemados.
Si la antena no es la misma es solo cuestión de extrapolar la idea

http://pa0fri.home.xs4all.nl/Ant/X510N/Diamond%20X510N%20modification.htm

Saludos

...esa modificación funciona y muy bien. He reparado una x-200 y otra X-510 con trozos de rg-174, en teoría con mayor aislamiento que los condensadores cerámicos.
La sorpresa me la llevé al conseguir una Diamond v-2000 (la auténtica). Con el mismo propósito de cambiar los condensadores pero... lleva tantos en la base que ni me lo planteo. Veremos cuanto tiempo aguantan las tormentas y la potencia aplicada a la antena...

Asier

Tineo - Principado de Asturias
eb1foo@yahoo.es

ResponderCitar
EA6217URE
Mensajes: 6
28 noviembre, 2019 15:23     #340505

Buenas tardes , saludos a todos 😉

He comprado una Diamond ×520N y me da impresión de que no esta funcionando correctamente,  he realizado unas pruebas con un Walkie con la antena del mismo comparando con la emisión y recepción de la Diamond y el Walkie le supera , esto es lo que me ha dado a sospechar que no funciona bien .

 

Saludos y gracias de antemano 

 

 

 

ResponderCitar
EA4NI
Mensajes: 2296
28 noviembre, 2019 22:56     #340518

Pues si la antena del walkie la supera, es que va rematadamente mal.

¿es nueva? Comprueba que no tengas mal montados los conectores /coaxial y si no es eso,  llévala a devolver.

73 de Antonio EA4NI (ex EA4FQM, EB4HCW)
Intentemos dejar el Mundo Mejor de lo que lo Encontramos.

ResponderCitar
  EA1CN me gusta
EA6217URE
Mensajes: 6
29 noviembre, 2019 10:12     #340530

@ea4ni

Buenos días,  los conectores los he comprobado a conciencia , con un tester y los 2 polos están correctos .

He realizado una prueba que no se si es correcta ya que este tipo de antenas no se como va , he comprobado la continuidad del polo central del conector N y la varilla que sube por el interior de la antena y no me da continuidad,  en cambio el polo exterior del conector si que da con la varilla , no se si esto está bien 

 

 

Saludos 

ResponderCitar
EB3DYO
Mensajes: 1001
29 noviembre, 2019 12:47     #340536

creo que no te queda mas remedio que desmontarla a ver que pasa  yo tengo la vx1000 y entre vivo y masa del conector no tiene continuidad ,a veces llevan un condensador en serie ,solo sabras desmontándola ,si es nueva cambiala estará en garantia, si es de ocasión pues muy mal por el vendedor,aunque tampoco dices si tiene ROE es lo primero que tienes que hacer,igual tienes tantas perdidas en la bajada que tira mas la porreta ,estas colineales tampoco tienen tanta ganancia como dicen respecto al dipolo  ,la bajada sera de cable gordo? supongo que si,asi que mira primero roe  y comentas .un saludo

EB3DYO
FRANCISCO

ResponderCitar
  EA6217URE y EA2AJO me gusta
EA6217URE
Mensajes: 6
29 noviembre, 2019 13:57     #340540

@eb3dyo

Muy buenas Francisco,  

La verdad que no he medido las Estacionarias ya que no tenía medidor para estas frecuencias , justo hoy me ha llegado uno , sobre el cable ; tengo un rg213 de buena calidad , te haré caso y miraré la Roe para ver. 

Sobre la comprobación que mencionó en el anterior comentario,  hice un video , que no se si esta comprobación es correcta este es el enlace : 

 

Muchas gracias 😉

 

 

 

ResponderCitar
EB3DYO
Mensajes: 1001
29 noviembre, 2019 17:10     #340549

seguramente que como te dije tiene un condensador en serie como se ve en fotos anteriores aunque sea de la 510,hasta que no mires la roe no sabras realmente como esta la antena en si, un medidor de 27mhz para ver roe en 145mhz te sirve .ok con el cable ,si no da cruce entre vivo y malla se supone que no hay problemas en los conectores.un saludo

EB3DYO
FRANCISCO

ResponderCitar
EA3BV
Mensajes: 150
29 noviembre, 2019 17:21     #340551

Hace cosa de dos meses un buen amigo me trajo una X510 con problemas de ROE, la desmontamos, anotamos las referencias de los condensadores y procedimos a la sustitución de todos, algunos llevan termoretratil de bastante diámetro que por suerte tenía en el laboratorio. La subimos a probar y el resultado fue positivo.

 

  • Como todos sabéis, estas antenas sufren de cascar los condensadores por estática de las tormentas, la solución es cambiarlos y si se encuentra, poner de más voltaje, creo recordar que los puse de 400v, no recuerdo.

También aproveché a sustituir las espumas que fijan la varilla centrada y que no baile dentro de la sección de fibra, para ello nada mejor que ribete de espuma de ventanas.

Esta publicación fue modificada hace 7 días por EA3BV

Sapere Aude

ResponderCitar
EA6217URE
Mensajes: 6
2 diciembre, 2019 18:14     #340626

Buenas tardes,  

 

He podido hacer unas pruebas de Roe con un medidor que me ha llegado , el caso es que el medidor no marca casi estacionarias desde donde tengo el cable , lo que hice fue coger un cable rg 58 con una medida de 4 metros y aquí si que me dio lecturas más reales (1.5) , 

El cable que tengo montado hacia la antena es un Rg213 con una distancia de 25metros conectado a un walkie Tyt md380,  me queda pendiente hacer pruebas con alguna estación local quitando el cable rg213 y montar el rg58 que menciono arriba , 

Saludos y gracias 

ResponderCitar
EB3DYO
Mensajes: 1001
3 diciembre, 2019 08:48     #340636

!!ojo!!!,ya empezamos,haberlo dicho antes que tu equipo es un walkie ,estos juguetes con antena exterior se saturan fácilmente asi que seria bastante normal que escuches mejor con la porreta ,ahora bien si el corresponsal te recibe mejor con la porreta eso ya es otro cantar,entonces la antena no funciona aunque de roe este bien,se puede suponer que la antena esta bien como dices que no tienes roe con cable gordo y 1,5 con el delgado,te recomiendo también que arriba en la antena des dos vueltas al cable coaxial para evitar que este radie,nada mas, a seguir con las pruebas,un saludo

EB3DYO
FRANCISCO

ResponderCitar
EA6217URE
Mensajes: 6
3 diciembre, 2019 11:35     #340640

@eb3dyo

Buenos días Francisco , solo la tengo una vuelta,  le pondré 2 como comentas , seguiré haciendo pruebas ,

 

 

Muchas gracias 😉

ResponderCitar
EA1CXG
Mensajes: 116
3 diciembre, 2019 11:43     #340641

@ea6217ure

Buenos días si os vale de ayuda

http://sv2bbc.blogspot.com/2013/02/diamond-x510n.html

Un saludo.

Antonio.

ResponderCitar
  EA7HOH me gusta
EB3DYO
Mensajes: 1001
4 diciembre, 2019 09:40     #340673
 
 @ea1cxg  si pero esta es la 510 ,el tiene la 520, sera igual? no se save sin desmontar,he buscado por internet ,YouTube etc y no he encontrado el esquema de la 520
 

 

es igual una vuelta siempre que el perímetro sea 50cm o

sea un cuarto de onda de 145,un saludo

EB3DYO
FRANCISCO

ResponderCitar
EA6217URE
Mensajes: 6
4 diciembre, 2019 13:48     #340680

@ea1cxg

Gracias 

ResponderCitar
Página 2 / 2

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Por favor Iniciar sesión o Registro