Publicidad Google grande + Astroradio
URE foro pequeñas
Transceptor que se ...
 

Transceptor que se queda sin portadora  

  RSS
EA5XA
Mensajes: 588
18 marzo, 2019 12:53     #332648

Hola a todos,

Desde el último concurso de la ARRL CW, vengo observando que mi Kenwood TS-480HX se queda sin portadora de manera aleatoria. Es decir, se queda y conmuta a TX, pero no sale potencia. La solución, es apagar y encender el equipo, de este modo, vuelve todo a la normalidad.

En principio, pensaba que podía ser algo del interface de comunicaciones digitales, que controla el CAT, PTT, CW, etc. pero, veo que me está sucediendo en cualquier modalidad, incluso en fonía y solamente con el micrófono conectado y todo desenchufado para descartar.

He hecho un FULL RESET, y en principio parecía que todo funcionaba bien, hasta que hace un rato he vuelto a tener el problema. Apagar, encender y listo, otra vez potencia. 

¿Alguna idea antes de enviarlo al SAT?, veo raro que encendiendo y apagando el equipo todo vuelva al sitio, y quisiera pensar que no es un tema de finales, aunque se agradece cualquier orientación.

Gracias.

73 - EA5XAmadeo

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Por favor Iniciar sesión o Registro