Publicidad Google grande + Astroradio
URE foro pequeñas
Procuro Ayuda Tecni...
 

Procuro Ayuda Tecnica para equipo de Valculas Heathkit HW-101  

  RSS
CT1BWW
Mensajes: 7
23 mayo, 2019 15:27     #334852

Amigos

Soy Marq CT1BWW miembro de URE.

Necessito de alguna persona que puede encontar el error en mi HeathkiT -HW101

NO POWER! Tiene dos (2) 6146 ainda en vida .  Pero se necissita  de NUEVAS ?

SIM PROBLEMAS LAS RECAMBIAMOS!

Tiene tensiones y Currentes the Placa Buenas

Tiene  BUENA  Recepcion con filtro 400 HZ es SUPER!

ES UN EQUIPO DE VALOR SENTIMENTAL

Algun colega tecnico me puede oferecer sus servicios ?

Saludos Cordiales

Marq CT1BWW

ResponderCitar
EA4FJD
Mensajes: 1176
23 mayo, 2019 22:00     #334862

Hola, Marc, Benvindo.

Coméntanos si lo que necesitas es consejo o técnicos reparadores. Tenemos algunos muy buenos por aquí, aunque no sé si todos 

tienen conocimientos de la tecnología valvulera.

Si el problema es que no da nada de potencia, yo comprobaría la válvula driver, que también envejece con el tiempo: tensiones, miliamperios, filamento, etc.

Las finales 6146  suelen avisar con mucho tiempo antes de agotarse del todo, y aún así siempre dan algunos vatios.

Otro fallo típico es los relés de conmutación TX/RX, y el conmutador de bandas del Pi final. Comprueba que los contactos estén íntegros, no fogueados (quemados) etc.

Por si te pudiera interesar: (no conozco al vendedor)  280€

https://www.milanuncios.com/radioaficionados/emisora-de-hf-heathkit-hw-101-231238818.htm

Espero haberte sido de utilidad, 

Obrigado, 

73, 

Jose.

Esta publicación fue modificada hace 4 meses por EA4FJD

No hay peor sordo que el que no quiere oir,
peor ignorante que el que no quiere aprender,
y yo,sólo sé que no se nada!

ResponderCitar
CT1BWW
Mensajes: 7
24 mayo, 2019 14:02     #334875

Hola BUENAS! Jose

 

Mira gracias por su amabilidad respuesta.

Yo la tengo Driver 6CL6, credo que el problema esta en Relé TX/RX en PA !

Vamos continuando buscar la avaria.

73s y Saludos Cordiales

Marq CT1BWW 

100% QRV!

ResponderCitar
EB3DYO
Mensajes: 959
24 mayo, 2019 17:45     #334878

puedes desmontar el rele y limpiarlo,pero dices que las corrientes del paso final son correctas,si fuera el rele que no hace contacto y por lo tanto no sale potencia estas corrientes serian mas altas que lo que dice el manual y las válvulas finales se pondrían rojas,tambien puedes mirar si transmite algo poniendo un receptor de cobertura general sintonizado en la frecuencia de F.I 3395khz para saber si la cadena de amplificación de micrófono ,modulador balanceado,funciona,y asi poder seguir buscando si esto funciona el siguiente mezclador etc,estos equipos tienen pocos secretos y son fáciles de localizar las averias,ya iras comentando,un saludo

EB3DYO
FRANCISCO

ResponderCitar
CT1BWW
Mensajes: 7
28 mayo, 2019 15:12     #334971

Hola Francisco

Super tu Explicacion!  Mira nose se es el problema en Relé . Seguro que hay una falla en salida de PA

Voy a testar una vez mas . Es que segundo tramites del manual los datos estan correctos asi como lo BIAS.

Michael W5UKL (???) mi dice  igual qie me dices es limpiar bien los contactos del Relé del PA

Voy hacerlo!

MUCHAS GRACIAS POR COLABORACION

73s Marq CT1BWW

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Por favor Iniciar sesión o Registro