URE foro pequeñas
Problemas en el PC ...
 
Notificaciones
Limpiar todo

[Resuelto] Problemas en el PC al transmitir.  

Página 1 / 2
  RSS
EA2ELU
Mensajes: 45
9 julio, 2020 13:45     #350071

Bueos días. Soy Gabriel desde Vitoria, EA2ELU.

El caso es el siguiente: Tengo un icom ic-7300 conectado al PC por su correspondiente USB y cuando transmito, el ordenador me desconecta el USB del equipo, es decir, suena el clásico "tutururu" del PC indicando que se ha desconectado un USB y el equipo desaparece del PC. He puesto ferritas por todos los cables (coaxial de antena, cable USB del Icom, etc.) pero no doy con la solución. Imagino que es radiofrecuencia que emite el coaxial por lo que no se por dónde atacar el problema. Admito cualquier sugerencia.

Muchas gracias a todos.

Un saludo. Gabriel. EA2ELU

Un saludo. Gabriel. EA2ELU

ResponderCitar
EA2CYJ
Mensajes: 327
9 julio, 2020 16:38     #350077

@ea2elu

http://www.unadilla.com/products/ISOLATORS tengo esto puesto en mi qth y adios problemas.

Este modelo:

W2DU INLINE-HF W2DU - HF Isolator with
Double SO-239 Connectors
Esta publicación fue modificada hace 1 mes por EA2CYJ

RAUL-TEAM ED2V
EX EB2DAU
P.O.Box 2008
01080-VITORIA-ALAVA
ea2cyj@gmail.com
http://ed2vteam.blogspot.com.es/

ResponderCitar
EA2ET
Mensajes: 5653
9 julio, 2020 17:23     #350079

He puesto ferritas por todos los cables

Cuantas en cada uno?

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA2ELU
Mensajes: 45
9 julio, 2020 17:44     #350083

Para Raúl. Te voy a canear. 🙂

Para Ángel. Pues 3, uno en cada extremo y otra en el centro del cable.

Un saludo. Gabriel. EA2ELU

ResponderCitar
EA2ET
Mensajes: 5653
9 julio, 2020 20:48     #350088

Hola Gabriel, eso es insuficiente, tendrás que poner bastantes más, hasta eliminar el problema.

 

Debes empezar por el coaxial de la antena fuera de la vivienda, seguido junto al primer elemento dentro del cuarto de radio, si consigues que toda la potencia salga radiada hacia los corresponsales no te hará falta nada más.

 

Para ir viendo los que te hace falta debes empezar con poca potencia en la banda más baja que vayas a utilizar, ir subiendo PWR y probando hasta que detectes el problema, y con esa PWR colocar ferritas hasta que desaparezca, e ir repitiendo los pasos subiendo potencia.

 

Si describes con detalle tu instalación igual tenemos mejores ideas.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
  EC4C y EB1FOO me gusta
EA4GA
Mensajes: 274
10 julio, 2020 10:44     #350106

@ea2et

hola.

yo he tenido ese problema, es decir, en la banda de 80 m. me desconectaba internet.

he puesto un toroide, que por cierto me ha costado un riñon, y he enrollado el coaxial, dando seis bueltas  en el toroide, y solucionado, esto me lo recomendo un colega por el foro, y ha resuelto el problema, no ha resuelto que se mete por un decodificador de telefónica tanto en 40 como en 80 m, pero tengo resuleto el problema, poniendo un rj45 de mayor calidad, me harte de poner ferritas, y nada de nada.

saludos, Gaspar.

Esta publicación fue modificada hace 1 mes por EA4GA
ResponderCitar
EA2ELU
Mensajes: 45
10 julio, 2020 15:02     #350117

Buenos días a todos.

En primer lugar, gracias a todos por los aportes.

Para ver por dónde va el problema debería haber hecho la pregunta adecuada, ¿porqué se produce éste fenómeno? es decir, la radiofrecuencia interferente ¿es de la emisión o tendrá algo que ver con la de retorno, es decir, la ROE?

He de decir que mi antena no está en sus mejores condiciones y tengo que usar el acoplador bien del equipo, bien uno externo LDG AT-200 PRO en el cuarto de radio que me ha prestado Raúl, EA2CYJ.

Por cierto, el fenómeno se agrava con el acoplador LDG, con el del equipo no me afecta en tantas bandas.

Muchas gracias. Un saludo.

Gabriel. EA2ELU

Un saludo. Gabriel. EA2ELU

ResponderCitar
EB3DYO
Mensajes: 1196
10 julio, 2020 17:48     #350123

Gabriel,es asi ,las malditas corrientes de rf de retorno,que circulan por la malla del coaxial y por tanto por el chasis del equipo ,acoplador ,fuentes de alimentacion,etc,tienes que poner lo que te dicen un choque de rf arriba en antena y otro abajo dela bajada en el acoplador exterior,mejor usa el interior del equipo,tambien en el cable de alimentacion del router y del decodificador de tv bobinarlo en una ferrita o toroide,una ferrita tipo de receptor de onda media sirve un saludo

EB3DYO
FRANCISCO

ResponderCitar
EA2EGZ
Mensajes: 202
10 julio, 2020 18:02     #350124

@ea4ga

Hola Gaspar,, como el toroide sea de color verde es para matarte jajajajaja, te dije que tenia por casa 7 u 8 toroides.-

Saludos desde Navarra.- Angel

EX EA2AAT, BARILLAS (NAVARRA) ANGEL

ResponderCitar
EA2ET
Mensajes: 5653
10 julio, 2020 22:18     #350133

Para ver por dónde va el problema debería haber hecho la pregunta adecuada, ¿porqué se produce éste fenómeno? es decir, la radiofrecuencia interferente ¿es de la emisión o tendrá algo que ver con la de retorno, es decir, la ROE?

Eso me gusta, que priorices el saber sobre la solución.

 

Primero una aclaración, las corrientes que circulan por el exterior del coaxial y se reparten luego por todos los cables de la instalación no tienen nada que ver con la ROE, lee sobre la llamada I3.

 

Esa corriente circula porque el efecto pelicular (skin) hace que la corriente tienda a circular por la superficie de los conductores, y si consideramos la malla del coaxial como un tubo vemos que tiene 2 superficies perfectamente definidas, el interior del tubo y el exterior del mismo tubo, y no hay continuidad entre estas 2 superficies, excepto en la terminación del coaxial junto a la antena, en ese punto la corriente del interior encuentra 2 caminos, uno hacia la antena y el otro el exterior de la malla (I3), y ese es el motivo por el que hay que poner un choque (una reactancia alta), bien sea arrollando el coaxial, unos anillos de ferrita, o un balun.

Mencionas que tienes un acoplador exterior, y eso significa que hay más de un cable circulando en paralelo entre la antena y el cuarto de radio, y como hablamos de RF, es muy probable que halla conexión entre esos cables por capacidad, aunque no se toquen o un polímetro te marque aislamiento. Tienes que cortar todos los posibles caminos.

Ni que decir tiene que la principal fuente de problemas es esa corriente que vuelva hacia el cuarto de radio, hacia los aparatos conectados, hacia las instalaciones eléctricas propias y de vecinos, y aunque también puede ser captada, la que radia la antena suele ser menos problemática.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
  EA5M, EB3DYO y EA5BLP me gusta
EA4GA
Mensajes: 274
10 julio, 2020 23:06     #350136
Publicado por: @ea2egz

@ea4ga

Hola Gaspar,, como el toroide sea de color verde es para matarte jajajajaja, te dije que tenia por casa 7 u 8 toroides.-

Saludos desde Navarra.- Angel

hola, graias, pero no he leido tu mensaje, no es de color verde, pero si ha costado un ojo de la cara. pero por lo que ha cosatado si es para matarme, casi 25 €, no es que vaya a arruinarme, pero es mucho pienso para un trozo de ferrita, gracias de todos modos.

saludos, Gaspar.

ResponderCitar
EA1YV
Mensajes: 1288
11 julio, 2020 20:58     #350166

@ea4ga

Podrías poner la referencia del toroide y/o donde lo has comprado?.

Posiblemente haya muchos colegas con problemas como los tuyos y la info les sea de utilidad.

 

EA1YV, no repescado.No me arrepiento de las cosas que hice en la vida sino de las que deje de hacer.

ResponderCitar
EA2ELU
Mensajes: 45
12 julio, 2020 12:16     #350175

Buenos días.

Pues poco a poco voy casi solucionando el problema.

Ferritas, ferritas y mas ferritas.

Así que por mi parte doy por cerrado el tema.

Un saludo. Gabriel. EA2ELU

Un saludo. Gabriel. EA2ELU

ResponderCitar
EA2ET
Mensajes: 5653
12 julio, 2020 13:14     #350176

Si estaría bien que compartieras tus observaciones en el camino hacia la solución.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA2ELU
Mensajes: 45
12 julio, 2020 19:04     #350183

Buenas tardes.

Voy a tratar de explicar mis investigaciones. Lo que desaparecía era el USB del equipo, o sea, el puerto com y la tarjeta de sonido virtual que genera el Icom. El efecto era como si desconectara el cable hasta que soltaba el micro y volviese  a conectarlo.

Lo que he hecho es ponerle varias ferritas al cable USB, asimismo y dado que sobraba algo de longitud de cable, al final le he dado un par de vueltas sobre si mismo colocando un par de ferritas grandes sujetando los bucles. Ahora al parecer todo va bien.

Llegué a la conclusión de que era RF que afectaba al propio cable, ya que teniendo el administrador de dispositivos abierto observaba que únicamente se desconectaba el Icom. Además y para asegurar comencé a probar bajando potencia, con lo que observé que a baja potencia el problema desaparecía. Coloqué ferritas y logré que funcionase hasta los 90 Watios, a partir de ahí el USB desaparecía. Una vez realizados los bucles del cable y ponerle las ferritas grandes, de momento el problema parece haberse resuelto.

Mañana me llega un cable USB nuevo que he pedido con mejor blindaje a ver si eso ayuda.

Y de momento eso es todo.

Un saludo. Gabriel. EA2ELU

Un saludo. Gabriel. EA2ELU

ResponderCitar
EC4C
 EC4C
Mensajes: 438
12 julio, 2020 19:43     #350187

@ea2elu todas las que quepan en el cable, y si las tienes de mayor tamaño que el cable, que hagan una vuelta tipo loop dentro de él. Las ferritas solucionan esas cosas, pero no 3 o 4, lo que te han comentado aqui: todas las que puedas poner hasta que se solucione el problema.

73 EC4C Roberto

ResponderCitar
EA2ET
Mensajes: 5653
12 julio, 2020 20:52     #350194

Gabriel, esa solución solo lo hace con el problema de la conexión USB (que es la que habías detectado), con lo que de momento vas bien, pero sigues teniendo RF dando vueltas por el shack y es posible que cualquier pequeño cambio (mover un cable, añadir un complemento...) te vuelva a generar problemas. Por eso decía lo de empezar por los cables de las antenas para intentar dejar la RF en el exterior.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA2ELU
Mensajes: 45
12 julio, 2020 21:55     #350197

Buenas tardes.

Ángel, ya tengo claro que tengo RF okupa. Me he decidido a cambiar mi sistema radiante.

Me explico: Tengo un mástil Spiderbeam de 12 mts. y la verdad, no resuena bien en ninguna banda, es decir, que necesito de un acoplador. El caso es que valorando el precio del acoplador, me parece más interesante el poner una antena en condiciones, una vertical multibanda tipo butternut HF 9V ó cushcraft R9, de ése modo habrá menos Rf de retorno que creo que es el problema.

Pero bueno, de momento puedo hacer digitales, que antes no podía al perder la conexión USB con el equipo.

Lo de la antena lo voy a consultar en otro post que voy a publicar, así no mexclamos temas.

Gracias a todos por los aportes.

Cierro el tema.

Un saludo. Gabriel. EA2elu

Un saludo. Gabriel. EA2ELU

ResponderCitar
EA4GA
Mensajes: 274
12 julio, 2020 22:49     #350200

@ea1yv

hola, no tiene referencia, es comprado en una tienda de electrónica en madrid, calle de embajadores, alrededor del número 130

las medidas son : diametro total externo 7 cm, interno 4cm. he liado seis vueltas de cable rg 58,

saludos,

Gaspar.

ResponderCitar
EA2EGZ
Mensajes: 202
13 julio, 2020 17:42     #350227

@ea1yv

toroide

Buenas tardes,, Referencia ni idea,, es reciclado, totalmente verde y me elimino la rf del micrófono en 40 ,, en 80 no se,, no tengo antenas, y aun compañero le di varios por rf del ordenador y el que le quitó la rf fue el Verde.-

Saludos desde Navarra.-

Angel

EX EA2AAT, BARILLAS (NAVARRA) ANGEL

ResponderCitar
Página 1 / 2

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos