URE foro pequeñas
Problema Windows7-6...
 

Problema Windows7-64 bits y puertos Serie para CAT  

  RSS
EA5GS
Mensajes: 26
21 febrero, 2013 10:29     #23288

Hola,

He comprado un nuevo ordenador con el SO Windows 7 de 64 bits y nos soy capaz de hacer funcionar ninguno de los 3 puertos serie que tiene, 1 puerto serie de la placa base + 2 puertos serie de una tarjeta PCI.

En principio los 3 puertos serie se ven como activos en el administrado de dispositivos, pero no he sido capaz de hacer funcionar el CAT entre el FT-2000 y N1MM, ni tampoco con el Logger32.He probado la configuración del puerto que tenía en el antiguo PC (38400, N, 8, 2, Always ON, Always ON) y otras configuraciones cambiando la velocidad del puerto, del DTR y RTS, etc., pero nada, no funciona en ninguno de los 3 puertos.

¿Alguien tiene Windows 7 de 64 bits y le funcionan los puertos serie?, ¿Alguna idea o solución?

Muchas gracias y 73's de EA5GS

Jose María

ResponderCitar
EA4BGH
Mensajes: 1178
21 febrero, 2013 11:31     #216132

Verifica que no sea problema del hardware: los PCs modernos y los adaptadores USB_Serie tienen el feo vicio de dar ±5 V en TXD en vez de los ±12 que especifica la norma RS-232.

Yo he tenido problemas con eso en XP.

73
Luis - EA4BGH - IN80BL - Las Rozas de Madrid
2m 70cm 23cm 3cmRX y 3cm/P

ResponderCitar
EA7KE
Mensajes: 201
21 febrero, 2013 12:17     #216133

He tenido w7.64bits y después he actualizado a Windows 8 64 y me funcionan sin mayores problemas. A la hora de instalar lo programas lo hice en modo de compatibilidad con XP sp3 y permisos de administrador.
Prueba a modificar los permisos a los ejecutables para que se ejecuten, valga la redundancia, siempre como administrador.
Un saludo y suerte.
Arturo. EA7JHQ.

73 de Arturo EA7KE.

ResponderCitar
EA5XA
Mensajes: 591
21 febrero, 2013 13:59     #216134

Si ves que el hardware aparece en el administrador de dispositivos, y que en principio no es un problema de los controladores, debería funcionarte bien. Tengo dos adaptadores de USB a RS-232 en un Win7 64-bit y van bien, pero ya me aseguré de que el hardware fuese compatible con 64-bit y que los controladores fuesen adecuados para el SO.
Retiré una tarjeta PCI con dos puertos serie porque dejó de tener soporte más allá de XP y al final no he podido reutilizarla en el PC principal, simplemente por que parece ser que no era compatible con 64-bit, otras veces es por temas más bien comerciales.

73 EA5XAmadeo

ResponderCitar
EA4NI
Mensajes: 2300
21 febrero, 2013 14:45     #216135

Yo uso un conversor serie/USB, ya que mi ordenador ya no incorpora puertos serie. El S.O. es W7 64 bits.

Hace unos días, me fijé en que el CAT no funcionaba (después de cosa de 1 año o más yendo perfectamente), fuí al administrador de dispositivos y el Prolific Serial to USB (más o menos, que ahora no estoy delante), tenía un símbolo de error y en los detalles del dispositivo aparecía un error 10.

Actualizo drivers ... nada, desinstalo, instalo ... nada. Lo mismo reiniciando el ordenador después de cada paso ... nada.

Al final, me bajo los nuevos drivers de la página de Prolific y SORPRESA. Los drivers ahora se actualizan mediante Windows update y detectan copias "pirata" de los dispositivos de prolific y los desactivan, recomendando que compres un producto suyo a un distribuidor fiable y no una copia barata china. El mío lo compré a Dealextreme por muy bajo coste (la pela es la pela).

Me veo rescatando mi viejo ordenador con W XP y puertos serie "de serie" o comprando una tarjeta PCI exprés para que dentro de dos días cambien a otro slot y la tenga que tirar como pasó con las PCI anteriores ... mierda de obsolescencia programada.

73 de Antonio EA4NI (ex EA4FQM, EB4HCW)
Intentemos dejar el Mundo Mejor de lo que lo Encontramos.

ResponderCitar
EA5GS
Mensajes: 26
21 febrero, 2013 19:36     #216136

Ya está solucionado. Al final, después de probar de todo sin resultado, el chico que montó el PC me ha dicho que probara dando la vuelta a las conexiones internas de los cables de la tarjeta de 2 puertos serie y del cable del puerto serie de la placa base por si los había conectado mal y ese era el problema, estaban conectados al revés los conectores de la tarjeta de 2 puertos y mal la conexión en la placa base. Lo he conectado bien y ha funcionado todo a la primera: CAT con la FT-2000, Control del rotor Prosistel e Interface para CW.

Muchas gracias por vuestros comentarios.

Muchas gracias y 73's de EA5GS

Jose María

ResponderCitar
EA5CH
Mensajes: 163
21 febrero, 2013 21:13     #216137

Hola, lo mejor es cuando compras un PC empezar por la placa, algunas, si se busca, llevan puertos PCI y PCIe, yo me compré está, y además de ser de muy buena calidad, he podido utilizar tarjetas de sonido extra y para puertos serie una placa PCI, además, también lleva un puerto serie nativo integrado, sólo hace falta comprar el cable que vale 2€ con su tapa...

http://www.asus.com/Motherboard/F2A55/

Saludos,
Angel.

www.ea5ch.com

[url=http://meteoclimatic.net/ESPVA0300000003560B]http://meteoclimatic.com/banner/ESPVA0300000003560B.png

ResponderCitar
EA1WW
Mensajes: 48
22 febrero, 2013 18:04     #216171

Ya sabes lo del refranero Español:

ZAPATERO a tus zapatos.

73, Nacho EA1WW

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Por favor Iniciar sesión o Registro