URE foro pequeñas
Problema con X7, RO...
 
Notificaciones
Limpiar todo

Problema con X7, ROE en !5 y 20m

EA7GV
Mensajes: 309
#375372  - 9 mayo, 2022 10:39 

Hola, me tiene loco la antena, la he bajado he repasado todas las conexiones del elemento director y comprobado balun , bobinas y me sigue dando ROE en 20m y en 15 m , alguna idea de que puede ser??????? 

Gracias 73

ResponderCitar
Inició el tema
EB5F
 EB5F
Mensajes: 363
#375380  - 9 mayo, 2022 19:26 

Buenas

Yo me haría el ánimo y abriría las bobinas. Posiblemente tengas sorpresa en alguna

También todo lo que sea cobre por allí arriba lo reemplazaría (antes de liarme con las bobinas)

 

73 de EB5F Toni (ex-EA5FIV)

ResponderCitar
EA7AJE
Mensajes: 9
#375483  - 11 mayo, 2022 21:45 

Mejor comprate una nueva 

ResponderCitar
EA5BRE
Mensajes: 1140
#375502  - 12 mayo, 2022 13:05 

Pero de que Ant. estas hablando .??  De la Cushcraft X7  ..??...

Luis

EA5BR€

ResponderCitar
EA7GV
Mensajes: 309
#375511  - 12 mayo, 2022 20:32 
Publicado por: @ea7aje

Mejor comprate una nueva 

Muchas gracias por tu ayuda.

ResponderCitar
Inició el tema
EA7GV
Mensajes: 309
#375512  - 12 mayo, 2022 20:40 
Publicado por: @ea5bre

Pero de que Ant. estas hablando .??  De la Cushcraft X7  ..??...

Luis

EA5BR€

Hola Luis, efectivamente es la Cushcraft X7, que me ha ido perfectamente hasta hace un par de meses que empezó el problema. La bajé y desmonté el elemento director (el de las bobinas) lo limpié a conciencia y comprobé las trampas y balun, todo OK. Volví a subir la antena y sorpresa todo iba bien pero a los dos días vuelvo a la misma situación. Voy a volver a bajarla y desmontaré los elementos activos para limpiarlos. Por otro lado un amigo me ha ofrecido unas bobinas que tiene de la X7 para ver si fueran por ahí los tiros.

Si lo arreglo ya lo cuento por aquí, por si le sirve a alguien, mientras tanto sigo perdido.

Saludos

ResponderCitar
Inició el tema
EB5F
 EB5F
Mensajes: 363
#375513  - 12 mayo, 2022 21:06 

Buenas de nuevo

Cuando dices que comprobaste las trampas a qué te refieres? porque para comprobar bien una trampa hay que abrirla, ver si hay nido de bicho uniendo espiras de la bobina, si por continuo exceso de potencia se ha hinchado el plástico que soporta a la bobina y se han juntado varias espiras, comprobar que físicamente está todo en orden (cualquier cosa) y luego medir la inductancia con un medidor LCR para comprobar que todo está en orden, asegurarse por supuesto que montada todo hace buena conexión, poniendo algún material como el Conductaseal en las uniones. (igual que en su unión con el elemento), cambiar el remache que llevan y a veces se oxida por un tornillo de acero inoxidable (que además aprieta más)...todas esas cosas. Si lo que has hecho (que no es el primero ni será el último) es comprobar la conductividad de cada una, no has hecho nada

Si en 10 va bien, y en 15 y 20 no, yo apostaría por que hay algo en una de las dos trampas de 15. De todos modos, es cierto y todos sabemos que las antenas son un misterio

73 de EB5F Toni (ex-EA5FIV)

ResponderCitar
EA5BRE
Mensajes: 1140
#375521  - 13 mayo, 2022 07:55 

Hola J.Luis:

Creo que poca influencia puede tener el director en el aumento de esa ROE..Por otro lado al ser los excitados una celula logaritmica,y los reflectotres de 15/20 Full Size.  No hay mas trampas que mirar, exceptuando las 2 de 15m del director..Me centraria en buscar posibles falsos contactos en la misma celula de los excitados,y en la continuidad de todos ellos incluido el lazo Beta Mach final..Para ello sueltas el balum,y mides con un tester desde el elem. de 10m si esta en corto la linea zig zag..(tiene que estarlo por el lazo) si es correcto mide la continuidad de las pletinas que lo cruzan con los elem. Al tener 8 conexiones a lo 4 elem. es facil que alguno este mal apretado..Luego revisa los 2 elem reflectores..Aunque al ser full size,solo tendras que mirar si esta bien unidos los 2 semielementos de 15/20..Y poco mas ..Luego vienen la pequeñas averias como las uniones del coax. al Balum ..Pls mal soldados..Etc ..J. Luis  ..Ya no tengo mas argumentos..Te deseo suerte.

73 Amigo

Luis-EA5BR€

ResponderCitar
EA7GV
Mensajes: 309
#375522  - 13 mayo, 2022 09:01 
Publicado por: @eb5f

Buenas de nuevo

Cuando dices que comprobaste las trampas a qué te refieres? porque para comprobar bien una trampa hay que abrirla, ver si hay nido de bicho uniendo espiras de la bobina, si por continuo exceso de potencia se ha hinchado el plástico que soporta a la bobina y se han juntado varias espiras, comprobar que físicamente está todo en orden (cualquier cosa) y luego medir la inductancia con un medidor LCR para comprobar que todo está en orden, asegurarse por supuesto que montada todo hace buena conexión, poniendo algún material como el Conductaseal en las uniones. (igual que en su unión con el elemento), cambiar el remache que llevan y a veces se oxida por un tornillo de acero inoxidable (que además aprieta más)...todas esas cosas. Si lo que has hecho (que no es el primero ni será el último) es comprobar la conductividad de cada una, no has hecho nada

Si en 10 va bien, y en 15 y 20 no, yo apostaría por que hay algo en una de las dos trampas de 15. De todos modos, es cierto y todos sabemos que las antenas son un misterio

Hola Toni, los síntomas llevan a las trampas de 15, se han medido con nanoNVA y RigExpert dando valores correctos. luego volví a montar todo el elemento limpiándolo primero y poniendo en todas las uniones grasa conductora.
Saludos y gracias

 

ResponderCitar
Inició el tema
EA7GV
Mensajes: 309
#375524  - 13 mayo, 2022 09:10 
Publicado por: @ea5bre

Hola J.Luis:

Creo que poca influencia puede tener el director en el aumento de esa ROE..Por otro lado al ser los excitados una celula logaritmica,y los reflectotres de 15/20 Full Size.  No hay mas trampas que mirar, exceptuando las 2 de 15m del director..Me centraria en buscar posibles falsos contactos en la misma celula de los excitados,y en la continuidad de todos ellos incluido el lazo Beta Mach final..Para ello sueltas el balum,y mides con un tester desde el elem. de 10m si esta en corto la linea zig zag..(tiene que estarlo por el lazo) si es correcto mide la continuidad de las pletinas que lo cruzan con los elem. Al tener 8 conexiones a lo 4 elem. es facil que alguno este mal apretado..Luego revisa los 2 elem reflectores..Aunque al ser full size,solo tendras que mirar si esta bien unidos los 2 semielementos de 15/20..Y poco mas ..Luego vienen la pequeñas averias como las uniones del coax. al Balum ..Pls mal soldados..Etc ..J. Luis  ..Ya no tengo mas argumentos..Te deseo suerte.

73 Amigo

Luis-EA5BR€

Hola Luis, gracias por tus consejos, si he comprobado la continuidad de los elementos y de las pletinas, lo que no he hecho es sacarlos y darles una limpieza como le he hecho al director. Lo próximo como he dicho es poner unas bobinas de otra X7 y si sigue igual habría que sacar todos los elementos y limpiar y engrasar las uniones. En fin, ya contaré en que queda esto.

Saludos

ResponderCitar
Inició el tema
EA7GV
Mensajes: 309
#376146  - 7 junio, 2022 12:32 

Hola, pues ya está la antena arriba y rindiendo perfectamente y sin ROE. Al final como no me dejaron las bobinas opté por desarmar todos los elementos, limpiarlos y darles grasa conductora a las uniones. Solo con esto se ha resuelto el tema de la ROE, el problema posiblemente estuviera en un mal contacto, o quizás en la longitud de algún elemento que hubiera cambiado por causa del viento. He caido en esto a posteriori y tenía que haber medido los elementos antes de desarmarlos y comprobar que tenían las longitudes correctas.

Saludos

ResponderCitar
Inició el tema
EC4C
 EC4C
Mensajes: 589
#376157  - 7 junio, 2022 18:08 

Me alegro que solucionaras el problema, que grasa conductora has usado??

73 Roberto

ResponderCitar
EA7GV
Mensajes: 309
#376160  - 7 junio, 2022 20:20 
Publicado por: @ec4c

Me alegro que solucionaras el problema, que grasa conductora has usado??

73 Roberto

Hola, he usado la de InnoVAntennas no por nada especial, simplemente tengo una lata. Recuerdo que en el foro había varios hilos sobre este tema.

Saludos

ResponderCitar
Inició el tema

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE