URE foro pequeñas
Incremento del ruid...
 
Notificaciones
Limpiar todo

Incremento del ruido al volver de tx a rx tras usar amplificador  

  RSS
EC4C
 EC4C
Mensajes: 500
11 enero, 2021 14:30     #357962

Hola:

Abajo pongo un video que lo explica mejor que con palabras. Tengo un AL, al activarlo y volver de tx a rx se incrementa el ruido de fondo del equipo. No lo hace siempre, a veces si a veces no. Me gustaria saber de que podria ser, si es del rele del conmutacion.

 

73 EC4C Roberto

ResponderCitar
EB3DYO
Mensajes: 1424
11 enero, 2021 17:23     #357963

eso parece que este sucio,comprueba la recepcion de una estacion ,si la recibes igual pues nada ,sino podria quedar clavado el ampli y autooscilar pero mas me inclino por la suciedad del rele de bypass.un saludo

 

EB3DYO.
FRANCISCO.

ResponderCitar
EA3D
 EA3D
Mensajes: 28
11 enero, 2021 17:30     #357965

De acuerdo con EB3DYO, y yo añadiría que pueda pasar algo en algún conector de línea o en antena: un falso contacto que recupere al circular RF. Un trabajo para el analizador de impedancia. Saludos, Sergio

ResponderCitar
EC4C
 EC4C
Mensajes: 500
11 enero, 2021 18:39     #357974

Bueno gracias por las contestaciones. Sea lo que fuere, esta en el AL, ya que uso otro que tengo y no da este problema. Cuando eb3dyo dices que esta sucio el rele de bypass, te refieres por dentro?? El rele esta metido en una caja semitransparente, no se como ha podido entrar suciedad ahi dentro si esta protegido.

 

un saludo ec4c

 

ResponderCitar
EB3DYO
Mensajes: 1424
11 enero, 2021 19:37     #357978

no es que entre polvo,es suciedad que se produce  cada vez que actua el rele , con el paso de corriente se produce una capa negra en los contactos por la chispa producida ,aunque esta no se vea, no digamos los de alta tension que llegan incluso a producir "la perla",te acuerdas de las motos antiguas en sus bujias?,hay que quitar la tapa de plastico y limpiarlo con alcohol o limpiador de contactos como el contac cleaner.un saludo

EB3DYO.
FRANCISCO.

ResponderCitar
  EA1RX me gusta
EA2ET
Mensajes: 6029
11 enero, 2021 20:25     #357981

Viendo el espectrograma no parece que haya variación en las señales de banda, solo en el ruido base, cuando baja mejora mucho el SNR, lo que descartaría el relé de antena, me inclino a pensar en un problema de masa.

Revisa las conexiones de los conectores de antena y el latiguillo de conexión entre ampli y equipo, sobre todo las masas de los conectores y reaprieta los tornillos de las bases.

 

Asegúrate de conectar bien los PL-259 en sus bases SO-239, la mayoría de los radioaficionados no lo sabe hacer bien, la conexión de masa no la debe hacer la capucha roscada sino el cuerpo del conector, hay que roscar después de haber encajado los pinchos y haciendo una ligera presión a izquierdas sobre la trasera del cuerpo del PL-259.

 

Comprueba también que los PL-259 sean de calidad, que el aislante central no esté deformado o movido y haga tope antes que el cuerpo del conector.

 

Y como dice

EB3DYO.
FRANCISCO. (lo conseguiste)

Puede que el ampli entre en oscilación, comprueba el consumo en reposo.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
  EB3DYO y EA1RX me gusta
EC4C
 EC4C
Mensajes: 500
11 enero, 2021 21:35     #357985

gracias por las recomendaciones, lo de los latiguillos lo estoy comprobando, y estan todos bien a priori. Lo digo porque tengo otro AL con el que uso los mismos latiguillos y no dan ningun tipo de guerra. Me inclino a pensar que siendo un aparato del año 83, con su tralla correspondiente, que el rele de tx/rx este sucio o agujereado.

73 EC4C Roberto

ResponderCitar
EC4C
 EC4C
Mensajes: 500
12 enero, 2021 07:36     #357993

Aqui dejo otro video a ver si puedo ser mas explicativo. Los clicks que se oyen soy yo encendiendo y apagando el conmutador de antenas. Cuando el ruido se queda tras pasar de tx a rx, con el conmutador de antenas apagado, sigue habiendo un ruido de fondo en la banda, que no viene de la antena pq esta desconectada. Con el conmutador de antenas apagado deberia quedarse el equipo sin señal del todo. Comienzo a tx hasta que el rele, o lo que sea, hace buen o mal contacto, se ve como al pasar a rx el ruido baja y al apagar el conmutador de antenas, se queda sin señal, como deberia ser siempre.

73 roberto

ResponderCitar
EB3DYO
Mensajes: 1424
12 enero, 2021 09:19     #357996

pues sin antena tambien lo hace pues es la segunda opcion,esta autooscilando,ya diras si es el AL de valvulas alguna estara mal,pero claro reparar equipos sin estar presente es complicado,pero creo que es eso si con otro no lo hace,si tienes carga artificial prueba con ella ,si tambien lo hace pues oscila ,valvula o transistor mal.un saludo

EB3DYO.
FRANCISCO.

ResponderCitar
EC4C
 EC4C
Mensajes: 500
15 enero, 2021 23:47     #358110

Gracias por las aportaciones, si lo soluciono pondre algo.

 

73 EC4C Roberto

ResponderCitar
  EB3DYO me gusta

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE

Bienvenida/o a la información básica sobre las cookies de la página web responsabilidad de la entidad:

UNIÓN DE RADIOAFICIONADOS ESPAÑOLES

Una cookie o galleta informática es un pequeño archivo de información que se guarda en tu ordenador, “smartphone” o tableta cada vez que visitas nuestra página web. Algunas cookies son nuestras y otras pertenecen a empresas externas que prestan servicios para nuestra página web.

Las cookies pueden ser de varios tipos: las cookies técnicas son necesarias para que nuestra página web pueda funcionar, no necesitan de tu autorización y son las únicas que tenemos activadas por defecto. Por tanto, son las únicas cookies que estarán activas si solo pulsas el botón ACEPTAR.

El resto de cookies sirven para mejorar nuestra página, para personalizarla en base a tus preferencias, o para poder mostrarte publicidad ajustada a tus búsquedas, gustos e intereses personales. Todas ellas las tenemos desactivadas por defecto, pero puedes activarlas en nuestro apartado CONFIGURACIÓN DE COOKIES: toma el control y disfruta de una navegación personalizada en nuestra página, con un paso tan sencillo y rápido como la marcación de las casillas que tú quieras.

Si quieres más información, consulta la POLÍTICA DE COOKIES de nuestra página web.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec
  • wp-settings-1
  • wp-settings-time-1
  • wpf_read_forums
  • wpf_read_topics

RECHAZAR TODOS
ACEPTAR TODOS