URE foro pequeñas
ICOM IC-7610 sin po...
 
Notificaciones
Limpiar todo

ICOM IC-7610 sin portadora en SSB

EA5XA
Mensajes: 735
#365764  - 8 agosto, 2021 19:31 

Hola a todos, gracias por leer el hilo.

Tengo un problema desde hace varios años, con la portadora de SSB en el ICOM IC-7610.

El tema es que no hago prácticamente nada de fonía, y el día que quiero hacer un QSO es cuando me doy cuenta de que no hay portadora en el equipo, es decir, hay portadora en AM,FM,CW e incluso en modos digitales (USB-D), pero cuando pongo el equipo en USB-LSB, nada, hace TX y no sale potencia.

La única solución válida es hacerle un FULL RESET y todo vuelve a su sitio, hasta que meses después, se me ocurre salir en fonía de nuevo y me encuentro con lo mismo.

He revisado todos los parámetros uno a uno, tengo actualizado el último firmware (me lo ha hecho con todas versiones anteriores) y es independiente del micrófono que use, el de mano o el microauricular que uso habitualmente de Heil.

El problema es que después del FULL RESET, tengo que ponerlo todo al sitio, y la verdad es que es un "palo", ya que aunque he probado a guardar la configuración y volverla a cargar, si me da el fallo que comento, cargo los parámetros anteriores al FULL RESET y el fallo ahí está.

¿Alguna idea?.

73 - EA5XAmadeo

ResponderCitar
Inició el tema
EA2SN
Mensajes: 3582
#365766  - 8 agosto, 2021 20:08 

Amadeo:

no sé si no te expresas bien, pero en SSB no debería haber portadora en ningún caso. Cuando se introduce modulación de audio se genera la banda lateral correspondiente.  Si no hay ruido de fondo en el cuarto de radio, al pulsar el PTT la potencia debería ser 0 y subir según se modula. Únicamente un medidor de pico te dará idea de la potencia de pico que se obtiene. Los medidores normales te darán un valor promedio, que suele ser un 30-50% del valor de pico, según sea el procesado de voz.

La SSB es J3E y en equipos marinos se usa H3E que es un modo de modulación que incopora a la banda lateral única la portadora. En ese caso, sin modulación sí habría portadora.

Espero que sea de ayuda.

jon, ea2sn

Jon, EA2SN / AE2SN
... el que lee mucho y anda mucho vee mucho y sabe mucho. (Don Quijote, libro segundo, capítulo XXV)
Examinador Voluntario para la FCC (EE. UU.) con los VEC GLAARG y ARRL

ResponderCitar
EA5XA
Mensajes: 735
#365774  - 8 agosto, 2021 23:15 

Hola Jon, gracias por tu respuesta.

El ICOM IC-7610, tiene los modos SSB-CW-RTTY-PSK-AM-FM-DATA. Si pulsas en el primero "SSB" puedes seleccionar con una pulsación la banda lateral superior USB o inferior LSB, dependiendo claro está, de la banda en la que vayas a transmitir.

En resumen, el problema aparece al querer hacer uso de la banda lateral, en el resto de modos tengo portadora y se me "escucha".

¿Alguien ha tenido este mismo problema en este equipo?.

73 - EA5XAmadeo

 

ResponderCitar
Inició el tema
EA2ARU
Mensajes: 259
#365775  - 9 agosto, 2021 06:08 

Lee bien lo de Ion. En SSB NO hay portadora. Solamente cuando "modulas" (hablas) se produce la señal de SSB. Otra cosa es que cuando pulsas el PTT no salga nada.... Son cosas distintas. Si lo puedes aclarar un poco mas, tal vez te podamos ayudar.

73,s de Jabi, ea2aru.

ResponderCitar
EA1CN
Mensajes: 4222
#365777  - 9 agosto, 2021 07:07 

Hola Amadeo. Mira el medidor de ROE, o el medidor del equipo puesto en salida de Potencia. Coge el micro, pulsa el PTT y di hoooooola. En una frecuencia libre. La aguja se desviará siempre que el micrófono esté bien y tengas el mando de ganancia de micro un poco subido. Ajustable.

Seguro que funciona, si en los modos digitales lo hace.

Mira: Cuando lo consigas y, también en los modos digitales, controla el ALC, mira las instrucciones del equipo. Ganancia de micro y ALC, muy importante.

¡Ánimo que lo consigues!. 

73. Diego

ResponderCitar
EA2CIA
Mensajes: 138
#365779  - 9 agosto, 2021 08:07 

Si lo operas con el rsba ojo que puedes cambiar el origen del micro. Lan usb mic.

Puede ser que lo dejes cambiado y hasta hacer el reset no te vuelva a el valor Mic.

 

Iñaki  ea2cia 

ResponderCitar
EA2EGZ
Mensajes: 402
#365780  - 9 agosto, 2021 08:39 

Buenos Dias,,, a lo mejor lo que digo es una tonter¡a,,, ¿has mirado la ganancia de micro en el equipo, y la tengas cerrada?.-

Chorradas de esas me han pasado a mi.

Saludos 

EX EA2AAT, BARILLAS (NAVARRA) ANGEL

ResponderCitar
EA1CN reaccionó
EA2SN
Mensajes: 3582
#365781  - 9 agosto, 2021 08:57 

Amadeo:

creo que tu equipo tiene la interfaz para modos digitales incorporada. Quizá al usarla has deshabilitado la entrada de micro y, aunque pulsas el PTT y hablas al micro, no entra la modulación del mismo y no genera potencia en SSB.

jon, ea2sn

Jon, EA2SN / AE2SN
... el que lee mucho y anda mucho vee mucho y sabe mucho. (Don Quijote, libro segundo, capítulo XXV)
Examinador Voluntario para la FCC (EE. UU.) con los VEC GLAARG y ARRL

ResponderCitar
EA1CN reaccionó
EA5XA
Mensajes: 735
#365793  - 9 agosto, 2021 14:46 
Publicado por: @ea1cn Seguro que funciona, si en los modos digitales lo hace.

Mira: Cuando lo consigas y, también en los modos digitales, controla el ALC, mira las instrucciones del equipo. Ganancia de micro y ALC, muy importante.

¡Ánimo que lo consigues!. 

Jajajaja Diego, que grande…Nada, eso del hoooooooola y un, dos, tres, cuatro ya está probado. Ganancia de micro, procesador y todo lo demás también.

Yo creo que Jon me acaba de dar una pista importante, que haga algo, que a través de la interfaz USB-D deshabilite la entrada de micrófono y sí haga PTT pero no haya portadora modulada.

Iñaki EA2CIA, pues también podría ser, en algún momento he usado el RS-BA1, además de software para modos digitales, SDR y de control para Icom. No había pensado en esto, pero podrían ir los tiros por ahí.

Lo investigo y os digo algo.

Gracias por vuestras respuestas.

73 - EA5XAmadeo

 

 

ResponderCitar
Inició el tema
EA1CN reaccionó
EA1S
 EA1S
Mensajes: 1357
#365797  - 9 agosto, 2021 15:35 

Hola Amadeo

Bien, en SSB no tienes modulación luego no tienes portadora.

En AM o FM, en las que tienes portadora, tienes modulación? Lo puedes comprobar activando el monitor.

Si la respuesta es NO puedes comprobar la siguiente configuración:

CONNETORS --> MOD Input --> DATA OFF MOD

Donde en la opción que tengas debe aparecer MIC solo o junto con la opción que tengas para hacer digitales (ACC o USB)

Por cierto, edito, puedes hacer lo mismo desde el RS-BA1 en:

FILE --> Remote setting

En cuanto a guardar la configuración, hazlo cuando todo te funcione bien, no deberías tener problemas para cargarla de nuevo sin tocar nada mas.

73.

 

🅴🅰1🆂▁ ▂ ▃ ▄ +𝟲𝟬𝗱𝗕
'
❼❸ & 𝓫𝓾𝓮𝓷𝓪 𝓬𝓪𝔃𝓪 𝓮𝓷 𝓵𝓪𝓼 𝓸𝓷𝓭𝓪𝓼...
'
𝗠𝗮𝗿𝗰𝗼 𝗘𝗔𝟭𝗦 - 𝗘𝗔𝟭𝗦𝗕 📡

ResponderCitar
EA5XA y EA3FAJ reaccionaron
EC4C
 EC4C
Mensajes: 589
#365799  - 9 agosto, 2021 16:37 

En el IC-7300 en modo USB-D, al pulsar ptt y hablar al micro, hace tx pero no sale audio al aire. En cuanto lo pongas en USB normal, sí

ResponderCitar
EA5XA reaccionó
EA5XA
Mensajes: 735
#365801  - 9 agosto, 2021 18:24 
Publicado por: @ea1s

Hola Amadeo

Bien, en SSB no tienes modulación luego no tienes portadora.

En AM o FM, en las que tienes portadora, tienes modulación? Lo puedes comprobar activando el monitor.

Si la respuesta es NO puedes comprobar la siguiente configuración:

CONNETORS --> MOD Input --> DATA OFF MOD

Donde en la opción que tengas debe aparecer MIC solo o junto con la opción que tengas para hacer digitales (ACC o USB)

Por cierto, edito, puedes hacer lo mismo desde el RS-BA1 en:

FILE --> Remote setting

En cuanto a guardar la configuración, hazlo cuando todo te funcione bien, no deberías tener problemas para cargarla de nuevo sin tocar nada mas.

73.

 

Marco Antonio, lo acabo de comprobar y claro, ahora que ya he hecho el FULL RESET todo funciona como debe.

No obstante, en CONNECTORS, MOD INPUT, DATA OFF MOD, tengo seleccionado MIC, USB. Luego hay hasta 3 opciones más en el DATA1,2,3 MOD...que tengo como USB para el 1, MIC para el 2 y MIC, ACC para el 3.

Lo dicho, ahora funciona correctamente en todos los modos, de aquí a unos meses puede volver a darse la situación que expongo. En todo caso estaré más atento y revisaré si algún programa podría ser el culpable de modificar algo en los menús. Quiero pensar que podría ser eso.

Gracias.

73 - EA5XAmadeo

 

ResponderCitar
Inició el tema
EA5XA
Mensajes: 735
#365810  - 9 agosto, 2021 20:37 
Publicado por: @ea2sn

Amadeo:

no sé si no te expresas bien, pero en SSB no debería haber portadora en ningún caso. Cuando se introduce modulación de audio se genera la banda lateral correspondiente.  Si no hay ruido de fondo en el cuarto de radio, al pulsar el PTT la potencia debería ser 0 y subir según se modula. Únicamente un medidor de pico te dará idea de la potencia de pico que se obtiene. Los medidores normales te darán un valor promedio, que suele ser un 30-50% del valor de pico, según sea el procesado de voz.

La SSB es J3E y en equipos marinos se usa H3E que es un modo de modulación que incopora a la banda lateral única la portadora. En ese caso, sin modulación sí habría portadora.

Espero que sea de ayuda.

jon, ea2sn

Efectivamente, no me expresé bien...

cuando digo: hay portadora en AM,FM,CW..quería decir que esas portadoras estaban moduladas y que el corresponsal me escuchaba perfectamente. En el caso de la banda lateral, tenía PTT, pero no había portadora al hablar. Luego de releer el hilo me he dado cuenta de que no estaba bien planteado el tema.

Eso pasa por no releer antes de publicar. Gracias por la advertencia.

73 - EA5XAmadeo

ResponderCitar
Inició el tema
EA1S
 EA1S
Mensajes: 1357
#365879  - 11 agosto, 2021 19:18 
Publicado por: @ea5xa
Publicado por: @ea1s

Hola Amadeo

Bien, en SSB no tienes modulación luego no tienes portadora.

En AM o FM, en las que tienes portadora, tienes modulación? Lo puedes comprobar activando el monitor.

Si la respuesta es NO puedes comprobar la siguiente configuración:

CONNETORS --> MOD Input --> DATA OFF MOD

Donde en la opción que tengas debe aparecer MIC solo o junto con la opción que tengas para hacer digitales (ACC o USB)

Por cierto, edito, puedes hacer lo mismo desde el RS-BA1 en:

FILE --> Remote setting

En cuanto a guardar la configuración, hazlo cuando todo te funcione bien, no deberías tener problemas para cargarla de nuevo sin tocar nada mas.

73.

 

Marco Antonio, lo acabo de comprobar y claro, ahora que ya he hecho el FULL RESET todo funciona como debe.

No obstante, en CONNECTORS, MOD INPUT, DATA OFF MOD, tengo seleccionado MIC, USB. Luego hay hasta 3 opciones más en el DATA1,2,3 MOD...que tengo como USB para el 1, MIC para el 2 y MIC, ACC para el 3.

Lo dicho, ahora funciona correctamente en todos los modos, de aquí a unos meses puede volver a darse la situación que expongo. En todo caso estaré más atento y revisaré si algún programa podría ser el culpable de modificar algo en los menús. Quiero pensar que podría ser eso.

Gracias.

73 - EA5XAmadeo

 

Hola Amadeo

Pues ahora es cuando tienes que realizar la copia de seguridad para la próxima vez que tengas que resetearlo no tengas que modificar parámetros.

Con lo que comentas en otro post de que con AM y FM si que tenias modulación lo de DATA OFF MOD que te comente lo puedes descartar pues no te iría el micro en ningún modo.

La próxima vez que te suceda lo comentas por aquí y así aprendemos todos.

73

 

 

 

🅴🅰1🆂▁ ▂ ▃ ▄ +𝟲𝟬𝗱𝗕
'
❼❸ & 𝓫𝓾𝓮𝓷𝓪 𝓬𝓪𝔃𝓪 𝓮𝓷 𝓵𝓪𝓼 𝓸𝓷𝓭𝓪𝓼...
'
𝗠𝗮𝗿𝗰𝗼 𝗘𝗔𝟭𝗦 - 𝗘𝗔𝟭𝗦𝗕 📡

ResponderCitar
EA5XA reaccionó

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE