URE foro pequeñas
HF Linear Ampliier ...
 

HF Linear Ampliier HLA 159 plus  

  RSS
EA1EPM
Mensajes: 302
8 abril, 2019 12:52     #333256

Buenos dias, si algun colega trabaja con este lineal, le agradeceria su ayuda, el problema es que cuando quiero trabajar en digitales en modo LSB no consigo que transmita, la emisora es un ICOM IC-7300,la potencia es de 4 W. y el programa uso varios , entre ellos el MTTY en cambio si pongo la emisora en RTTY,funciona.

Un saludo

Genaro (EA1EPM

Este tema fue modificado hace 1 mes 2 veces por EA1EPM
ResponderCitar
EA4GST
Mensajes: 752
8 abril, 2019 15:57     #333273

Hola, 

Has probado a colocar la radio en USB-D o LSB-D?

Saludos.

 

Cédric Jan Puchalski Jiménez
EA4GST- ED4C - EE4C - EF4C
Mi página web, donde están los secretos (clic aquí)
.
Si das pescado a un hombre hambriento lo nutres durante una jornada. Si le enseñas a pescar, le nutrirás toda su vida. (Lao Tsé)

ResponderCitar
EA1EPM
Mensajes: 302
9 abril, 2019 12:36     #333315

Buenos días Cédric, segui tus instrucciones y no he conseguido que funcione, muchas gracias.

Un a¡saludo

Genaro

ResponderCitar
EA4GST
Mensajes: 752
9 abril, 2019 14:19     #333324

Hay algo que no me cuadra.

Para  que se active el amplificador el IC-7300 debe tener salida (potencia).

Dices que no te funciona el amplificador; te funciona el IC-7300 (tiene salida)? 

Con algún programa para PSK, RTTY, FT8 o JT te funciona el amplificador (potencia en el IC-7300)?

 

Saludos.

 

Cédric Jan Puchalski Jiménez
EA4GST- ED4C - EE4C - EF4C
Mi página web, donde están los secretos (clic aquí)
.
Si das pescado a un hombre hambriento lo nutres durante una jornada. Si le enseñas a pescar, le nutrirás toda su vida. (Lao Tsé)

ResponderCitar
EA1EPM
Mensajes: 302
9 abril, 2019 15:21     #333325

Buenas tardes, cuando pongo la emisora en modo LSB-D no funciona pero cuando la pongo en modo RTTY funciona, el amplificador es el HLA-150 Plus.

ResponderCitar
EA4LR
Mensajes: 71
9 abril, 2019 15:48     #333327

Hola: Como realizas la conmutación RX/TX? Automáticamente o a través de contacto de salida del IC-7300 para  amplificador. 

Si realizas la conmutación automáticamente y atendiendo a  lo que comentas me da la impresión que no tienes suficiente salida de RF en SSB para realizar la conmutación. Prueba a subir ligeramente la potencia de salida, sin pasarte de la máxima entrada permitida por el HLA-150

 

Esta publicación fue modificada hace 1 mes 2 veces por EA4LR
ResponderCitar
EA8CA
Mensajes: 85
9 abril, 2019 15:52     #333328

Buenas tardes

vamos a ver.... lo que te pregunta ea4gst  es si la emisora te da la potencia correcta sin encender el amplificador por que por ahí puede estar la solución 

en el modo RTTY existe una portadora aunque no reciba modulacion  que por el contrario en LSB o USB No abra si el equipo no recibe modulacion  por lo que deducimos que el problema es por falta de modulación desde el PC.

1º comprueba que el equipo da potencia en usb lsb con el micrófono   

2º comprueba que la tarjeta de audio seleccionada es la correcta en el pc 

no sabemos si utilizas interfaz externa o lo haces directamete equipo - pc  

creo que todo lo que necesita el 7300 para digitales es un cable usb, comprueba ganancias de micro

3º comprueba que no hay error alguno en propiedades de audio 

si después de verificar todo sigue sin funcionar trata de ir descartando  sospechas y suerte

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

  
Trabajando

Por favor Iniciar Sesión o Registro