Publicidad Google grande + Astroradio
URE foro pequeñas
EMISORA DE BANDA NA...
 
Notificaciones
Limpiar todo

EMISORA DE BANDA NAUTICA SE APAGA  

  RSS
EA5GU
Mensajes: 509
2 julio, 2019 14:00     #335981

Hola a todos y gracias por leerme.

El otro día un colega me pidió ayuda para que le revisara la emisora ICOM de banda náutica , cuando apretaba portadora se apagaba, fui a echar un vistazo y en el embarcadero ,con alimentación eléctrica tanto en baja como en alta potencia funcionaba correctamente, revise reflejadas y perfecto.

El problema surge cuando la emisora esta alimentada con el motor en marcha, en baja potencia no se apaga , pero en alta potencia se apaga , he observado que se le enciende en el display un indicador de batería, esto por que puede ser , ¿por exceso de alimentación?

He estado buscando reguladores o estabilizadores para barcos, pero no encuentro nada, se os ocurre alguna idea?

Gracias

 

Paco Hernandez-EA5GU
http://ursa-ea5gu.blogspot.com/
https://www.youtube.com/user/ea5gu/
https://pagina-de-ea5gu.webnode.es/
Salud y suerte.

ResponderCitar
EA5Z
 EA5Z
Mensajes: 815
2 julio, 2019 14:04     #335982

Hola buenas , has comprobado tensión con motor apagado y encendido ?

Precisamente apagado es cuando más tendría que hacerlo ( batería mal ) si lo hace arrancado podría ser un voltaje inadecuado .

Mide tensiones a ver qué dice .

Saludos .

Ea5z Ángel

ResponderCitar
EA5Z
 EA5Z
Mensajes: 815
2 julio, 2019 14:07     #335983

E vuelto a leer , entiendo que probaste con una fuente estrena y no te daba ese problema ? De ser a sí revisa bien las conexiones entre el equipo y batería del barco , parece un mal contacto por eso en baja potencia no se apaga y en alta si por consumo , saludos y suerte .

Ea5z Ángel

ResponderCitar
EA5GU
Mensajes: 509
2 julio, 2019 14:13     #335985

Ángel gracias por tu rápida contestación , no ,siempre alimentado por las baterías del barco, pienso que es un exceso de alimentación cuando entra el alternador, de ahi que intentara encontrarle un regulador para que solo entregue 12 v, me falto llevarme el polimetro y realizar esta comprobación pero estoy casi seguro que es por exceso de voltaje.

Saludos

Paco Hernandez-EA5GU
http://ursa-ea5gu.blogspot.com/
https://www.youtube.com/user/ea5gu/
https://pagina-de-ea5gu.webnode.es/
Salud y suerte.

ResponderCitar
EA2SN
Mensajes: 2524
2 julio, 2019 15:48     #335987

Paco:

si se apaga al usar alta potencia posiblemente sea porque hay una caída de tensión en los cables-fusibles del equipo y, al aumentar el consumo, disminuye la tensión por debajo de algún umbral que hace apagarse el equipo. De medir la tensión tendrías que medirla "en el equipo". Revisa las conexiones de fusibles y el grosor del cable, para saber si es suficiente. Si antes ha funcionado con ello puede deberse a una conexión corroída por el ambiente salino.

jon, ea2sn, uno de tierra adentro.

Jon, EA2SN / AE2SN / ARRL-VEC VE

ResponderCitar
EA3FNM
Mensajes: 1060
2 julio, 2019 16:01     #335989

Aunque menos probable sin duda podría ser que le entre RF y se vuelva loca.

Lo primero es mirar tensión.

EA3FNM
ex-ec3ccq
Pedro
Barcelona
ea3fnm@gmail.com

ResponderCitar
EA7HX
Mensajes: 14
2 julio, 2019 16:07     #335991

En transmisión de alta potencia aumenta el consumo, los amperios necesarios, si la alimentación del barco no aguanta el consumo provoca caída de tensión y la emisora se apaga. 

 

ResponderCitar
EC3AIA
Mensajes: 24
2 julio, 2019 16:12     #335993

Por si sirve de ayuda, aLgo similar me ocurre en portable por entrada de RF: cae tensión, aumenta consumo y emisora “parpadea “apagándose

revisar cables y conectores ( antena y alimentación ) como primera opción ( si previamente todo ok )

ResponderCitar
EA2ET
Mensajes: 5586
2 julio, 2019 20:32     #335999

Sobre lo que preguntabas, existen en el mercado unos artilugios que llaman "Booster", que MFJ tiene uno

https://www.wimo.com/power-supply-accessories_s.html#mfj4416c

 

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA1GVM
Mensajes: 114
4 julio, 2019 10:21     #336047

Por lo que leo en el 1º post solo te pasa con el motor en marcha, si esta apagado , solo con la bateria no hay problema: mira la tension que da ese alternador y si esta en fase. No es tan raro lo que te pasa, la variaciones de frecuencia son muy tipicas mas si para llevar telefonia debe ser un barco con motor intraborda. Ademas compruba que no tenga alguna derivacion ( si lleva cocina/plancha  es muy facil que asi sea ).

ResponderCitar
EA5GU
Mensajes: 509
4 julio, 2019 10:55     #336048

Gracias a todos por vuestras respuestas, es probable que lo que dice EA1GVM sea el problema, que la culpa la tenga el alternador , voy a revisar las tensiones y ya os cuento.

Salu2

Paco Hernandez-EA5GU
http://ursa-ea5gu.blogspot.com/
https://www.youtube.com/user/ea5gu/
https://pagina-de-ea5gu.webnode.es/
Salud y suerte.

ResponderCitar
EA4FJD
Mensajes: 1192
5 julio, 2019 11:15     #336071

Llévate un osciloscopio si tienes a mano, para ver qué es lo que hay en continua, lo mismo es un diodo roto en el alternador. También puede ser el regulador, los motores de ese tipo montan un circuito muy simple y antiguo (por fiabilidad, ya sabéis. También lo llevan así los vehículos militares) que sólo lleva un comparador a transistores y un tiristor. 

Con eso manejan la corriente del excitador (rotor o estator, según modelo de alternador), haciendo que cargue más o menos o nada. son fiables pero  muy poco precisos, y en cuanto hay resistencias de masa, contactos sucios u oxidados, etc, empiezan a hacer lo que les da la gana. 

No se si alguno se habrá fijado en la carretera al anochecer que en muchos coches antiguos los pilotos van variando su intensidad a un ritmo de 3 o 5 hercios. Eso es por el regulador. He medido esas variaciones y llegan a ser de 9 a 17 v. lo cual sería motivo más que suficiente para que cualquier emisora cabal se apague, jejeje. 

Suerte con  la reparación.

73, Jose

No hay peor sordo que el que no quiere oir,
peor ignorante que el que no quiere aprender,
y yo,sólo sé que no se nada!

ResponderCitar
EA3IO
Mensajes: 667
9 julio, 2019 20:48     #336181

Le pones un booster.

Lo compras o si eres manitas lo haces. Lo metes en una caja de zemack(aluminio extruido) que ademas bienen con junta de silicona. 

Si lo haces, diodos y buena capacidad, para tener un buen filtrado. Después pues un 7812, que alimente las bases de unos tip3055 puestos en paralelo por donde pase la corriente. 

En la pata central del 7812, le puedes poner un diodo zener de 1v, para compensar los 0,7 de caida base emisor de los tr de potencia. Eso si. Hay que aislar la solapa, si quieres ponerla a un disipador o a chasis!!!

Con un par de tip3055 te sobra para una emisora de esas

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos