URE foro pequeñas
Problema con tarjet...
 
Notificaciones
Limpiar todo

Problema con tarjeta de sonido en WSJT y JTDX

EA4C
 EA4C
Mensajes: 1578
#339014  - 3 octubre, 2019 21:56 

Buenas tardes:

Explico lo que me pasa, ya que llevo desde primeros de septiembre luchando con el problema, me he quedado sin recursos.

Tengo Windons 10 Home- versión 1903-64 bit,- Portátil HP.

Pues bien a primeros de septiembre se actualizo y al reiniciar el ordenador, veo que me ha desconfigurado, la pantalla y otras cosas mas, entre ellas los drivers de sonido, cargo el programa WSJT en FT8 y veo que en vez de decodificar cada 12 segundos, lo hace cada 2-3, por lo tanto no decodifica nada.

Veo un elemento nuevo en la barra de tareas, el símbolo de un micrófono, pongo el puntero del ratón sobre el y me dice que el micrófono esta siendo utilizado por WSJT, me voy a configurar  el  sonido y me aparece , una nueva pagina para configurar audio y micrófono, curiosamente cuando abro esta pagina, el problema deja desaparece o se mitiga y empieza a decodificar, lo cierro y otra vez lo mismo y solo este problema aparece con los dos programad de Ft8, que utilizan Wide Graph "gráfico en cascada", lo curioso es que en BPSK y otros programas que utilizan el mismo sistema funciona perfectamente.

Decido eliminar los drives de sonido, por otros y problema sigue, la cascada se detiene cada X segundos y no decodifica nada.

Elimine el programa por completo sin dejar huella, lo instalo de nuevo y sigue lo mismo, creo que Windons 10 me ha la jugado, aun siendo original.

Bueno solo me deja subir una fotografía, me constare y subiré la otra fotografía.

Con las gracias anticipadas os agradezco vuestra ayuda.

EA4CRP

Perdón lo olvidaba, en la barra de tareas empieza a parpadear y a moverse de un lado a otro el símbolo del micrófono  y otros simbolos, en cuanto abro la pagina de sonido deja de parpadear y el problema desaparece o se mitiga, es la primera fotografía.

 

foto 1 ure

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA4C
 EA4C
Mensajes: 1578
#339015  - 3 octubre, 2019 22:02 

Esta es la segunda fotografía, donde se ve la cascada.

 foto 2 ure

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA5INF
Mensajes: 35
#339018  - 4 octubre, 2019 00:53 

Te doy mi opinión. He visto que eso pasa cuando tienes mas de una tarjeta de sonido (Alguna más que la integrada) Como por ejemplo un adaptador  (Como un SB3002) y no se configura correctamente. Tengo win 10 con WSJT-X trabajando más de un año sin problemas. A mi me ha pasado porque desconectaba el USB de mi equipo Icom del ordenador y pierde (Supuesta-mente) una tarjeta de sonido y no sabe que hacer la del interface del propio equipo. Eso hace que la conecte y desconecte.Solución recomendada cambia el nombre por defecto del usb o tarjeta adaptadora (T. de sonido detectada) Aquí te dejo fotos con solo esta, para no liarte. Una vez la tengas seleccionada en el wsjt-x o el que sea si no es ese nombre, no la coge por defecto.

 sonidos

EA5INF Op: Manu - Miembro de URE, LOTW, eQSL (AG), QRZ y FT8DMC

ResponderCitar
EA5INF
Mensajes: 35
#339019  - 4 octubre, 2019 00:54 

Aqui es donde lo puedes encontrar...

 recepcion

EA5INF Op: Manu - Miembro de URE, LOTW, eQSL (AG), QRZ y FT8DMC

ResponderCitar
EA5INF
Mensajes: 35
#339020  - 4 octubre, 2019 00:56 

Y así queda configurado wsjtx. Recuerda que recepción es la entrada del micro de la emisora (Por donde escucha) y TX salida de sonido (Que va al equipo) (De los valores que veas en la foto no hagas caso)

ajuste
Esta publicación fue modificada hace 5 años por EA5INF

EA5INF Op: Manu - Miembro de URE, LOTW, eQSL (AG), QRZ y FT8DMC

ResponderCitar
EA5INF
Mensajes: 35
#339021  - 4 octubre, 2019 00:59 

por si te sirve, te recomiendo que enchufes el usb del adaptador o del equipo (En mi caso el IC7300) ANTES de encender el ordenador y SIN estar conectado a ningún hub , o ladron de usb (Aunque sean con alimentación externa algunos dán problemas). Te recomiendo los USB´s azules que son mas rápidos si no recuerdo mal. Espero te sirva... 73´

EA5INF Op: Manu - Miembro de URE, LOTW, eQSL (AG), QRZ y FT8DMC

ResponderCitar
EA5INF
Mensajes: 35
#339022  - 4 octubre, 2019 01:02 

Ah!, cuidado que ahora esta el modo FT4 (En la nueva versión) Que es mas rápida sobra decir asegurarse estar en modo FT8 o lo que quieras. Yo tengo perfiles para cada modo diferentes.

EA5INF Op: Manu - Miembro de URE, LOTW, eQSL (AG), QRZ y FT8DMC

ResponderCitar
EA4C
 EA4C
Mensajes: 1578
#339036  - 4 octubre, 2019 13:17 

Muchas gracias por tu explicación, voy a ello y te cuento.

Esa pantalla negra de configuración de sonido antes no me salia y ahora cuando Windons se actualizo es cuando aprecio y cambio los derives de sonido.

EA4CRP

 

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA4C
 EA4C
Mensajes: 1578
#339050  - 4 octubre, 2019 21:03 

Buenas noches:

Después de seguir tus consejos, el problema persiste.

Para poder hacer FT8, no tengo mas remedio que tener abierta la configuración de sonido, es esa pantalla negra que tiene win 10.

Así me deja hacer FT8 y un poco de FT4, desde que me actualizo Windons y me cambio los drivers de sonido esto no funciona, ni poniéndoles unos distintos. Lo curioso es que solo me lo hace con el FT8-FT4, en psk y rtty funciona bien.

He pensado que a lo mejor el ordenador se ralentiza y de hay esos saltos, no se seguiré indagando.

Subo fotografías de lo que he hecho.

Gracias de nuevo.

EA4CRP

 

 20191004 201243

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA4C
 EA4C
Mensajes: 1578
#339051  - 4 octubre, 2019 21:03 
Publicado por: @ea4crp

Buenas noches:

Después de seguir tus consejos, el problema persiste.

Para poder hacer FT8, no tengo mas remedio que tener abierta la configuración de sonido, es esa pantalla negra que tiene win 10.

Así me deja hacer FT8 y un poco de FT4, desde que me actualizo Windons y me cambio los drivers de sonido esto no funciona, ni poniéndoles unos distintos. Lo curioso es que solo me lo hace con el FT8-FT4, en psk y rtty funciona bien.

He pensado que a lo mejor el ordenador se ralentiza y de hay esos saltos, no se seguiré indagando.

Subo fotografías de lo que he hecho.

Gracias de nuevo.

EA4CRP

 

20191004 201243

 

 20191004 201401

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA4C
 EA4C
Mensajes: 1578
#339052  - 4 octubre, 2019 21:04 
Publicado por: @ea4crp
Publicado por: @ea4crp

Buenas noches:

Después de seguir tus consejos, el problema persiste.

Para poder hacer FT8, no tengo mas remedio que tener abierta la configuración de sonido, es esa pantalla negra que tiene win 10.

Así me deja hacer FT8 y un poco de FT4, desde que me actualizo Windons y me cambio los drivers de sonido esto no funciona, ni poniéndoles unos distintos. Lo curioso es que solo me lo hace con el FT8-FT4, en psk y rtty funciona bien.

He pensado que a lo mejor el ordenador se ralentiza y de hay esos saltos, no se seguiré indagando.

Subo fotografías de lo que he hecho.

Gracias de nuevo.

EA4CRP

 

20191004 201243

 

20191004 201401

 

 20191004 201413

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA4C
 EA4C
Mensajes: 1578
#339065  - 5 octubre, 2019 13:12 
Publicado por: @ea4crp
Publicado por: @ea4crp
Publicado por: @ea4crp

Buenas noches:

Después de seguir tus consejos, el problema persiste.

Para poder hacer FT8, no tengo mas remedio que tener abierta la configuración de sonido, es esa pantalla negra que tiene win 10.

Así me deja hacer FT8 y un poco de FT4, desde que me actualizo Windons y me cambio los drivers de sonido esto no funciona, ni poniéndoles unos distintos. Lo curioso es que solo me lo hace con el FT8-FT4, en psk y rtty funciona bien.

He pensado que a lo mejor el ordenador se ralentiza y de hay esos saltos, no se seguiré indagando.

Subo fotografías de lo que he hecho.

Gracias de nuevo.

EA4CRP

 

20191004 201243

 

20191004 201401

 

20191004 201413

Lo olvidaba solo tengo una tarjeta de sonido, la integrada en el portátil, la exteriores ya las utilice hace mas de dos años y la rechace, efectivamente producían conflicto con la tarjeta integrada.

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA2DR
Mensajes: 2259
#339071  - 5 octubre, 2019 21:33 

Pues en las capturas, parece que hay dos, una AMD y otra Realtek

Hipolito Sanchez.
WW-Loc: IN83MB

ResponderCitar
EA4C
 EA4C
Mensajes: 1578
#339093  - 7 octubre, 2019 19:55 
Publicado por: @ea2dr

Pues en las capturas, parece que hay dos, una AMD y otra Realtek

Buenas tardes Hopolito, no solo hay una tarjeta de sonido "que yo sepa" esa AMD es el estéreo interior del portátil, si desconecto la clavija de audio de la entrada lateral " yak de 3.5 mm" entra en función el micro interno y altavoz interno.

Pero el problema viene de los drivers de audio que me ha descargado  Windons 10 en la actualización, de hecho ahora no me deja configurar un programa el RCKlog, también se ha desconfigurado.

Ya tire la toalla, así que a copiar todo y a volver a instalar Windons 10.

Un saludo.

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA4C
 EA4C
Mensajes: 1578
#352358  - 29 agosto, 2020 15:24 

Buenas tardes:

He resuelto el problema que tenia con el FT8 en sus dos versiones WSJT y JTDX, en el cual funcionando todo bien y estando todo correcto incluida la tarjeta de sonido, dejaba de decodificar, se paraba la cascada y el el símbolo del micrófono empezaba a oscilar.

Me pase a la ultima versión MSHV esta versión controla como van las CPU de ordenador, cuando recibes y trasmites y me di cuenta que las CPU consumían demasiado y el ordenador iba mas lento de lo habitual en esos momentos, así que empece a limpiar el ordenador de programas basura y otros archivos basura y todos empozo a ir mejor, pero aun se atrancaba de vez en cuando.

Me di cuenta que cuando arrancaba el programa y ponía el el ratón sobre el símbolo del micrófono, aprecia que el micrófono se estaba usando por este programa y otros, me fui a configuracion de micrófono, vi los programas que aceden y le puse que no utilizaran el micrófono.

Solucionado, después de muchos meses, la CPU lenta y el puñetero Windons 10.

Un saludo.

 

Valentín Márquez Arribas.
EA4C
Ex EA4CRP, EH4CRP, EC4BCL

Badajoz
ea4crp@gmail.com

ResponderCitar
Inició el tema
EA4DL reaccionó

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE