URE foro pequeñas
Problema con RG40
 
Notificaciones
Limpiar todo

Problema con RG40  

  RSS
EA3FZY
Mensajes: 91
24 mayo, 2015 20:32     #28215

Buenas noches.
Tengo un problema con rg40.
Al intentar seleccionar el log de mi indicativo de EC que hacia años que no lo seleccionaba se me colgo el RG.
Lo instale de nuevo y sin poner ningun log ni fichero del antiguo y desinstalando todo desde windows resulta que me da un error.
El error es :

RUN-TIME ERROR "53"
FILE NO FOUND

Ahora estoy sin log, a ver si me podeis ayudar.
Saludos.
Alfon. :unsure:

Saludos.
Alfon.

ResponderCitar
EA4CUO
Mensajes: 86
25 mayo, 2015 06:26     #276859

Buenos dias ponte en contacto con Antonio a traves de su correo electronico , el con la gentileza y rapidez que le caracteriza seguro que te lo resuelve cuaqnto antes.
Saludos

ResponderCitar
EA3FZY
Mensajes: 91
25 mayo, 2015 07:10     #276860

Muy buenos dias!!
Al final lo he podido arreglar instalando y machacando con una copia entera de carpeta que tenia del 2008 y despues poniendo los ficheros de 3fzy, pero continua petando al poner el de ec3.

Ya le mande un correo, a ver si recupero el log viejo.

Muchas gracias!!
73s
Alfon

Saludos.
Alfon.

ResponderCitar
EA4YG
Mensajes: 467
25 mayo, 2015 16:32     #276861

Hola.

Posiblemente consta que tienes libro de guardia con el indicativo EC pero seguramente los ficheros correspondientes al libro de EC no están o han sido borrados manualmente o falta alguno.

Ahora cada vez que arranques el programa intenta abrir el libro de EC pero al no estar los ficheros de ese libro da error de FILE NO FOUND (fichero no encontrado).

Ya he recibido tu correo y te solicito el fichero LibrosGuardia.mdb para eliminar el EC.

Saludos.

Antonio-EA4YG.

ResponderCitar
EA3FZY
Mensajes: 91
26 mayo, 2015 06:48     #276862

Hola Antonio.
Gracias por tu rapida respuesta.
Ya he visto tu correo.
Un saludo.
Alfonso.

Saludos.
Alfon.

ResponderCitar
EA4GA
Mensajes: 282
30 septiembre, 2015 16:43     #276863

hola he instalado, reinstalado varias veces el rg40 ultima versión, dice que se instaló satisfactoriamente, pero cuando lo ejecuto tanto en modo normal, como administrador, da error, " runtime error un codigo largo de numeros, para acabar method of objet failed. Tal vez alguien sepa la solución.
he intentado entrar en el foro al efecto, me pide darme de alta, y mi número de teléfono, esto último evidentemente no lo voy a dar a yahoo.
saludos gaspar.

ResponderCitar
EA4YG
Mensajes: 467
1 octubre, 2015 08:27     #276864
EA3FZY escribió:
Buenas noches.
Tengo un problema con rg40.
Al intentar seleccionar el log de mi indicativo de EC que hacia años que no lo seleccionaba se me colgo el RG.
Lo instale de nuevo y sin poner ningun log ni fichero del antiguo y desinstalando todo desde windows resulta que me da un error.
El error es :

RUN-TIME ERROR "53"
FILE NO FOUND

Ahora estoy sin log, a ver si me podeis ayudar.
Saludos.
Alfon. :unsure:

Ya... eso es normal.... je,je,je.... me explico.

En su día has borrado manualmente los ficheros correspondientes al indicativo EC, al seleccionarlo de nuevo, sin que exista el libro de guardia de ese indicativo EC, logicamente se produce el error de que dicho libro no existe.

Lo malo es que el programa ha memorizado que quieres trabajar con el libro de EC, que no existe, por lo que cada vez que arranques RadioGes te dirá el mensaje:

RUN-TIME ERROR "53"
FILE NO FOUND.

O sea que no encuentra el libro de EC.

Si te pones en contacto conmigo directamente dándome tu teléfono y tu horario disponible te llamo para inicarte como corregir el problema.

Saludos.

Antonio-EA4YG.

ea4yg@radioges.es

ResponderCitar
EA4GA
Mensajes: 282
2 octubre, 2015 14:00     #276865

problema solucionado.
gracias.
Gaspar.

ResponderCitar
EA4YG
Mensajes: 467
2 octubre, 2015 16:02     #283534
EA4GA escribió:
hola he instalado, reinstalado varias veces el rg40 ultima versión, dice que se instaló satisfactoriamente, pero cuando lo ejecuto tanto en modo normal, como administrador, da error, " runtime error un codigo largo de numeros, para acabar method of objet failed. Tal vez alguien sepa la solución.
he intentado entrar en el foro al efecto, me pide darme de alta, y mi número de teléfono, esto último evidentemente no lo voy a dar a yahoo.
saludos gaspar.

Hola.

Me alegra que lo hayas solucionado totalmente, si ha sido eliminando el ClubRg.exe de la carpeta RG40 te recomiendo que descargues el Kit de actualización pues ya he detectado, y corregido, el problema con la instalación en nuevos Windows y no es necesario eliminar el ClubRG y funcionarán correctamente las actualizaciones automáticas.

No se a donde has accedido pero en mis páginas no pido darte de alta ni el número de teléfono. Vigila tus accesos a internet.....

Saludos.

Antonio-EA4YG.

ResponderCitar
EC4RC
Mensajes: 257
3 octubre, 2015 19:10     #283684

yo ya desisto de este programa, es muy bueno, pero me supera, estoy trabajando tan tranquilo con el, y resulta que voy a cambiar el libro de guardia y crear uno nuevo y me sale el mensaje que a continuacion muestro, lo reinstalo nuevamente, y ahora no me deja ni arrancar el programa, se me cuelga cada vez que arranca, no se ya que hacer

73 EC4RC Antonio
URANEX Unión de Radioaficionados Norte de Extremadura

PENSANDO EN CORTARME LAS VENAS O DEJARMELAS LARGAS.

ResponderCitar
EA4YG
Mensajes: 467
4 octubre, 2015 11:00     #283725
EA4GBA escribió:
yo ya desisto de este programa, es muy bueno, pero me supera, estoy trabajando tan tranquilo con el, y resulta que voy a cambiar el libro de guardia y crear uno nuevo y me sale el mensaje que a continuacion muestro, lo reinstalo nuevamente, y ahora no me deja ni arrancar el programa, se me cuelga cada vez que arranca, no se ya que hacer

En la imagen tienes la opción de "Ver detalles del problema", púlsala a ver que dice.

Normalmente esos mensajes pueden tener su origen en los antivirus que no dejan ejecutar determinadas funciones.

Otras posibilidades son una manipulación manual indebida de los ficheros de RadioGes en la carpeta RG40 (borrando alguno, cambiándolo de nombre, manipulando con Access, etc.).

Tienes que tener en cuenta que hay unos 2.000 usuarios de RadioGes operando sin problemas.

Es mejor que te pongas en contacto conmigo directamente pasándome tu teléfono y tu horario disponible y analizamos como tienes todo.

ea4yg@radioges.es

Saludos.

Antonio-EA4YG

ResponderCitar
EC4RC
Mensajes: 257
4 octubre, 2015 20:20     #283735

eso pone en la pantallita, lo desinstale, lo volvi a instalar y al principio todo ok, le doy a crear libro de guardia, y todo ok, lo guardo, y cuando vuelvo a lo de crear o modificar libro de guardia me sale todo eso,

73 EC4RC Antonio
URANEX Unión de Radioaficionados Norte de Extremadura

PENSANDO EN CORTARME LAS VENAS O DEJARMELAS LARGAS.

ResponderCitar
EA4YG
Mensajes: 467
5 octubre, 2015 08:11     #283763

Tienes un problema con el sistema operativo que causa el APPCRASH, el "sospechoso" es la librería tv_w32.dll, esta librería está instalada y es propiedad de la aplicación Team Viewer Remote Control y puede estar corrupta.

No se si usas Team Viewer, o si la has usado y desinstalado, pero creo que está corrupto o funciona mal.

También puede que tv_w32.dll esté infectada por un virus.

Deberías hacer una limpieza del sistema operativo por si acaso.

Tambien podría funcionar el desactivar el DEP, para ello:

.- Ir a Equipo/Propiedades/Configuracion avanzada del sitema/Opciones avanzadas/Configuración de Rendimiento/Prevención de Ejecución de Datos/ y marcar la opción "Activar DEP para todos los programas y servicios excepto los que seleccione".

La Prevención de Ejecución de Datos (DEP) te ayuda a protegerte contra virus y otras amenazas a la seguridad.

En principio RadioGes funciona perfectamente y es tu sistema operativo que puede estar corrupto o infectado.

Por aquí, más cosas técnicas posibles son difícil de exponer, alargaría el tema y, además, desconozco tu soltura con el PC para entender estas cuestiones técnicas, por lo que te expongo resumido parte del problema que tienes.

Saludos.

Antonio-EA4YG.

ResponderCitar
EC4RC
Mensajes: 257
5 octubre, 2015 10:37     #283777

desinstalado el teamviewer 10 y por el momento el problema remitio, gracias Antonio, yo soy un negado para los pcs jajajaj, muchas gracias,

73 EC4RC Antonio
URANEX Unión de Radioaficionados Norte de Extremadura

PENSANDO EN CORTARME LAS VENAS O DEJARMELAS LARGAS.

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos