Publicidad Google grande + Astroradio
URE foro pequeñas
Nueva versión de Lo...
 
Notificaciones
Limpiar todo

Nueva versión de Logger32 v3.50 y manuales  

Página 49 / 59
  RSS
EA3AF
Mensajes: 44
21 mayo, 2016 07:43     #295117
EA3XP escribió:
No estaba en el QTH al responder primero, ahora sí, tengo la Lucida Console normal 8p.
Algunas fuentes permiten disminuir aun más el tamaño, la que utilizo el mínimo por selección es 8, pero si en la ventanita donde indica el tamaño pones 7 aun la empequeñece más.
Es cuestión de ir probando tipos y tamaños hasta encontrar la que se adapte a tus necesidades

Ok, gracias, aparte de Lucida Console, la Consolas también funciona correcta.

Tnx.

73 / EA3AF

www.ea3af.com

ResponderCitar
EA1NE
Mensajes: 117
18 junio, 2016 22:46     #295204

]Hola
He instalado de nuevo el logger32, después de que lo tenía funcionando bajo xp.
Ahora con Windows 10 no tengo forma de que me conecte al cluster via telnet.
¿Alguna idea del problema? .Dejo foto de cómo se queda la pantalla de telnet.
Saludos.

Saludos
Jose,EA1NE
ea1ne@ure.es

ResponderCitar
EA4AC
Mensajes: 978
19 junio, 2016 06:57     #39141

La aplicación Telnet no viene instalada por defecto en Windows 10.

1.- Botón de la derecha sobre el icono de inicio -> Programas y caracteristicas
2.- Activar o desactivar las caracteristicas de Windows.
3.- Seleccionar Cliente Telnet -> Aceptar

Cédric Jan Puchalski Jiménez
EA4AC - ED4C - EE4C - EF4C
Mi página web, donde están los secretos (clic aquí)
.
"Regala un pescado a un hombre y le darás alimento para un día, enséñale a pescar y lo alimentarás para el resto de su vida"
.

ResponderCitar
EA7BJ
Mensajes: 1998
19 junio, 2016 10:14     #39142

Creo que logger32 ya tiene su propio cliente telnet...
He probado a conectarme a esa ip y ese puerto y no he podido...

128.192.52.40:599 no responde nadie

ResponderCitar
EA1NE
Mensajes: 117
19 junio, 2016 10:34     #296636

Tema solucionado.
Muchas gracias Cédric y Jose Manuel. No tenía activo la casilla Cliente Telnet.
Esa era la dirección de conexión al cluster que siempre me conectaba, Había probado otros y lo mismo. Acabo de probar el de URE y ese si me funciona. Con este último me conectare a partir de ahora.
Gracias de nuevo.
73 de Jose

Saludos
Jose,EA1NE
ea1ne@ure.es

ResponderCitar
EC7ZK
Mensajes: 1332
20 junio, 2016 12:05     #39143

Hola a todos,

Me gustaría saber si alguno de vosotros hace seguimiento de los distritos rusos, el conocido RDA Award, bajo logger32, es decir si lo tiene configurado y como se hace.

Gracias,

Tony / EC7zK
EA Contest Club Member
Carmona (Sevilla)

ResponderCitar
EA1AUS
Mensajes: 603
20 junio, 2016 15:15     #296673
EC7ZK escribió:
Hola a todos,

Me gustaría saber si alguno de vosotros hace seguimiento de los distritos rusos, el conocido RDA Award, bajo logger32, es decir si lo tiene configurado y como se hace.

Gracias,

Hola Toni.
Yo no sigo ese diploma, pero es como cualquier otro de los de Administración Secundaria.
La base de datos en formato CSV del RDA actualizada a Feb del 2016, la puedes descargar desde aquí http://logger32.ure.es/diplomas/rda.zip (en el mismo archivo zip, se incluyen otras dos bases de datos de diplomas de Administración Principal rusos).

A tí el archivo que te interesa es "rda_20160201_2641rdas.csv" que es el que tienes que importar para generar la base de datos en Logger32.
Consulta la ayuda relacionada con diplomas de Administración Principal y Secundaria para ver cómo proceder a instalar o editar las bases de datos.

http://logger32.ure.es/l32help/AwardsTables.htm

Tablas de diplomas
7.0 Definiendo las Tablas de Diplomas
8.0 Diplomas
11.0 Configuraciones para un diploma - Un ejemplo

73

73 de EA1AUS
Javier Bermejo
http://www.ea1aus.com

ResponderCitar
EC7ZK
Mensajes: 1332
20 junio, 2016 15:49     #39144

Gracias Javier, muy atento como siempre, seguiré los pasos y te comento.

Saludos,

Tony / EC7zK
EA Contest Club Member
Carmona (Sevilla)

ResponderCitar
EA3XP
Mensajes: 156
21 junio, 2016 16:59     #296683

Hola, paso a explicar algo extraño, he contactado con la misma estación en 4 ocasiones y con dos indicativos y me ha desaparecido 1 en la ventana de QSO previos. Tanto en la del log, como estadísticas o log de estadísticas por banda me aparece.
He recalculado estadísticas, renumerado contactos, salido y entrado de nuevo del programa sin resultado.
Adjunto imagen más explicativa. Alguna idea?

73 de Xavier, EA3XP

ResponderCitar
EA1AUS
Mensajes: 603
21 junio, 2016 22:52     #296781
EA3XP escribió:
Hola, paso a explicar algo extraño, he contactado con la misma estación en 4 ocasiones y con dos indicativos y me ha desaparecido 1 en la ventana de QSO previos. Tanto en la del log, como estadísticas o log de estadísticas por banda me aparece.
He recalculado estadísticas, renumerado contactos, salido y entrado de nuevo del programa sin resultado.
Adjunto imagen más explicativa. Alguna idea?

Xavier,
Sólo se me ocurre que al registrarse ese QSO en el campo indicativo se haya colado algo extraño al inicio que no es visible desde la página del libro de guardia pero hace que búsquedas o visualizaciones según determinados criterios no lo encuentren.

Imagina que al meter el QSO, capturado el indicativo desde la ventana de MMVARI (por poner un ejemplo) toma por error chr$(32)4L1MA, ese chr$(32) es el caracter ascii del espacio que no se nota pero está presente. También podría ser el caracter del tabulador. Algo así explicaría el problema.

Personalmente lo he visto al capturar indicativos haciendo copia y pega desde alguna web, en la que por error he excedido el tamaño del marcado para hacer la copia (copy&paste) y me he llevado algún o algunos espacios en blanco delante (o detras) del indicativo. Al registrarlo todo parece correcto, pero al intentar editar el campo desde la misma página del log me he encontrado con los problemas.

Para comprobar si es algo así, edita el campo indicativo del QSO en cuestión (creo que el de rtty) y borra totalmente el campo para volver a introducirlo. Prueba y ya nos contarás.

73

73 de EA1AUS
Javier Bermejo
http://www.ea1aus.com

ResponderCitar
EA3XP
Mensajes: 156
22 junio, 2016 17:59     #296789
EA1AUS escribió:
Xavier,
Sólo se me ocurre que al registrarse ese QSO en el campo indicativo se haya colado algo extraño al inicio que no es visible desde la página del libro de guardia pero hace que búsquedas o visualizaciones según determinados criterios no lo encuentren.

Imagina que al meter el QSO, capturado el indicativo desde la ventana de MMVARI (por poner un ejemplo) toma por error chr$(32)4L1MA, ese chr$(32) es el caracter ascii del espacio que no se nota pero está presente. También podría ser el caracter del tabulador. Algo así explicaría el problema.

Personalmente lo he visto al capturar indicativos haciendo copia y pega desde alguna web, en la que por error he excedido el tamaño del marcado para hacer la copia (copy&paste) y me he llevado algún o algunos espacios en blanco delante (o detras) del indicativo. Al registrarlo todo parece correcto, pero al intentar editar el campo desde la misma página del log me he encontrado con los problemas.

Para comprobar si es algo así, edita el campo indicativo del QSO en cuestión (creo que el de rtty) y borra totalmente el campo para volver a introducirlo. Prueba y ya nos contarás.

73

Tampoco Javi, al final he entrado un QSO "nuevo" a mano con un minuto de diferencia y este nuevo sí que lo muestra en la ventana de "QSO previos" y tras eso he borrado el conflictivo.
Por cierto lo hice en RTTY con el MMTTY y ahora mismo lo acabo de hacer en 30Mts BPSK63 con el MVARI y aparece sin problemas.
Como comentas, seguramente pasó algo raro en el momento de registrarlo con el MMTTY.

73 de Xavier, EA3XP

ResponderCitar
EA5RD
Mensajes: 249
10 agosto, 2016 22:17     #39145

Hola a Todos, es posible enlazar el programa JT65HF al logger, me refiero si hay alguna forma de tenerlo abierto al mismo tiempo y que cuando logeo un indicativo en el JT65 al mismo tiempo se logee en el logger. como ocurre cuando usamos MMtty o MMvari.

ResponderCitar
EA1AUS
Mensajes: 603
10 agosto, 2016 23:50     #299294
EA5RD escribió:
Hola a Todos, es posible enlazar el programa JT65HF al logger, me refiero si hay alguna forma de tenerlo abierto al mismo tiempo y que cuando logeo un indicativo en el JT65 al mismo tiempo se logee en el logger. como ocurre cuando usamos MMtty o MMvari.

Me temo que no.
Hace tiempo que VK3AMA lo intentó pero como no tuvo éxito para integrar L32 en JT-Alert, abandonó el proyecto. Personalmente me dijo que tenía algo avanzado y me invitó a esperar a que lo finalizara, pero de esto hace más de dos años.

Siempre tuve esperanzas de que Rick N2AMG creara alguna pasarela como con otras aplicaciones, pero de momento (que yo sepa) no hay nada.

73

73 de EA1AUS
Javier Bermejo
http://www.ea1aus.com

ResponderCitar
EA1R
 EA1R
Mensajes: 1474
18 agosto, 2016 22:00     #299295

Buenas noches, a ver si me podéis ayudar con los errores de las fotos.

El primer error aparece al abrir la ventana de seguimiento de satelites.

Esta otra no doy con ello

Atentamente;
Gus. EA1R
ex EA1YG, EA1ETF, EC1ASF

ResponderCitar
EA1AUS
Mensajes: 603
18 agosto, 2016 23:38     #299688
EA1YG escribió:
Buenas noches, a ver si me podéis ayudar con los errores de las fotos.

El primer error aparece al abrir la ventana de seguimiento de satelites.

Esta otra no doy con ello

Gus, para el primer problema actualiza la base de datos keplerianos de satélites, después selecciona el satélite que quieras.
Sigue el vínculo. http://logger32.ure.es/l32help/TrackingWindow.htm
El punto 5.0 te explica cómo cargar los keperianos.

Para el segundo problema prueba desactivando la trampa de errores.
Menú VER-> y desmarca HABILTAR DETECCIÓN DE ERRORES

73 de EA1AUS
Javier Bermejo
http://www.ea1aus.com

ResponderCitar
EA1R
 EA1R
Mensajes: 1474
18 agosto, 2016 23:59     #299695

Solucionado, muchas gracias Javier.

Atentamente;
Gus. EA1R
ex EA1YG, EA1ETF, EC1ASF

ResponderCitar
EA4PN
Mensajes: 607
22 agosto, 2016 15:47     #39146

Hola amigos , tengo el siguiente problema:
Conecto el 570D al Logger32 y el Cat me funciona pero al poco tiempo se desconecta, la velocidad que me acepta es de 19.200 baudios con otras no va, datos:
Com 4
Baudios 19.200
Radio Kenwood
Databits 8
Stopbits 1
Parity None
marcadas las casillas :
Set DTR high y Show VFO split offset in radio
Unas veces permanece conectado unos segundos y otras varios minutos pero al final se desconecta.
A ver si alguien me puede orientar de como solucionarlo .
Pido disculpas por haber abierto un hilo sin saber que ya estaba este abierto (Mea Culpa).
He pedido al administrador que lo borre.
Gracias

Si hay trato pueden ser amigos el perro y el gato
Antonio Moreno
www.tortugascw.com
www.qrz.com/db/an5tor
www.qrz.com/db/eg9tor

Grupo Los Tortugas CW QRS
QRV 7035

ResponderCitar
EA1AUS
Mensajes: 603
22 agosto, 2016 16:27     #299848
EA4PN escribió:
Hola amigos , tengo el siguiente problema:
Conecto el 570D al Logger32 y el Cat me funciona pero al poco tiempo se desconecta, la velocidad que me acepta es de 19.200 baudios con otras no va, datos:
Com 4
Baudios 19.200
Radio Kenwood
Databits 8
Stopbits 1
Parity None
marcadas las casillas :
Set DTR high y Show VFO split offset in radio
Unas veces permanece conectado unos segundos y otras varios minutos pero al final se desconecta.
A ver si alguien me puede orientar de como solucionarlo .
Pido disculpas por haber abierto un hilo sin saber que ya estaba este abierto (Mea Culpa).
He pedido al administrador que lo borre.
Gracias

Hola Antonio.
Dices que no te funciona si la velocidad de comunicación es distinta de 19200. Yo creo que debe funcionar pero ese parámetro tal vez lo tengas que cambiar en tu radio primero. Prueba e intenta a velocidad más baja.
Has probado con todas las combinaciones posibles en las líneas DTR y RTS?
Si el valor de Polling interval es muy bajo, tal vez tengas conflictos. Prueba con valor de 500 aunque luego lo reduzcas para que las respuestas sean más inmediatas.

Si persiste el problema sólo se me ocurre que pruebes pruebas con otro adaptador USB-RS232

73 de EA1AUS
Javier Bermejo
http://www.ea1aus.com

ResponderCitar
EA4PN
Mensajes: 607
22 agosto, 2016 18:55     #39147

Muchas gracias Javier, esta noche cuando llegue a casa probare lo que me dices

Enviado desde mi SM-G920F mediante Tapatalk

Si hay trato pueden ser amigos el perro y el gato
Antonio Moreno
www.tortugascw.com
www.qrz.com/db/an5tor
www.qrz.com/db/eg9tor

Grupo Los Tortugas CW QRS
QRV 7035

ResponderCitar
EA4PN
Mensajes: 607
22 agosto, 2016 18:56     #39148

Comentar que con elnHRD y el N1MM me ocurria lo mismo

Enviado desde mi SM-G920F mediante Tapatalk

Si hay trato pueden ser amigos el perro y el gato
Antonio Moreno
www.tortugascw.com
www.qrz.com/db/an5tor
www.qrz.com/db/eg9tor

Grupo Los Tortugas CW QRS
QRV 7035

ResponderCitar
Página 49 / 59

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE

Bienvenida/o a la información básica sobre las cookies de la página web responsabilidad de la entidad:

UNIÓN DE RADIOAFICIONADOS ESPAÑOLES

Una cookie o galleta informática es un pequeño archivo de información que se guarda en tu ordenador, “smartphone” o tableta cada vez que visitas nuestra página web. Algunas cookies son nuestras y otras pertenecen a empresas externas que prestan servicios para nuestra página web.

Las cookies pueden ser de varios tipos: las cookies técnicas son necesarias para que nuestra página web pueda funcionar, no necesitan de tu autorización y son las únicas que tenemos activadas por defecto. Por tanto, son las únicas cookies que estarán activas si solo pulsas el botón ACEPTAR.

El resto de cookies sirven para mejorar nuestra página, para personalizarla en base a tus preferencias, o para poder mostrarte publicidad ajustada a tus búsquedas, gustos e intereses personales. Todas ellas las tenemos desactivadas por defecto, pero puedes activarlas en nuestro apartado CONFIGURACIÓN DE COOKIES: toma el control y disfruta de una navegación personalizada en nuestra página, con un paso tan sencillo y rápido como la marcación de las casillas que tú quieras.

Si quieres más información, consulta la POLÍTICA DE COOKIES de nuestra página web.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec
  • wp-settings-1
  • wp-settings-time-1
  • wpf_read_forums
  • wpf_read_topics

Rechazar todos
Aceptar todos