Publicidad Google grande + Astroradio
URE foro pequeñas
FLDIGI Se cierra so...
 
Notificaciones

FLDIGI Se cierra solo en 1 segundo  

  RSS
EC5M
 EC5M
Mensajes: 666
11 septiembre, 2019 21:01     #338286

Hola. 

A ver si a alguien le ha pasado y encuentra solución.

Desde que he actualizado Windows el FLdigi 4.1.08 se abre y se cierra a los 2 segundos el solo.

Arranca como administrador, está excluido en el antivirus y en el firewall con excepción.

 

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
EA3GCV
Mensajes: 510
12 septiembre, 2019 00:45     #338290

@ea5ael

Manuel, como me consta que eres un usuario activo de FLDIGI te aconsejo te unas al grupo de FLDIGI y hagas la consulta allí, ya que todos son usuarios de FLDIGI y aparte que es más probable que obtengas respuesta, su autor también responde a veces:

https://groups.io/g/winfldigi

Yo personalmente la he instalado y no tengo problemas. Te aconsejo que hagas una instalación limpia borrando todos los ficheros de configuración personal y lo configures de nuevo. Los ficheros personales están en \USERS\tu_usuario\fldigi.files. Borra toda la carpeta e instala de nuevo a ver.

73

 

Jordi, EA3GCV

ResponderCitar
EC5M
 EC5M
Mensajes: 666
12 septiembre, 2019 10:44     #338297

@ea3gcv

Si...hola Jordi. Claro....ya reporto el tema al grupo FLDIGI. 

A nivel usuario creo que ya lo tengo claro. La interface de FLdigi en configuración del dispositivo de audio ha cambiado un poco

en la última versión y junto con las actualizaciones de Windows se ha producido el caos....je je.

Parece que hay algo entre windows y el archivo de configuración fldigi_def.xml QUE NO SE SOPORTAN.

Un día, inesperadamente y después de una actualización de Windows, Fldigi deja de funcionar.

No detecta la tarjeta de sonido (no he cambiado nada) y cuando intento activar el “Port Audio” se cierra solo y me dice que no detecta el dispositivo de audio.

Finalmente presiono en la opción de “predeterminados" y parece arrancar, pero inesperadamente se cierra”.

Lo que sucede es que al ejecutarlo se abre y a los 2 segundos se cierra automáticamente.

Después de muchas pruebas y restauraciones, actualizaciones, y otras ideas, he encontrado

que el archivo corrupto que hace que Fldigi no arranque correctamente es el archivo “\flidigi.files\fldigi_def.xml”. Si instalo de nuevo y copio todos los archivos SIN éste archivo “fldigi_def.xml” todo se ejecuta correctamente, aunque he perdido la configuración de las fuentes de Windows y colores de fondo,etc. Si he podido recuperar los macros de la carpeta “macros” en la misma ruta y el resto de configuración.

 

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar
EC5M
 EC5M
Mensajes: 666
22 diciembre, 2019 20:37     #341172

Por si sirve de ayuda a alguien.

He cambiado de equipo de un IC-7410 a un IC-7610 y al repasar la configuración del FLDIGI

para el nuevo equipo veo que no existe para el control RIG el XML de RIGCAT para el IC-7610.

He encontrado el xml en la página de K(cero)PIR y funciona bien.

Pero.......al instalarlo me ha vuelto a pasar lo de el cerramiento inesperado....se arranca y a los 2 segundos se cierra solo.

La solución ha sido la misma anterior, eliminar el archivo “\flidigi.files\fldigi_def.xml” , reiniciar y meter los datos básicos.

Los datos de las macros se mantienen.

Un saludo 73.

EC5M Manu Ibi/Alicante (Ex.EA5AEL-EC5AJI-EC5CDF-EH5AEL)

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado