URE foro pequeñas
Ayuda Radioddity GD...
 
Notificaciones

Ayuda Radioddity GD-77  

  RSS
EC4C
 EC4C
Mensajes: 426
13 marzo, 2018 00:59     #36150

Hola:

No encuentro como salir del modo memoria del aparato y meterme en modo vfo. En mi vida me he echado encima un manual de instrucciones tan lamentable y un walkie tan poco intuitivo como este.

Aprovecho para preguntar tambien si a alguien le ha pasado que el cable de programacion del aparato no es detectado por el windows 10, directamente.

73 Roberto

ResponderCitar
EC4C
 EC4C
Mensajes: 426
13 marzo, 2018 12:10     #320946

He conseguido instalar la version 3.0.6, pero al intentar meter la base de datos DMR me da freq error y no me deja meter ni siquiera a mano las frecuencias.

Se agradece alguna ayuda, digo yo que alguien tendra este apararo. En Aliexpress los venden por miles.

Roberto

ResponderCitar
EC1D
 EC1D
Mensajes: 88
13 marzo, 2018 17:17     #320947

Prueba esta modificacion de software:
https://github.com/rogerclarkmelbourne/radioddity_gd-77_cps2.0.5
Te permitira meter 1024 indicativos en la base de datos de una tacada.
Si quieres te paso mi codeplug y lo modificas.
y si es un poco chino... :laugh: :laugh: :laugh:

73 de Jesús.
Siempre adelante....( ex EA1MK)

ResponderCitar
EA2URV
Mensajes: 91
14 marzo, 2018 08:54     #320948

.

---------
73's coordiales,
Unión de Radioaficionados de Vizcaya - Asociación Bizkaia de Radioaficionados
URV-ABRA
Twitter: https://twitter.com/ea2urv
Facebook: https://www.facebook.com/groups/RadioaficionadosBizkaia/
Instagram: https://www.instagram.com/radioaficionados_bizkaia/
Web: http://www.ea2urv.com

ResponderCitar
EC7AJT
Mensajes: 63
18 marzo, 2018 09:46     #320949

Buenos días.

Al mío le ha dejado de encender el led rojo en transmisión. El verde va bien. Probé a resetear y otros firmware. Y a deshabilitar y habilitar la opción led que tiene el codeplug. El fallo se mantiene.

Creo que puede ser algún bug de programación porque a veces, en la oscuridad se aprecia que algo enciende. Otras veces, no enciende nada, ni analógico ni en digital.

¿Os ha pasado esto en vuestro GD-77?.

Thx. 73. Juan

ResponderCitar
EA5FOG
Mensajes: 3
12 abril, 2018 22:30     #321105
EC7AJT escribió:
Buenos días.

Al mío le ha dejado de encender el led rojo en transmisión. El verde va bien. Probé a resetear y otros firmware. Y a deshabilitar y habilitar la opción led que tiene el codeplug. El fallo se mantiene.

Creo que puede ser algún bug de programación porque a veces, en la oscuridad se aprecia que algo enciende. Otras veces, no enciende nada, ni analógico ni en digital.

¿Os ha pasado esto en vuestro GD-77?.

Thx. 73. Juan

Hola, a mi me paso eso que tu dices , el led rojo de tx no enciende en modo digital, pero si , en modo vfo.
Ademas, cuando hacia transmision en uhf, la frecuencia de tx no se correspondia con la que marca la pantalla. enfin , un desastre, que no se reparaba poniendolo en modo fabrica, ni cargando otra version anterior.
la solucion la encontre aqui:

http://members.optuszoo.com.au/jason.reilly1/GD-77tune.htm

En esta pagina, te indican que la memoria flash, a veces queda corrupta, y los valores de alineamiento de RF, son erroneos.

La solucion, que a mi me ha funcionado, es salvar la flash del equipo en un archivo, y poner los parametros de alineacion en su sitio correcto, tras eso, se escribe en la flash del walki, y volvio a funcionar , me transmitia correctamente, y pude hacer qso tanto en v como en u. asi como escuchar trafico DMR.

Un saludo.

73.

ResponderCitar
  EA5JN me gusta
EC7AJT
Mensajes: 63
26 mayo, 2018 07:04     #322026
EA5FOG escribió:
EC7AJT escribió:
Buenos días.

Al mío le ha dejado de encender el led rojo en transmisión. El verde va bien. Probé a resetear y otros firmware. Y a deshabilitar y habilitar la opción led que tiene el codeplug. El fallo se mantiene.

Creo que puede ser algún bug de programación porque a veces, en la oscuridad se aprecia que algo enciende. Otras veces, no enciende nada, ni analógico ni en digital.

¿Os ha pasado esto en vuestro GD-77?.

Thx. 73. Juan

Hola, a mi me paso eso que tu dices , el led rojo de tx no enciende en modo digital, pero si , en modo vfo.
Ademas, cuando hacia transmision en uhf, la frecuencia de tx no se correspondia con la que marca la pantalla. enfin , un desastre, que no se reparaba poniendolo en modo fabrica, ni cargando otra version anterior.
la solucion la encontre aqui:

http://members.optuszoo.com.au/jason.reilly1/GD-77tune.htm

En esta pagina, te indican que la memoria flash, a veces queda corrupta, y los valores de alineamiento de RF, son erroneos.

La solucion, que a mi me ha funcionado, es salvar la flash del equipo en un archivo, y poner los parametros de alineacion en su sitio correcto, tras eso, se escribe en la flash del walki, y volvio a funcionar , me transmitia correctamente, y pude hacer qso tanto en v como en u. asi como escuchar trafico DMR.

Un saludo.

73.

Muchas gracias por tu respuesta y disculpa el retraso en la mía.

Esta información es muy útil. En su momento, no encontré nada al respecto.

Al mío, sólo le he detectado el problema del led. Recibe y transmite bien.

A ver si me armo de valor y lo intento. No parece fácil.

73 Juan

ResponderCitar
EB7DQN
Mensajes: 66
7 febrero, 2020 18:55     #342941

Buenas tardes soy José quisiera saber este equipo como se cambia en la pantalla la frecuencia  analógico,gracias y saludos 

 

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos