URE foro pequeñas

Ultimate U3S  

Página 1 / 2
  RSS
EA3AER
Mensajes: 23
20 noviembre, 2016 08:21     #33830

Buenos dias!
Soy EA3AER Francesc.
Inicio este tema con el fin de encontrar usuarios de este transmisor y compartir experiencias.
Hace ya un tiempo monte una de las primeras versiones del transmisor Ultimate, para iniciar experimentacion en 472Khz en Opera. Como siempre en los inicios me lleve fracasos y satisfacciones, pero luego por cuestiones que no vienen al caso, aparque un poco el tema. Ahora he vuelto de nuevo y he montado una de las ultimas versiones de Ultimate con sus filtros y placa de conmutacion de filtros.
He montado recientemente un medidor de potencia qrp, para poder tener lectura exacta de potencia en las distintas bandas y sobre todo para poder ajustar correctamente la antena para 472Khz, en principio una marconi en T.
Me encuentro con dudas con respecto a la potencia que debe proporcionar en Ultimate en 472Khz con un solo BS170, segun manual en 30m es de 250mW y varia la potencia dependiendo de la banda. En mi caso en 30m es correcto, pero en 472Khz me da solo 20mW. Antes de colocar 2 transistores mas, quisiera saber si alguien ha medido la potencias proporcionadas con un solo transistor y los incrementos añadiendo los dos BS170 mas.
Agradeceria informacion sobre el tema e ideas y sugerencias al respecto.
Gracias

ResponderCitar
EA5DOM
Mensajes: 1050
20 noviembre, 2016 16:34     #303823

Hola Francesc

Me alegro de que vuelvas a hacer experimentos en MF

Yo uso el U3 (antiguo, el que usa un DDS) y solamente para MF
No uso los BS170 sino un driver para mosfet, el ILC7667. Con eso saca
500mW en MF. Y la mejor manera de medir la potencia es ponerle una carga
artificial y un voltímetro (o un osciloscopio) en RMS. La tensión RMS al cuadrado
y dividida por 50. Esa es la potencia

El ICL 7667 se puede alimentar a 12V. Hay que cortar alimentación cuando no haya
PTT para que realmente se corte la señal de salida

Al final el U3S se usa de driver para un PA. En estas bandas el QRPP con una antena "normal" es muy difícil y al final tienes que meter potencia. En ese caso no suele haber mucha diferencia si excitas con 1/4w o con medio w

Para mi la mayor diferencia es que los BS170 se calientan bastante y eso genera desplazamientos de frecuencia en transmisiones largas, hasta que se calibra con el GPS. Con el ILC7667 no hay problema térmico. Y realmente usas 1/2 del integrado

A ver si soy capaz de copiarte ! ;)

73 de Luis
EA5DOM

73 de Luis
2200m/630m/6m/4m/2m/70cm/23cm/13cm/3cm
URE BENIDORM
ea5dom@ure.es

Postales no, gracias

ResponderCitar
EA3AER
Mensajes: 23
20 noviembre, 2016 18:34     #303879

Buenas tardes Luis.
Muchas gracias por tus indicaciones. si es cierto que el BS170 se calienta mucho, yo en la primera version me carge los transistores una noche que deje el transmisor en opera en 472Khz. Supongo que la antena tampoco estaba bien sintonizada. Al sustituirlos me salto la pista de la placa, como todo es tan mini, a la que no tienes el dia la fastidias.
Luego compre otro la version US3 Rev.1, hace poco que lo termine y he notado que con un solo transistor consigo 250mW en 30m, pero tengo que recortar a 150mw, ya que parece que afecta al control del equipo, se cuelga y queda en tx o bien los menus se activan solos. En fin, que ajustando con el pote del Bias a 150mW, no se calienta ni me produce fenomenos paranormales. Ahora bien, en las demas bandas se mantiene el nivel mas o menos. Pero en 60m y 600m la potencia cae a 50mW y 20mW respectivamente, he estado revisando ambos LPF. Se me ha ocurrido moverme arriba y abajo para ver si no estaban en resonancia. En el caso de la banda de 60m, he descubierto que me da la potencia correcta 500Khz mas abajo del segmento. En 472Khz estoy provando si resuena mas arriba o abajo, supongo que no debe corresponderse los valores de inductancia o capacidad de lo establecido en la tabla de montaje, no se. Primero quiero dejar clara esta incognita y luego montar los 2 transistores mas. Con lo que obtenga supongo que aproximadamente 500mW sin forzarlos, estaria en condiciones de excitar un amplificador, estoy pensando en utilizar un IRF530 o si me da la locura con dos lamparas 807 que tengo por aqui.
De todas formas, lo primero sera intentar ajustar bien el sistema radiante. Por cierto tengo operativo un ART-13 que podria usar para la banda 600m en CW, cuando me ponga en el aire, avisare, a ver si podemos confirmar la recepcion.
saludos

ResponderCitar
EA4GHB
Mensajes: 215
21 noviembre, 2016 09:46     #303892

Hola Francesc,

No sé si habrás probado a reajustar RV5 al TX en MF. Habrás visto que es un poco critica. Yo también me cargué un BS 170 con la dichosa RV.
No me gusta mucho esa solución que se ha implementado en este modelo S, el antiguo no lo tenia, no creo que sea ninguna mejora.

En cualquier caso tal y como cometa Luis, te hará falta potencia con lo que es indiferente la pwr que saque el U3s.

Por cierto está la propagación de maravilla en MF.
Ya por fin he podido terminar de ajustar el ampli de G0MRF y espero estar en el aire el próximo sábado.
Espero escucharte pronto Francesc.

Saludos.
Alberto-EA4GHB

ResponderCitar
EA3AER
Mensajes: 23
21 noviembre, 2016 19:36     #303914

Buenas tardes Alberto!
Si he estado jugando con el pote de marras. Me ocurre un fenomeno que al final he tirado la toalla, cuando subo la potencia por encima de 100mW se me cuelga el tx, Me pasa en 470Khz y en las demas bandas por encima de 200mW. Como si la RF bloqueara el chip. Al final he montado los dos BS170, he conseguido ajustar entre 200 y 300 mW en todas las bandas y en 470 Khz consigo tener 110 mW sin que se cuelgue el chisme. Esta noche lo dejare funcionando, porque he conseguido dejar la antena en resonancia y los 3 transistores van frios. Mas adelante me pondre con el ampli con un IRF530. La antena que uso es una T de 20metros por rama y la altura son unos 8m mas o menos. Ya veremos que ocurre.
saludos

ResponderCitar
EA1CDV
Mensajes: 683
12 diciembre, 2016 10:27     #303928

Hace unos días me comentaba Hans, el creador del U3, que está preparando un kit para sacarle hasta 5-10w al utimate.
Habrá que esperar un poco, pero ya casi está.

Os adjunto foto del prototipo. :silly:

73`s de Antonio
ea1cdv@gmail.com
http://ea1cdv.blogspot.com/

ResponderCitar
EA3AER
Mensajes: 23
12 diciembre, 2016 18:21     #304827

Buenas tardes!
Yo he optado por construir el lineal de HB9ASB pero con un IRF530, acabo de diseñar la placa con el Autocad y en estos dias espero hacer el montaje. Si saco con 12v unos 25W excitando con 100mW, estare muy satisfecho. Ya avisare cuando empiece las pruebas.
Si alguien quiere le puedo pasar en pdf a escala real el diseño de la placa.
saludos

ResponderCitar
EA3AER
Mensajes: 23
18 diciembre, 2016 09:02     #303824

Buenos dias a todos!
Ya tengo 15w para 470Khz, hoy he estado activo de 00h a 08h, el ampli se ha portado bien no se calientan los transistores.
Hoy volvere a estar activo en Opera8 en 477Khz. Espero que hagais orejas, saldre con 15w y antena Marconi en T, 8 metros en vertical y 20m cada rama.
A ver si llego a la esquina.
saludos 73

ResponderCitar
EA5DOM
Mensajes: 1050
18 diciembre, 2016 14:36     #303825

Enhorabuena Francesc ! :laugh:

Tengo que cambiar el PC en el sistema de Rx. Con el actual no me llega para meter también un decoder en Opera

Te recomiendo que pruebes WSPR. Hay muchísimas mas estaciones QRV que te van a poder pasar controles. Eso si, necesitarás tener el U3 en hora con bastante precisión. Altamente recomendable el uso de GPS

73 de Luis
EA5DOM

73 de Luis
2200m/630m/6m/4m/2m/70cm/23cm/13cm/3cm
URE BENIDORM
ea5dom@ure.es

Postales no, gracias

ResponderCitar
EA3AER
Mensajes: 23
18 diciembre, 2016 15:31     #305086

Buenas tardes Luis!
El tema WSPR todavia no lo he probado. No tengo el GPS y donde tengo el shack dudo que pillara satelite alguno.
Todo llegara por eso.
Aprovecho para mandaros unas fotos de como ha quedado el lineal, y el montaje de TX. Yo volvere hoy a estar en Opera sobre las 18h hasta las 08h00 de mañana, y en fin los que podais ya me reportareis. Si veo que promete, intentaria salir en CW con mi viejo ART-13 que en 470 da unos 15w tambien.
Y los del WSPR ya lo estudiare y lo puliremos lo que haga falta.
saludos 73 y felices fiestas.

ResponderCitar
EA4GHB
Mensajes: 215
18 diciembre, 2016 21:51     #303826

Eso tiene muy buena pinta Francesc.

Yo estoy qrt en RX ahora mismo, pero en cuanto pueda vuelvo a poner la whip. Seguro que esos 15w dan para mucho.
¿Que fet has puesto y cuanto V?

Un saludo.
Alberto-EA4GHB

ResponderCitar
EA3AER
Mensajes: 23
19 diciembre, 2016 06:26     #305121

Buenos dias!
Tengo la sensacion que mi antena es una bombilla. He visto que el amigo Tomas, recibe hasta los australianos. Esta noche y madrugada habian estaciones activas en 470Khz, pero nadie me recibe. Mis transmisiones no han sido recibidas, creo que tendre que mejorar el tema antena.
Alberto con respecto al lineal, es el que propone el amigo HB9ASB. el MOSFET es el IRF530, yo compre unos cuantos en Ebay, no son caros, en las pruebas iniciales me carge 2.
Aqui tienes la info: https://www.qrp-labs.com/ultimate3/u3mods/lfamp.html
Si quieres te paso la plantilla para hacer la placa de cobre, yo la hice con Autocad.
Yo he puesto 3 en paralelo, pensando que sacaria mejor rendimiento, pero no es asi, con una tension de bias de 3 V consigo 10w con uno solo, pero si subo la tension por encima de 4 volts se dispara el consumo y la temperatura de los transistores. Como debe de funcionar muchas horas he optado por no apretarlos, 15 w con una excitacion de 100mw no esta nada mal, y los transistores no consumen y ademas no superan los 30º. Ahora bien, esta claro que tengo que mejorar la antena, voy a mirar de cargar una L invertida a ver que pasa.
Bueno seguire informando de mis evoluciones, a ver si consigo que llegueis a recibirme.
saludos 73 y buenas fiestas
Francesc

ResponderCitar
EA7GDW
Mensajes: 193
21 diciembre, 2016 12:32     #305128

hola saludos, sabeis si añadiendole un transistor mas del que trae al ultimate u3s, aumenta la potencia de salida con la alimentacion de 5v, porque en la banda de 20m
me da solo unos 120 miliwatios y pienso que es poca potencia qrp para llegar lejos...
73 de pedro
granada

ResponderCitar
EA1AL
Mensajes: 1030
21 diciembre, 2016 15:12     #303827

Enla documentación aparece reseñada una manera de incrementar potencia, pero creo recordar que requería poner alimentación a 12 voltios.

En todo caso, esa poca potencia aparente es suficiente para el cometido principal de este dispositivo.

La mayoría de los modos que implementa están pensados para bajas velocidades y muy bajas potencias, lo que va genial para comparar antenas, por ejemplo (sobre este particular hay un articulo en la revista de diciembre).

73, Manuel

ResponderCitar
EA3AER
Mensajes: 23
21 diciembre, 2016 18:37     #305223

Buenas tardes!
Estoy en el aire de nuevo, esta vez con un hilo de 60m de largo y 10w. Tengo una duda con respecto al reporte que recibo 0V4FBL deep search?? -36dB. Que significa?? hoy lo estoy recibiendo en pantalla cada vez que termina mi transmision y no es el reporte de nadie, no se si es un error del programa o algo que se me escapa. Si sabeis ya me direis. Estare en opera toda la noche hasta que me levante a las 7h.
saludos 73

ResponderCitar
EA5DOM
Mensajes: 1050
21 diciembre, 2016 20:31     #303828

Hola Francesc

Creo que te veo en mi grabber. Una señal muy débil en 477.390 que coincide en tiempo con tu propio decode en local. No me da mas de sí el PC y no puedo poner el decodificador de Opera, pero la señal es tan débil que no creo que se decodificase ni en Deep Search. Aparece en la segunda pantalla del grabber

ea5dom.ure.es/grabber/index.html

Eso que te sale de 0V4FBL son errores de decodificación. Probablemente de tu propia señal que llega demasiado fuerte. Prueba a jugar con el AGC del receptor para eliminarlos

Es posible que la señal mejore algo de aquí a unas horas. Paciencia ! ;)

73 de Luis
2200m/630m/6m/4m/2m/70cm/23cm/13cm/3cm
URE BENIDORM
ea5dom@ure.es

Postales no, gracias

ResponderCitar
EA3AER
Mensajes: 23
21 diciembre, 2016 21:02     #305243

Gracias por la info Luis!
Suponia que algo anormal era, el primer momento pense que habia tenido un reporte DX. Estara toda la noche en TX, mañana veremos si he pescado algo.
Poco a poco iremos puliendo el tema, lo importante es distraerse. En estos dias mirare de informarme sobre operar en WPRS a ver si asi, tengo mas audiencia :) :) :)
saludos de nuevo

ResponderCitar
EA7GDW
Mensajes: 193
5 enero, 2017 13:09     #305246

hola a todos,que os parece el amplificador que ha sacado qrp lab para el ultimate u3s
lo veo muy tecnico en relacion a su conexion con el micro que ademas debe de ser a partir de una version del programa que lleva , luego he leido que se puede usar de forma simplificada simplemente como un amplificador lineal corriente con su transistor
amplificador y su adaptador de antena a 50 ohmios, como de precio esta bien quizas encargue uno...
73 de pedro

ResponderCitar
EA1RX
Mensajes: 8
23 marzo, 2019 14:06     #332837

Hola a todos, a ver si a alguien se le ocurre algo acerca de lo que me ocurre con la potencia de mi U3S y pido disculpas por si no es el lugar, pero viene a colación de aspectos sobre los que estáis tratando.

Cuando monté el U3S, lo hice con un solo BS170 que tomaba cierta temperatura + un LPF para 28MHz, al BS170 tuve que hacerle un disipador, en ese momento no disponía de un medidor para  potencias tan pequeñas y las pruebas en interior eran muy aceptables en las bandas de HF.

Posteriormente le he puesto la placa para poder trabajar con varios LPF, le he colocado dos BS170 a mayores y los LPF para 144 y 50 MHz.

Bien, pues a partir de ese momento, los transistores ya no toman temperatura salvo los suba de 7v, y las medidas de potencia han sido totalmente fuera del rango esperado.

Curiosamente en 144 obtengo 2.1 dbm sobre 0.0016W en 50 -1.2 dbm 0.0013W y en 14 sobre -2.2 dbm 0.00060W vamos que la potencia es poco menos que residual.

He revisado el toroide que lo he construido con 10 vueltas y bifilar, los BS170 del PA, RV5 y R6, un dato relevante es que la máxima potencia se produce cuando RV5 está al mínimo.

¿Se os ocurre que puede estar fallando para que no haya potencia en el PA y que no pueda pasar de 7v sin quemar los BS170?

¿Podría CLK0 no estar entregando suficiente señal?

Gracias por vuestros comentarios.

1553346391-20190323_132835.jpg
Esta publicación fue modificada hace 7 meses por EA1RX
ResponderCitar
EA4GHB
Mensajes: 215
26 marzo, 2019 11:26     #332906

Hola.

Cual es la versión ,  firmware de tu U3?

 

Alberto

ResponderCitar
Página 1 / 2

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Por favor Iniciar sesión o Registro