URE foro pequeñas
Oxidación interior ...
 
Notificaciones
Limpiar todo

Oxidación interior del cable de antena  

Página 2 / 4
  RSS
EA7PU
Mensajes: 639
5 julio, 2017 07:38     #312255

Yo...erre que erre. Me inclino por la ROE. Me ha pasado en cables RG 213, RG 58, Aircell 7...Y como ya estaba al loro porque me había pasado antes, hace unos meses noté que la anetna no iba bien, desmonté, miré y al final corte el cable (RG58) y ahí estaba el negro en la malla. Puse una tirada nueva de aircell 7 (repito, nueva) y a los dos días pasó lo mismo, aunque esta vez pude aprovechar casi todo el cable, ya que fuí pelandop hasta que la malla y el vivo estaban límpios. Se habían perdido unos 4/5 metros.
Ah, y la roe era de 2:1 tan solo.

Antonio L.
P. Umbría (Huelva)

ResponderCitar
EA7QD
Mensajes: 54
5 julio, 2017 09:43     #312187

Buenos días,
Acabo de finalizar la prueba que os indiqué.
He extendido sobre el suelo el reflector de 24 Mhz y marcado con un trocito de cinta aislante los puntos de cuarto de onda enumerándolos del 1 al 4.
Los extremos de esta longitud constituyen el punto 1 que es el punto de alimentación donde existe un máximo de intensidad. El siguiente punto, 2, corresponde a un mínimo de intensidad. El siguiente punto, 3, se corresponde con un máximo de intensidad y, finalmente, el punto 4 que corresponde un mínimo de intensidad. Si la causa de la oxidación fuese la intensidad de la corriente que circula por el cuadro, ésta se manifestaría más intensamente en los alrededores de los puntos 1 y 3 y menos intensamente en los puntos 2 y 4 ¿De acuerdo?
El paso siguiente fue descubrir con un cutter una pequeña longitud de 1cm próxima a cada punto y observar las condiciones del cable.
Los resultados fueron los siguientes:
Los alrededores del punto 1, punto de alimentación, aparecen fuertemente oxidados durante algo más de un metro.
Los puntos 2, 3 y 4 no presentan signos de oxidación ofreciendo el cobre un agradable aspecto limpio y brillante.
¿Fue la RF o fue la humedad?
Como dato posiblemente significativo, decir que la torre y su antena están a unos 100 metros del mar y que los cables llevaban puestos 7 años.
Espero vuestras conclusiones...
Un abrazo.
José Antonio, EA7QD

ResponderCitar
EA2ET
Mensajes: 5588
5 julio, 2017 10:10     #312265

Lo siento, no puede ser la ROE, la he examinado con un microscopio y no tiene mandibulas como para atacar el cobre.

Por otra parte, con el mismo microscopio he podido observar unos minúsculos electrolitos que además de mandibulas tenían unas enormes pinzas capaces de comerse casi cualquier cosa.

Si quieres buenas respuestas haz buenas preguntas

73 de Angel, EA2ET.

ResponderCitar
EA1DDO
Mensajes: 7539
5 julio, 2017 11:15     #312267
Escribió:
donde existe un máximo de intensidad

Podría ser al contrarío, máximos de tensión.

Máximo Martín - EA1DDO
HK1H - M0HAO - DMR 2141122

Correo-e: EA1DDO@HoTMaiL.com
Página web: http://www.EA1DDO.es
Foro: http://foro.ea1ddo.es/

ResponderCitar
EA7AJH
Mensajes: 67
5 julio, 2017 20:17     #312188

Hola José Antonio,
Esta esperiencia la tuve en el año 1980 aprox., te cuento:
No era normal que disponiendo de un radiotelefono con 25W en la banda de 80MHz.,
la comunicacion entre el C-E- Parapanda y Granada capital, distantes 50Km y visibilidad directa, era dificultosa.
Lo primero que se te viene a la cabeza, el equipo esta dando poquísima potencia, antena rota, conectores en mal estado, no hay más, pensé yo.
Mido la potencia con el Bird a la salida del equipo, correcta 25W, de paso la ROE, perfecto 0W de potencia reflejada, con este 0W ya empezó el mosqueo.
Paso siguiente, subida a la plataforma de la torre que está a unos 20m, la torre tiene 70m, para ver las condiciones de la antena. Aparentemente la antena estaba bien, era casi indestructible, dipolo vertical de tubo de acero de 10cm diámetro, por aquello de las inclemencias en la alta montaña.
Desconecto el cable coaxial de la antena para medir la potencia con el Bird y ¡sorpresa¡ cero vatios, si, si, cero vatios. De inmediato piensas, conector desoldado del cable coaxial, hecha la comprobación de continuidad, perfecto, no habia rotura.
Conclusión, el cable coaxial se merendaba el solito los 25W, sin ayuda de nadie.
Cambiamos el cable coaxial por uno nuevo de iguales caracteristicas, pues en aquellos tiempos corria el RG-8U, y todo solucionado, potencia en la antena y comunicaciones perfectas.
Al desmontar los conectores Amphenol del cable coaxial viejo, vi que la malla estaba podrida y negra.
Efectivamente el coaxial llevaba instalado unos 8 años.
Recuerdo que en los primeros Radio Amateur Handbook traducidos al castellano por editorial Arbó Argentina, en el apartado de cables coaxiales decía que la atenuación de los mismos se hacia alta por efecto del envejecimiento, y que por lo tanto habia que desecharlos a los diez años de instalados, aproximadamente.

Saludos para todos-

José Antonio ea7ajh

ResponderCitar
EA4NI
Mensajes: 2527
5 julio, 2017 22:04     #312189

Yo tengo unos metros de cable típico de alimentación (rojo negro) que compré en una conocida tienda de electrónica de Madrid para montar cables de alimentación. Lo vi cortar del rollo y cuando al cabo de unas semanas lo fui a usar, observe el efecto que comentais: una especie de pátina negra brillante donde el estaño no agarra en absoluto.

Ni ROE, ni altas corrientes ni intemperie, ni humedad (guardado en un cajón). Lo que pensé es que pudiera tener baja calidad en su composición por estar mezclado con impurezas y se haya producido una oxidación por efecto galvánico entre metales ... pero es una teoria, ya que también puede deberse a los bichitos esos de mandíbulas insaciables.

73 de Antonio EA4NI (ex EA4FQM, EB4HCW)
Intentemos dejar el Mundo Mejor de lo que lo Encontramos.

ResponderCitar
EA7QD
Mensajes: 54
5 julio, 2017 22:56     #312190

Bienvenidos los nuevos participantes, Antonio, EA4NI, y José Antonio, EA7AJH.
Para Máximo:
No alcanzo a ver con claridad lo que quieres decir con "podría ser al contrario..." pero he considerado los máximos de intensidad porque si admitimos que una posible causa podría ser el calentamiento del cable, este desprendimiento de calor será más intenso en aquellas zonas del cable donde estén situados los máximos de intensidad. Además, esta presunción parece lógica, en el caso de la cúbica, ya que los efectos más visibles de la oxidación están, precisamente, en los alrededores del punto de alimentación en el que, como bien sabes, existe un máximo de intensidad. Por otra parte, no hay señales de oxidación en las proximidades de los máximos de tensión. Si la tensión puede también provocar, de alguna manera, tales oxidaciones, lo ignoro pero, en el caso de mi antena, no ha sido así.
A José Antonio:
Sí, ya comentamos este caso en cierta ocasión. El cable coaxial se chupaba los 25w por la oxidación de la malla. No es exactamente lo mismo lo que me acontece a mi. Aquí se trata del hilo de la antena que se ha oxidado fuertemente en la zona próxima al punto de alimentación. El resto está limpio. Por cierto, y al hilo de lo que dices, tendré que echarle un vistazo a los coaxiales, no vayamos a p...(que dicen los granaínos).
A Antonio:
¿No estaría el cable oxidado cuando lo compraste? No sería la primera vez que pasa esto. Algunos almacenes o trastiendas tienen toda la humedad que quieras y puede que el rollo no estuviera en las mejores condiciones de almacén. Además, no parece que pueda darse un efecto de oxidación galvánica cuando los cables no están en contacto (separados por el aislante) y sólo tenemos la presencia de un metal (el cobre).
Saludos cordiales
José Antonio, EA7QD

ResponderCitar
EA2AJO
Mensajes: 1291
5 julio, 2017 22:58     #312357
EA4NI escribió:
Yo tengo unos metros de cable típico de alimentación (rojo negro) que compré en una conocida tienda de electrónica de Madrid para montar cables de alimentación. Lo vi cortar del rollo y cuando al cabo de unas semanas lo fui a usar, observe el efecto que comentais: una especie de pátina negra brillante donde el estaño no agarra en absoluto.

Ni ROE, ni altas corrientes ni intemperie, ni humedad (guardado en un cajón). Lo que pensé es que pudiera tener baja calidad en su composición por estar mezclado con impurezas y se haya producido una oxidación por efecto galvánico entre metales ... pero es una teoria, ya que también puede deberse a los bichitos esos de mandíbulas insaciables.

Eso mismo había pensado yo, los fabricantes por abaratar costes mezclan el cobre con cualquier material mucho más barato.
Comentar que yo tengo algún coaxial con más de 30 años, y no aprecio que tenga atenuación, ni se pone negro, ....será que solo es cobre.

Saludos. 73's

Juankar - EA2AJO - EA1327URE
EAQRP-122 - - - URE-51622

EGV-40 By EA3GCY =2,5W
Yaesu ft-817ND =5W
Pixie 7,023Mhz =0,8w

ResponderCitar
EA7PU
Mensajes: 639
6 julio, 2017 05:46     #312358

CONCLUSION:
Después de leer todos los comentarios, la conclusión (para mí) parece ser que "cualquiera sabe lo que ocasiona este problema"
No obstante, el problema seguirá...
Saludos...

Antonio L.
P. Umbría (Huelva)

ResponderCitar
EA7AJH
Mensajes: 67
6 julio, 2017 06:03     #312359

Siempre pensé que fue el agua la causante del mal estado del coaxial.
Invito a cualquiera a que mida la atenuación de un coaxial en la situación mencionada, con la malla negra por la oxidación, se va a llevar una sorpresa desagradable.

73s

José Antonio ea7ajh

ResponderCitar
EA4NI
Mensajes: 2527
6 julio, 2017 17:03     #312191

Si, en mi caso lo que quería decir es que el cable ya estaba así cuando lo compré, por lo que al estar sin usar, no podía deberse a altas corrientes (ni bajas), ni por haber estado sometido a la intemperie durante tiempo, etc. Simplemente venía ya oxidado.

73 de Antonio EA4NI (ex EA4FQM, EB4HCW)
Intentemos dejar el Mundo Mejor de lo que lo Encontramos.

ResponderCitar
EA7QD
Mensajes: 54
6 julio, 2017 18:37     #312398

Sí Antonio. Por eso te lo dije. Yo he visto oxidarse de esta forma la mitad del cable coaxial que estaba enrollado en un carrete. Pero estaba depositado en un sótano que se utilizaba como almacén. También presentaban oxidación los tornillos y tuercas de transformadores de alimentación que también estaban allí. Obviamente, en el sótano había mucha humedad.
73.

ResponderCitar
EA2BQH
Mensajes: 139
7 julio, 2017 14:57     #312192

Pueden ser cosas distintas:
La oxidación se ve el cobre muy oscuro e incluso si lo tocas se deshace.

La pátina negra .. negra ..negra .. el color ya no recuerda al cobre y si lo tocas mantiene su rigided ..

Quizás sean efectos distintos con un mismo final, no vale el cable.

Rueda mercaradio ON-LINE en http://www.ea2bqh.es/mercaradio.htm

ResponderCitar
EA7QD
Mensajes: 54
7 julio, 2017 18:50     #312409

OK José Ramón,
Es probable que las causas sean distintas. En mi caso se trata de una pátina negra, negra, negra, pero el pelillo conserva su estructura y rigidez y al deslizar la uña por la superficie del pelillo como para limpiarlo, difícilmente se desprende la pátina negra. Solamente se puede retirar utilizando un cutter y raspando. Entonces, vuelve aparecer el cobre en perfectas condiciones.
Alguien apuntó algo de electrolitos. La perfección con que se distribuye esta capa negra podría recordar una reacción química tipo electrolisis pero no puedo opinar sobre esta posibilidad. Tal vez algún colega más puesto en este campo nos podría iluminar. Todo para determinar la verdadera causa que permita aplicar el adecuado remedio. Mientras tanto, tirar el cable afectado.
73.
José Antonio, EA7QD

ResponderCitar
EA1HPQ
Mensajes: 175
7 julio, 2017 19:02     #312193

Hola a todos , he seguido con atención el hilo y mi pregunta es : ¿hay que cambiar la bajada de cable o se puede seguir usando?
Saludos.

ResponderCitar
EA7QD
Mensajes: 54
7 julio, 2017 21:00     #312415

No debe usarse. Cable oxidado, características perdidas. La impedancia varía, la atenuación aumenta, las conexiones fallan... Mira lo que cuenta José Antonio, EA7AJH, más arriba.
73,
José Antonio, EA7QD

ResponderCitar
EA5LN
Mensajes: 150
7 julio, 2017 22:30     #312417

http://10sd156.blogspot.com.es/2016/08/limpia-tus-cables-de-cobre-oxidados-no.html

IM99QO - Benaguasil (Valencia)
Visita: http://www.ea5rcl.es/web/

ResponderCitar
EA7G
 EA7G
Mensajes: 341
8 julio, 2017 07:32     #312266
EA7QD escribió:
Como dato posiblemente significativo, decir que la torre y su antena están a unos 100 metros del mar y que los cables llevaban puestos 7 años.

Buenos días Jose Antonio.

Ya lo hablamos por teléfono ayer y te lo comenté, pero para mi la clave del asunto está precisamente ahí. He visto al salitre (lo que aquí llamamos marismo) hacer verdaderos estropicios en lugares mucho más alejados del mar y con los elementos teóricamente bien protegidos.

Este punto, el de tu cercanía al mar, ha pasado inadvertido o creo que no se le ha dado la suficiente importancia en el hilo. Entiendo que quizás los de secano no estén habituados a sus efectos, pero los que vivimos cerca del mar sabemos que en situaciones tan cercanas al mar como la tuya sus efectos pueden ser realmente devastadores.

En tu caso, dado el aislamiento del cable y los terminales, su acción ha sido paulatina y relativamente pequeña, pues tan solo ha subido por el cable unos determinados cms (más o menos según la banda, según cuentas) creando esa pátina negra, sin llegar a corroer los hilos hasta el punto de hacerlo quebradizo e inservible.

Un aspecto que creo que no has comentado, o se me ha pasado al leer, es el aislamiento de los terminales por donde hipotéticamente habría entrado esta humedad y el salitre que han hecho de las suyas. Cuando hablamos por teléfono me comentaste que éstos estaban forrados de un producto aislante que escupe la humedad, pero sin termoretráctil o cinta vulcanizante. Este producto ha podido perder sus propiedades tras ocho años a la interperie y dado como se ha producido la corrosión del cable, desde los extremos expuestos hacia el interior, el sentido común parece indicar que la humedad te ha entrado por ahí y ha ido subiendo paulatinamente cable arriba.

Si fuera un efecto eléctrico, electrolítico o consecuencia de la RF o intensidades que circulan por el hilo, el efecto corrosivo se haría patente de forma más uniforme en todo el hilo o como bien has comentado en esos puntos de máximos. Realizada la prueba resulta que no es así, y resulta además que no todos los hilos están afectados en la misma longitud, lo que me lleva a pensar a que el aislamiento de los terminales, al haberse aplicado en su día a ojo en cada terminal, habrá penetrado más o menos en cada uno de ellos, degradándose antes en unos hilos que en otros, favoreciendo el efecto de oxidación de forma irregular, es decir, lo que te ha ocurrido.

En instalaciones como la tuya, tocando el mar, todo aislamiento es poco, y me sorprende que siendo tú tan minucioso en todo lo relacionado con las antenas, confiaras en que ese producto humófobo te iba a proteger de las inclemencias del tiempo y, sobretodo, del salitre, de forma perenne, sin haber aplicado adicionalmente un buen tramo de cinta vulcanizante que contribuyera, además, a la protección de tus hilos.

Dicho lo cual te recomiendo encarecidamente que, pese a que me contaste ahora esos terminales irán en una caja estanca, le apliques la cinta aislante también en el interior. Creo que deberías asumir que el salitre terminará haciendo de las suyas tarde o temprano. Entra, al final termina entrando, en tu mano está proteger estos puntos para que el tiempo que tarde en entrar sea mayor, pero entrará, asume que entrará, sino en 10, en 15 años.

Tu configuración en diamante ha ayudado a que el agua caiga por gravedad y no pueda entrar, pero las humedades y el salitre no entiende de diamantes ni gravedades, entran, siempre entran, y una vez dentro son imparables.

Todo esto te lo comenté por teléfono ayer, pero lo dejo plasmado en el hilo por si mi valoración puede ser de ayuda a otras personas.

Nos vemos ;)

73´s desde Frigiliana
Alejandro Herrero
Podéis conocer algo más de mi en http://www.ea7gt.com

ResponderCitar
EA7QD
Mensajes: 54
8 julio, 2017 09:44     #312420

Buenos días,
Gracias Alejandro, EA7GT, por tu aportación.
Los "foráneos" al ambiente marino próximo, o sea los de secano, no somos plenamente conscientes de la mala uva que este ambiente tiene cuando decide actuar en contra del radioaficionado atacando sin piedad a sus instalaciones. No hay un solo tornillo en mi sistema radiante que no sea de acero inoxidable, incluso algunas piezas, más críticas, de inoxidable de la más alta calidad como el AISI 316. Sin embargo, a la vista está, le dejé una salida a la bestia y por ahí se escapó. Tomo nota. También se aprende de las derrotas.
Yo sigo teniendo mis dudas acerca del origen de la oxidación. Me mosquea el asunto electrolítico. Espero que algún colega experto nos de su opinión

A EA5LN.
Aunque la traducción automática no es muy buena, creo que lo que se muestra es un procedimiento para limpiar los primeros centímetros que aparecen oxidados al objeto de que puedan ser soldados. En este hilo se está comentando la oxidación a lo largo de un cable que forma parte de una antena o, también se ha introducido, la misma circunstancia en el coaxial de bajada. De todas formas gracias por tu aportación para resolver una situación, que muchas veces se nos presenta, teniendo que hacer uso de las tijeras para limpiar el óxido y conseguir que el estaño fluya y la soldadura quede perfecta.

ResponderCitar
EA7G
 EA7G
Mensajes: 341
8 julio, 2017 10:13     #312421
EA7QD escribió:
Yo sigo teniendo mis dudas acerca del origen de la oxidación. Me mosquea el asunto electrolítico.

Sí, a mi también me mosquea la uniformidad que me comentaste que tiene la pátina que se ha creado en cada pelillo del hilo, casi como si fuera una imprimación hecha a máquina. Efectivamente la humedad no es tan fina y meticulosa en su avance.

Sabes que en la parte de reacciones poco puedo aportar, y me guío más por el sentido común. Quizás sea una conjunción de factores, entre los cuales yo incluyo sí o sí la acción del salitre. Lo que a mi, en mi corto conocimiento, no me cuadra con que sea una reacción electrolítica, o la RF, es que la oxidación se presente tan solo en ciertas partes del hilo, comenzando por los conectores expuestos a la intemperie y subiendo hacia arriba, sin que haya, tal y como comentaste, la misma oxidación en otros puntos de máxima intensidad.

Suerte con ello, aunque creo que lo que toca es no darle más vueltas de las necesarias a la cuestión (aunque se que quieres tener una explicación científica de lo sucedido) y simplemente aislar de forma enfermiza cualquier elemento que pueda quedar en contacto con el aire, aunque esté dentro de una caja estanca.

Ya me contarás, tengo ganas de verla funcionando pronto.

73

73´s desde Frigiliana
Alejandro Herrero
Podéis conocer algo más de mi en http://www.ea7gt.com

ResponderCitar
Página 2 / 4

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos