URE foro pequeñas
Kenwood ts-450 y CA...
 
Notificaciones
Limpiar todo

Kenwood ts-450 y CAT  

  RSS
EA6AKN
Mensajes: 193
10 febrero, 2020 23:02     #343015

Buenas noches,

he comprado el cable cat de astroradio para el kenwood ts-450 y no hay manera de configurarlo con el n1mm.

Alguien que lo tenga y me pueda ayudar?

 

saludos y gracias de antemano

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
EA7C
 EA7C
Mensajes: 113
11 febrero, 2020 11:58     #343027

Hola Miguel buenos días

Te funciona con algún otro programa o es concretamente con el n1mm

 

Saludos

Fernando EA7C

 

Fernando
EA7C antes EA7DZ

ResponderCitar
EA2SN
Mensajes: 2528
11 febrero, 2020 12:16     #343028

Miguel:

el TS440 (y el R5000) requerían un par de chips en su interior, pero creo que no es tu caso. Tal como dice Fernando, prueba a ver si con otros programas funciona. 

jon, ea2sn

Jon, EA2SN / AE2SN / ARRL-VEC VE

ResponderCitar
EA2J
 EA2J
Mensajes: 2494
11 febrero, 2020 12:34     #343029

Hola Miguel,

Revisa los pasos:

Instalar el driver del chip que lleva el cable que has comprado. A veces es "plug and play" Revisa si lo identifica el administrador de dispositivos de Windows y comprueba el puerto COM que utiliza.

Luego en el N1MM hay que configurar los ajustes del CAT en la imagen los ajustes para IC-7300 y CW a través de COM3

 

Captura de pantalla (42)

 

Comment is free, but facts are sacred. (C.P.Scott)
http://www.enioea2hw.wordpress.com
73, Enio

ResponderCitar
EA6AKN
Mensajes: 193
11 febrero, 2020 16:31     #343033

no funciona con ningun programa.... sabeis si hay que activar alguna opcion del menu para activar el CAT?

el cable lo reconoce perfectamente y le asigna un puerto com, todo en principio de manera normal....

 

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
EA1CMP
Mensajes: 162
11 febrero, 2020 17:15     #343035

@ea6akn no hay que activar nada en el equipo. Tuve durante muchos años ese equipo con el Cat de eb4fmt (disculpas si el indicativo no es correcto ya que lo pongo de memoria) y nunca tuve que activar nada en el equipo.

 

ResponderCitar
EA6AKN
Mensajes: 193
11 febrero, 2020 20:15     #343040

@ea1cmp te acuerdas de a que velocidad trabajaba? 4800 o 9600?

 

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
EA2SN
Mensajes: 2528
11 febrero, 2020 20:22     #343042

Según cuentan en los foros es 4800 N82.

K5CG comenta lo siguiente:

Selecting the Kenwood TS-450S in HRD Connect dialog automatically knows that the comms is 4800 baud N82. When I try to connect I get the "X frequency = 0" response and then "make sure the radio isn't in memory mode" and "make sure the radio isn't in 'packet mode' " messages like I've seen previously in this thread.

Testing notes:

If I short out pins 2 and 3 on the end of the 6 pin DMP+ DIN CAT cable that goes into the ACC1 jack I get loopback with any terminal program (hyperterminal or putty for example) at any baud rate so I know the ZLP interface is good right to the end plug before it goes into the rig.

Just out of curiosity I put a scope on the TXD pin coming out of the rig and there appears to be data flowing out with nothing plugged in the radio!!!! See here 
This is 0.1ms per horizontal division and 1V per vertical division.

There is a SN74SA04SN TTL inverter buffer (IC12) at the ACC1 interface which is what makes the signals inverted TTL and I see the same data garbage on the output of the inverter and at the input to the inverter from IC1. I've been through the user manual, interface manual, service manual, and the Bible trying to figure out what the heck is going on here.

Podrías probar que la interfaz que tienes funciona correctamente, para ir aislando el foco del problema...

 

También puede ocurrir que, aunque funcione, la polaridad de las señales esté invertida. En este esquema: https://arifradio.blogspot.com/2016/06/homebrew-cat-cable-kenwood-ts-450.html se ve que la salida del conversor USB-TTL se invierte con sendos transistores. Si el conversor es un FT232RL la empresa provee de un programa que permite invertir dichas señales. Tienes detalles en el apartado 2 de esta web: https://www.dl8rds.de/index.php/Controlling_the_Kenwood_TS-450SAT_through_a_Transceiver_Interface

(por cierto, yo tuve que hacer algo parecido para hacer un cable para un Elecraft KX3 -que también vale para el KX2-)

Suerte con las pruebas.

jon, ea2sn

Jon, EA2SN / AE2SN / ARRL-VEC VE

ResponderCitar
EA1CMP
Mensajes: 162
11 febrero, 2020 21:18     #343044

@ea6akn pues lo siento pero no lo recuerdo, pero hubiera dicho 9600 o incluso más, pero no es lo que pone Jon...

 

ResponderCitar
EA7C
 EA7C
Mensajes: 113
11 febrero, 2020 22:30     #343045

Hola de nuevo

Tengo ese mismo equipo configurado a velocidad de 4800 y al ir bien no lo toque

Puede que sea muy elemental pero lo que hice fue ver los parámetros que me daba el administrados de dispositivos del sistema operativo.

Dices que te lo reconoce y te asigna un COM

Trata de trasladar esos valores que te da el sistema a la aplicación.

Saludos

Fernando

 

 

Fernando
EA7C antes EA7DZ

ResponderCitar
EA6AKN
Mensajes: 193
12 febrero, 2020 10:16     #343054

Buenos días, gracias a todos por la ayuda. Creo que el problema lo tengo en los drivers del cable, ya que el fabricante de los chips, creo que es el mismo que para el cable de programación de los walkys, entonces creo que hay un funcionamiento erróneo del mismo.... está tarde probaré a desinstalar drivers y volver a instalar, a ver qué tal.

os iré contando!

gracias y saludos

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
EA6AKN
Mensajes: 193
12 febrero, 2020 16:59     #343062

Reinstalados los drivers sigue sin funcionar.... hablaré con la tienda que me lo ha vendido a ver si tienen algunos drivers diferentes

edito: podría ser culpa del Windows 10??

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
EA1CMP
Mensajes: 162
12 febrero, 2020 20:00     #343065

@ea6akn ese modelo desconozco cómo funciona, el que tenía yo cada vez que actualizaba el sistema operativo tenía que mirar un código en mi pc para que me lo enviara personalizado. Desconozco el motivo. Ahora tengo una 480 y me compré un cable chino por eBay y logré hacerlo funcionar.

 

ResponderCitar
EA6AKN
Mensajes: 193
22 febrero, 2020 09:48     #343467

Buenos dias, 

probadas todas las opciones que me habeis dado, sigue sin funcionar, tengo pendiente probar directamente con un puerto serie, sin pasar por un conversor usb (me comentan que el chip prolific da problemas con windows 10)

 

seguire informando

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
EA6AKN
Mensajes: 193
29 marzo, 2020 09:42     #345038

Buenos días de confinamiento a todos.

Decir que debido al confinamiento me vi obligado a cambiar el ordenador de la estación, ya que tenia que usarlo también para trabajar (mentira, ya tenia pensado el cambiarlo, pero nunca encontraba la oportunidad...) total, que una vez reinstalados todos los programas de log y drivers del rigexpert del equipo principal, me dispuse a intentar por N-esima vez el reinstalar el CAT del kenwood, pero esta vez probe con un CAT comprado directamente a china, mi idea para ese cable era usar el conector... 

Bueno, pues no se si es por el ordenador nuevo, por algo que antes hacia mal, o por la gracia del coronavirus, pero ahora funciona... paso los ajustes en el N1MM por si le es de ayuda a alguien (el puerto se instala automáticamente con una velocidad de 9600baud, hay que cambiarlo a 4800) y en el N1MM, pues ídem, 4800, N, 8, 1, DTR=Always off, RTS= Always off

 

Si alguien quiere mas información, estaré encantado de ayudar.

 

Solo me queda agradecer a todos los que me habéis ayudado a buscar la solución, a veces la informática es caprichosa.

 

Un saludo a todos!!

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
EA4LG
Mensajes: 4
29 junio, 2020 23:53     #349694

Hola, enhorabuena por conseguirlo, yo estoy probando el cable de Astroradio con el Hrd y no consigo nada, no sé si al final además del cable chino te funciona también el de Astroradio.  (tengo un ts-450s ), tampoco he conseguido que se conecte con el WSJT-X ,

Agradeceré ayudas, 

Aure EA4LG

 

ResponderCitar
EA6AKN
Mensajes: 193
2 julio, 2020 06:56     #349787

Buenos días,

 

te comento, el cable chino funcionó, el de astroradio la verdad es que no volví a probarlo.... ademas, me hacia falta un conector DIN y el único que tenia a mano era ese....

Creo que el problema radica en los integrados de conversión, si no recuerdo mal, el FTDI da ciertos problemas de comunicacion con el PC, de ahí que pase lo que me pasaba a mi, que los drivers se instalaban a la perfección, pero el cable no comunicaba.

 

Pero el cable ese solo hacia de CAT, así que para programas como WSJT-X necesitarias ademas la parte de audio, bien con cables y tarjeta de sonido, o bien con interface externa.

 

Cualquier cosa me dices, espero que al final puedas hacerlo funcionar!!

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar
EA4LG
Mensajes: 4
2 julio, 2020 10:07     #349794

@ea6akn Gracias Miguel, lo del cable de audio lo tengo solucionado, el adaptador de Astro Radio para digitales lo tengo hace tiempo, y funciona perfectamente por el com 3 pero al ponerle el usb del cat, com6 es cuando no me funciona, el otro sigue funcionando igual, he quitado todo lo demás que había conectado al ts450 por si había alguna interacción y sigue sin funcionar, lo que me dices del FTDI, entiendo que no es en el equipo, que es en el adaptador de usb.

Pues tendré que buscar el cable chino, a ver si tienes datos todavía de él y dime si lo conectas al usb del pc o al rs232, ya que ahora todos los ordenadores que tengo solo tienen usb, 

Gracias y un saludo.

Aurelio.

 

ResponderCitar
EA6AKN
Mensajes: 193
2 julio, 2020 15:01     #349808

Te pongo el enlace de ebay:

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.es%2Fulk%2Fitm%2F254321048074

espero que te sirva, no te puedo garantizar que te funcione, pero por lo menos a mi me funciono....

 

saludos

EA6AKN
Miguel Costa
Ibiza
ea6akn.wordpress.com

ResponderCitar

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

WEBCLUSTER EA4URE


Conoce el nuevo WebCluster de URE, ahora con nuevos filtros e información y compatible con GDURE

Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma.

CONFIGURACIONES DE PRIVACIDAD GUARDADAS!
Configuración de Cookies

Desde aquí podrás configurar las cookies propias y de terceros, y modificar parámetros que afectarán directamente a tu experiencia de navegación en esta web.

Estas cookies son importantes para darte acceso seguro a zonas con información personal o para reconocerte cuando inicias sesión. Activadas por defecto.


Estas cookies son necesarias para que la página web funcione, por lo que no se pueden desactivar. Por lo general, solo se configuran en respuesta a sus acciones realizadas al solicitar servicios, como establecer sus preferencias de privacidad, iniciar sesión o completar formularios, en ningún caso almacenan información de identificación personal. En caso de que configure su navegador para bloquear estas cookies, la página web no funcionaría correctamente.

  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec

Rechazar todos
Aceptar todos