URE foro pequeñas
Remoterig y TS-480S...
 

Remoterig y TS-480SAT: cuestiones de audio  

Página 1 / 2
  RSS
EA3GZA
Mensajes: 45
4 enero, 2018 09:23     #35880

Hola, muy buenas,
Hace pocos días he adquirido los módulos Remoterig RRC-1258MkIIs para poder operar desde mi otro QTH el equipo que tengo en mi estación.
Cabe decir que el aparato es unapasada y tras seguir las instrucciones y viniendo preconfigurado desde Astroradio, el sistema ha empezado a funcionar sin problemas, ya sea desde dentro de la red local, desde mi otro QTH e incluso por wifi.
Tengo, pero, dos problemillas que, aunque no me impiden operar, quiero saber si son normales o se pueden solucionar, a ver si algún colega que utilice ese mismo sistema me da sus impresiones al respecto.
- He notado que el frontal de mi TS480sat suena bastante más bajo cuando lo conecto al Remoterig que cuando está conectado directamente a la radio. ¿Esto és normal? No tengo configurada ninguna atenuación en los codecs ni nada de esto, ya lo he comprobado.
- La segunda cosa que me pasa es que el micrófono original (o cualquiera que conecte) es muy sensible cuando está conectado a la unidad de control y emite con mucho ruido. para un audio aceptable (me monitoreo con un webSDR) tengo que bajar la ganancia casi al mínimo (3 o 4). El procesador no lo puedo ni activar, pues de hacerlo el equipo solo envía ruido y una cosa muy saturada.
He visto por Internet que hay varios tipos de configuraciones posibles
dentro del hardware del remoterig pero no me atrevo a tocar nada, de momento. No parece un problema de RFI porque si lo bajo a 5w el comportamiento es el mismo, parece algo de las conexiones internas del RJ45 de las cajas o algo así, porque conectando directamente el micro al equipo funciona sin problemas.
¿Qué opináis?
A ver si alguien puede darme algún consejillo.
¡Un saludo!

EA3GZA - Miguel.

ResponderCitar
EA1CH
Mensajes: 80
4 enero, 2018 21:38     #318479

Hola, yo utilizo lo mismo y la verdad es que en cuanto al audio no te puedo decir mucho ya que el 480 lo utilizo en exclusiva con el remoterig, no me parece que el audio sea demasiado bajo si bien es cierto que casi siempre estoy con cascos. Lo que si, yo tengo la ganancia de micro al 50% y uso el procesador, al 50% también, en fonía y no me han comentado nada digno de mención en los controles. Se me ocurre comprobar los "jumpers" de ambas cajas, las que configuran el conector AUX/MIC, el 480 tiene dos configuraciones diferentes dependiendo de la antigüedad del equipo por si fuera de eso... también el JMP1 de la U. de Control que en el caso de Kenwood debe estar a "0".
Si sigues con problemas te puedo decir como tengo yo configurado Codecs y Jiters por si te vale de algo.

73

Lito, IN62bh

ResponderCitar
EA3SE
Mensajes: 271
5 enero, 2018 16:57     #318513

Lito, si utilizas lineal, ¿Como haces el cambio de banda del lineal automaticamente? Te agradeceré algún comentario sobre el tema.
Gacias y 73's
JuanJo

ResponderCitar
EA1CH
Mensajes: 80
5 enero, 2018 18:14     #318538
EA3SE escribió:
Lito, si utilizas lineal, ¿Como haces el cambio de banda del lineal automaticamente? Te agradeceré algún comentario sobre el tema.
Gacias y 73's
JuanJo

Hola Juanjo, pues de momento salimos a "pelo", no puedo ayudarte, no he trasteado nada con esto. Por lo poco que he visto a este sistema el lineal que le va de perlas son los Expert que cambian de banda vía CAT...a ver si algún otro usuario de Remoterig que use lineal te puede ayudar.

73.

Lito, IN62bh

ResponderCitar
EA3SE
Mensajes: 271
6 enero, 2018 12:43     #318540

OK, Lito
Estoy en el tema, en otro momento quizás te ponga un correo personal con más cuestiones. Precisamente quiero utilizar un Expert..
73's

ResponderCitar
EA1CH
Mensajes: 80
6 enero, 2018 19:25     #318579

EA3GZA Miguel, hoy he trasteado un poco con el sistema y si, el audio del altavoz del frontal del TS-480 es muy bajo.

EA3SE Juanjo, aquí estamos para lo que necesites y yo pueda jijiji.... mi e-mail está en el qrz.com

73.

Lito, IN62bh

ResponderCitar
EA3GZA
Mensajes: 45
7 enero, 2018 10:23     #318588

Lito, muchas gracias. He hecho los cambios en las configuraciones de los straps internos y ahora funciona mucho mejor. Aún así, si no te importa, pásame tus valores de los codecs, para tener una referencia. Yo uso la calidad de audio 2, pero tal vez pueda subirla un poco, ahora que la cosa va bien. Lo del volumen perfecto también, entendiendo que siempre será más bajo en remoto, ningún problema. Y lo del micrófono ya te digo, habiendo cambiado el puente al tipo 1 (la tenía en tipo2) funciona muchísimo mejor, ahora ya puedo usar el procesador y no hay ruidos raros. Saludos, gracias y quedo a la espera que cuando puedas me pases tus valores. 73 y buen domingo.

EA3GZA - Miguel.

ResponderCitar
EA1CH
Mensajes: 80
7 enero, 2018 11:21     #318601

Miguel ya he dado con el tema del audio, en la Unidad Radio, en Radio settings cambia el parámetro Audio dual-rx, que estará en NO, a YES

Yo también tengo calidad de audio en 2

Lito, IN62bh

ResponderCitar
EA3GZA
Mensajes: 45
8 enero, 2018 16:41     #318603

Gracias, Lito. Ca´mbié lo del Dual RX y no he notado variación alguna, así que no sé... Comprobaré con más detenimiento todos los valores, igual tengo que ajustar algo de los routers también, he tenido que subir el packet size porque de lo contrario tenía como microcortes, lo que ahor,a, al arreglarse, tengo mucho más delay, unos 40ms. Así que, el áudio es estable pero con mucho retraso. Es raro puesto que en el lado de la radio tengo 6mb de bajada y 2 de subida y en el lado del control fibra a 120mbps. Seguiremos investigando. 73!

EA3GZA - Miguel.

ResponderCitar
EA1CH
Mensajes: 80
8 enero, 2018 18:21     #318659

Miguel, lo siento, fallo mío con el tema del audio, es el parámetro Codec inp attenuation -Radio setting- en la Unidad Radio a NO, toqué en varias cosas y al final metí la pata, el cambio es brutal, con el volumen a la mitad casi no se aguanta.

Tienes que jugar con los parámetros hasta conseguir el equilibrio, yo del lado Control tengo fibra simétrica de 300 pero del otro lado, Radio, un 4G que oscila mucho en cuanto al retardo.

73

Lito, IN62bh

ResponderCitar
EA1EVS
Mensajes: 95
9 enero, 2018 21:56     #318662

Buenas:

No depende del ancho de banda sino de la latencia y de la calidad de la misma ( que sea continua sin cortes). Por ejemplo, una conexión de satélite no te servirá por que su latencia es muy alta. El remote acupa muy poco ancho de banda, con una conexión del Kb te funcionará si cumple lo que puse antes.

En el manual te explica los parámetros que tienes que modificar para malas conexiones como creo que es tu caso. No es problema de RF. Modicalos de poco en poco y de 1 en 1. Y solo en el que te va mal, en tu caso en la caja de CONTROL. No te valen los valores que te pase otro por que su enlace es diferente.

Saludos. 73.

ResponderCitar
EA3GZA
Mensajes: 45
10 enero, 2018 09:50     #318663

Ostras Lito, cambiando el parámetro de la atenuación cambia radicalmente y se oye como si tuvieras el frontal conectado al equipo. gracias!!!! En cuanto a los parámetros, delays y conexiones, iré jugando con los de un lado y del otro, como puedo acceder a las dos cajas desde donde estoy, puedo ir cambiando parámetros sin problemas. un saludo!

EA3GZA - Miguel.

ResponderCitar
EA3GZA
Mensajes: 45
10 enero, 2018 09:55     #318689

Hola EA1EVS. Gracias por tus consejos. No, el tema de la RF era una configuración equivocada en el conector del micrófono y ya está arreglado. Lo de las conexiones, sí, tienes razón, deberé jugar con los parámetros. En realidad la "mala" o menos buena conexión está en el lado de la radio, es una conexión Wimax de 6mb de bajada y 2mb de subida. En principio en los tests da los valores prometidos y poca latencia. En el lado del control tengo fibra y va perfecto. Imagino que, lo mejor será, a partir de la configuración recomendada, ir tocando los parámetros en la caja de la radio hasta que obtenga un equilibrio aceptable entre retardo y calidad del audio. Lo de toquetear los routers me refería a si habiá algún parámetro que pudiera estar relentizando los paquetes (aunque parece que no) porque la conexión se realiza sin problemas), pues como tú dices el remoto ocupa poco y con 2mb de subida debería ser suficiente. imagino que con el tema del Wimax habrá momentos y situaciones en las que la conexión no será tan estable ni tan continua como fuera deseado. En fin, a prueba y error lo conseguiremos. un saludo y gracias de nuevo.

EA3GZA - Miguel.

ResponderCitar
EA1CH
Mensajes: 80
10 enero, 2018 15:09     #318695
EA3GZA escribió:
Ostras Lito, cambiando el parámetro de la atenuación cambia radicalmente y se oye como si tuvieras el frontal conectado al equipo. gracias!!!! En cuanto a los parámetros, delays y conexiones, iré jugando con los de un lado y del otro, como puedo acceder a las dos cajas desde donde estoy, puedo ir cambiando parámetros sin problemas. un saludo!

Ok Miguel, la verdad es que el cambio con el audio es grande. Lo demás hay que jugar con los parámetros hasta conseguir un buen equilibrio, pero ya te advierto que con el tema de radio (wimax, 3G, 4G) la latencia es muy variable, yo de ancho de banda es raro que baje de 20 Mb que casi son simétricos incluso a veces en subida da mas que en bajada y el Remoterig hecha una temporada bien y de repente otra temporada con microcortes sin variar nada. Ahora mismo haciendo un ping de 150 paquetes a la IP pública, mínimo 45 ms, max 130 ms, media 83 ms.... y estoy en una temporada de las "buenas". Yo hago JT, FT8 que la sincronización horaria es fundamental e incluso con ese retardo no tengo problemas, en fonía a veces cuando sueltas el PTT tu corresponsal ya esta empezando a hablar...es lo que hay.

73.

Lito, IN62bh

ResponderCitar
EA3GZA
Mensajes: 45
10 enero, 2018 17:17     #318722

Ostras, lo de hacer ping no se me había ocurrido. Los resultados -si lo he hecho bien- No me gustan. Me da "Mínimo 132ms, máximo 186ms, media 159ms). es mucho, ¿no? En fin, iré viendo. Luego quedará configurar el CAT para acceder también desde remoto con el programa de LOG y tal... Gracias y a seguir!!!!

EA3GZA - Miguel.

ResponderCitar
EA1CH
Mensajes: 80
10 enero, 2018 18:03     #318724

El CAT es fácil Miguel, utilizando el COM2 que queda por detrás de las cajas del Remoterig, mas cómodo, con un adaptador USB a RS232 en la Unidad Control

Y menú 56 del TS-480 en 9600, del lado Radio vas necesitar un adaptador o un cable macho-hembra puesto que normalmente los cables son hembra-hembra y la caja tiene un hembra y el cuerpo del TS-480 un macho, creo recordar que era así...

73

Lito, IN62bh

ResponderCitar
EA3GZA
Mensajes: 45
11 enero, 2018 11:27     #318725

Vaya hombre, por confusión lo dejé conectado al Com1 pensando que podría hacer las configuraciones en remoto y probar, así que hasta que vuelva al QTh donde tengo la radio no podré cambiarlo. Mil gracias por todo, en serio. 73!

EA3GZA - Miguel.

ResponderCitar
EA1CH
Mensajes: 80
11 enero, 2018 14:42     #318805

Yo decía el COM2 por qué queda algo mas estético al quedar por detrás de la caja pero únicamente por eso, configura el COM1 y si tal cuando regreses al remoto cambias el cable al 2 y lo configuras de la misma manera, que utilices el 1 o el 2 es indiferente.

73

Lito, IN62bh

ResponderCitar
EA3GZA
Mensajes: 45
11 enero, 2018 14:57     #318819

Ah, pues no he conseguido hacerlo funcionar con el com1, leí por Internet que recomendaben el Com2 y entendí que con el 1 no se podía, no sé si hay que hacer algo a los pines de los cables o qué. En fin, lo probaré con el 2 a ver, puesto que con el 1 no me lo detecta. ¡Gracias!

EA3GZA - Miguel.

ResponderCitar
EA2CNU
Mensajes: 21
11 enero, 2018 16:42     #318820

Hola Miguel:
Por el com1 también te tendría que funcionar, pero con la diferencia que el cable serie que va del ts480 al com1 tiene que ser cruzado.
Lo bueno del com2 es que no hace falta cables cruzados en ninguno de los dos lados. Supongo que por esto has leído en Internet que recomiendan el com2.

73,s
Roberto EA2CNU

ResponderCitar
Página 1 / 2

QDURE - https://qsl.ure.es


Imprime y confirma tus QSL en tan solo tres click.

Nunca fue tan fácil y cómodo
el confirmar tus contactos.

TIENDA ONLINE URE


Publicaciones, mapas, polos, camisetas, gorras, tazas, forros polares y mucho más...

EA4URE-5 - DX CLUSTER


Recibe en tiempo real las estaciones activas en las bandas de radioaficionado

  
Trabajando

Por favor Iniciar Sesión o Registro