Acceso socios

Unión Radioaficionados Españoles

Tu Web de radioafición

  
  
  
Banner
Bienvenido, Invitado
Foro sobre temas técnicos
  • Página:
  • 1

TEMA: PROBLEMA EN PA DEL ICOM IC-735

PROBLEMA EN PA DEL ICOM IC-735 18 Jun 2017 23:00 #325149

  • EA1FFT
  • Avatar de EA1FFT
  • DESCONECTADO
  • Mensajes: 69
Hola y gracias por leer esta petición de ayuda.
Estoy poniendo al día un Icom IC-735 que tenía algunas averías y estoy atascado en una que no se que ocurre porque hace lo siguiente:
Cuando pongo el equipo a transmitir en FM con los 100w , se quema la resistencia R13 de 10 Ohms. Anteriormente he ajustado las corrientes de las bases de los drivers Q2-Q3 y de los finales Q5-Q6 como indica el libro de servicio (100ma y 600ma respectivamente) pero hace esto cuando pongo el equipo a tope de potencia. Esta resistencia está en paralelo con L5-L6-L7-L8 (realmente son unos puentes con una ferrita) y lo dicho , se pone al rojo. Las bases de los trasistores tienen los 0,7v en transmisión. Supongo que hay un exceso de consumo en los colectores de Q2-Q3 , pero los transistores comprobados con el polímetro están aparentemente bien. Adjunto el esquema de la etapa final (PA) para más aclaración del problema.
Espero que alguien me arroje algo de luz porque en estos momentos estoy perdido.
Muchas gracias por adelantado a todos , 73.

José Manuel EA1FFT Esta dirección electrónica esta protegida contra spam bots. Necesita activar JavaScript para visualizarla

Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 19 Jun 2017 00:16 #325154

  • EB3DMR
  • Avatar de EB3DMR
  • DESCONECTADO
  • Mensajes: 157
Hola Jose Manuel.

A parte de quemar la resistencia, la potencia de salida la da con los mandos en las posiciones de costumbre, o hay que girar más el potenciómetro de salida?



Saludos.
EB3DMR
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 19 Jun 2017 08:39 #325164

  • EC5APB
  • Avatar de EC5APB
  • DESCONECTADO
  • Mensajes: 200
¿Alguna soldadura fría en L5-L6-L7-L8? Revisa bien, porque el problema debe estar ahí. Esa es simplemente la alimentación en DC y, desde el punto de vista de DC, la corriente a circular por la R13 debería ser mínima. Si circula corriente por ella, es porque el puente está abierto en algún lado.

Polímetro en escala mili-ohmios, sin la resistencia R13 en el circuito, y a comprobar.

Saludos.
Jacinto
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 19 Jun 2017 13:25 #325179

  • EA1FFT
  • Avatar de EA1FFT
  • DESCONECTADO
  • Mensajes: 69
- Hola y gracias por contestar.
Este problema me trae de cabeza. He sustituido la resistencia quemada y he comprobado que las bobinas (cortocircuitos con ferrita) están bien soldadas.Midiendo con el polímetro entre las patillas de la resistencia , al abrir las bobinas me indica 10 Ohm y al cerrarlas 0 Ohms. Más claro el agua. He vuelto a realizar los ajustes de las corrientes de las bases como manda el libro de servicio (transmitiendo en USB sin modulación) y todo OK.Transmito en FM para que de toda la potencia y seguimos en las mismas , la resistencia en pocos segundos no hay quien la toque con el dedo.
Ya me comentaréis , porque no le veo la lógica (que seguro la tendrá) a este problema. Sigo a la espera , muchas gracias de nuevo por la ayuda , 73.
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 19 Jun 2017 13:28 #325180

  • EA1FFT
  • Avatar de EA1FFT
  • DESCONECTADO
  • Mensajes: 69
Por cierto EB3DMR , los mandos en funcionamiento normal. Gracias.
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 19 Jun 2017 15:37 #325187

  • EC4AA
  • Avatar de EC4AA
  • CONECTADO
  • Mensajes: 1334
Me recuerda un problema similar en el pequeño choque anódico R//L de amplificadores de válvulas y creo que pudiera estar relacionado con alguna oscilación parásita en VHF. Prueba a repasar o cambiar los condensadores de desacoplo en esa etapa y la anterior.
73 de Manolo
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 19 Jun 2017 22:05 #325208

  • EB3DMR
  • Avatar de EB3DMR
  • DESCONECTADO
  • Mensajes: 157
EA1FFT escribió:
Por cierto EB3DMR , los mandos en funcionamiento normal. Gracias.

Q2 y Q3 dices que los has probado con el polímetro. Pero has aislado las bases del circuito para hacerlo?
Lo digo porque tal y como está diseñado el amplificador, idealmente (si eso fuese un clase A) la toma central del transformador, debería estar sin potencial de RF.
No lo estará nunca, porque esa etapa debe trabajar en AB y hay desequilibrios que hacen que ese punto si que tenga RF

Lo que creo es que el desequilibrio es tan grande, que la componente de RF te quema la resistencia.´

Saludos.
EB3DMR
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 20 Jun 2017 10:15 #325233

  • EA1FFT
  • Avatar de EA1FFT
  • DESCONECTADO
  • Mensajes: 69
- Hola y gracias por vuestro interés.
He comprobado los transistores aislándo las bases del circuito , pero le estoy dando vueltas a lo que dices y podría ser que lo que me quema la resistencia no sea la alimentación de contínua , si no la RF que comentas. ¿Cual sería la solución , cambiar los dos transistores por si acaso?. Saludos y gracias.
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 20 Jun 2017 13:53 #325237

  • EA2ET
  • Avatar de EA2ET
  • DESCONECTADO
  • A TRABAJAR Y DISFRUTAR
  • Mensajes: 4815
Si hay un desequilibrio en el transformador L4 puede ser por varias razones.

Que los transistores driver Q2 y Q3 no estén trabajando igual, revisar que sean idénticos, red de polarización.
Que los transistores Q5 y Q6 no estén trabajando igual, revisar que sean idénticos, red de polarización.

Por otra parte, suponiendo que la resistencia de 10 Ω es de la potencia adecuada, coincido con Manolo en que puede producirse alguna autooscilación de alta frecuencia, lo he solido ver en equipos antiguos por deterioro de los contactos de masa entre la PCB y el chasis (aflojar y apretar todos los tornillos de todas las placas), puedes intentar verla con un analizador de espectro. Un síntoma suele ser un aumento de la corriente en transmisión, y distorsión en la monitorización de escucha con otro receptor.
Gracias al que ayuda, y gracias al que se deja ayudar, porque ambos contribuyen a mi felicidad.

73 de Angel, EA2ET.
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 20 Jun 2017 23:08 #325254

  • EB3DMR
  • Avatar de EB3DMR
  • DESCONECTADO
  • Mensajes: 157
Desde luego es mucho más sencillo comprobar si está oscilando como dicen los compañeros, antes que comprobar cuan equilibrado está eso.

¿Tienes instrumental para ello?

Saludos
EB3DMR
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 21 Jun 2017 12:52 #325273

  • EA1FFT
  • Avatar de EA1FFT
  • DESCONECTADO
  • Mensajes: 69
Hola de nuevo y gracias a todos por la ayuda.
Desgraciadamente no tengo tanto instrumental para realizar tantas comprobaciones porque solo tengo polímetro , vatímetro y un frecuencímetro. Creo , que lo que haré será de momento sustituir los dos 2SC3133 (que ya no los hay) por otros 2SC1945 que ya tengo pedidos y que son equivalentes. También voy a cambiar los dos condensadores C7-C8 (colector-base) de los transistores , junto con los de desacoplo C6-C9-C10-C11. Vamos , que voy a restaurar la etapa entera y así ya descarto que funciona mal , ¿no?. Si el mal persiste , entonces... acabaré dejando el equipo como QRP jejejejeje.
Seguimos en contacto y de nuevo muchas gracias a todos , 73.
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 21 Jun 2017 21:23 #325300

  • EA2ET
  • Avatar de EA2ET
  • DESCONECTADO
  • A TRABAJAR Y DISFRUTAR
  • Mensajes: 4815
Cuidado!!!, que igual es peor el remedio que la enfermedad, deja los transistores para lo último, que es difícil encontrar fiables.
Gracias al que ayuda, y gracias al que se deja ayudar, porque ambos contribuyen a mi felicidad.

73 de Angel, EA2ET.
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 21 Jun 2017 21:28 #325301

  • EB3DMR
  • Avatar de EB3DMR
  • DESCONECTADO
  • Mensajes: 157
No soy de ir cambiando componentes alegremente, a veces se arreglan las cosas pagando caro y a veces no.

De todos modos, con el frecuencímetro puede que veas quien te fríe la resistencia.

Haz una pequeña bobina con dos o tres vueltas de cable esmaltado y úsala como sensor para el frecuencímetro. Acércala a la resistencia con cuidado de no hacer contacto directo, mientras monitoras el frecuencímetro.

Si la frecuencia que lees es la fundamental o uno de sus armónicos, posiblemente no sea cuestión de autooscilación del paso. Digo posiblemente porque es una prueba que no haces con el instrumental adecuado, pero igual sacas algo en claro.

Saludos
EB3DMR
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 22 Jun 2017 00:53 #325309

  • EA7AJH
  • Avatar de EA7AJH
  • DESCONECTADO
  • Mensajes: 57
Hola José Manuel, creo que ya te han contestado a tu pregunta, cambia todos los condensadores electroliticos del paso final, son la causa de la muerte de todos los pasos finales transistorizados, salvo avería de otra índole.
Todos los amplificadores transistorizados tienen tendencia a entrar en autooscilacion de muy baja frecuencia, este es el motivo por el cual existen varios condensadores electroliticos de diversos valores en la alimentacion de los pasos finales transistorizados.
Si las polarizaciones son las correctas, las corrientes de reposo tambien lo seran, asi que no esperes más y cambialos.
Ten la preocupacion que donde compres los electroliticos, no lleven 10 o más años en el cajón, pueden estar ya inservibles.

73 Jose Antonio ea7ajh
El administrador ha desactivado la escritura pública.

PROBLEMA EN PA DEL ICOM IC-735 22 Jun 2017 02:37 #325311

  • EA1FFT
  • Avatar de EA1FFT
  • DESCONECTADO
  • Mensajes: 69
- Hola de nuevo.
Los transistores son originales y no copias chungas de las que pululan ultimamente por ahí. Realmente hoy en día hay que tener mucho cuidado con esto , lo sé.
Con respecto a los últimos consejos , los seguiré al pie de la letra porque poco más será cambiar también los electrolíticos por si acaso alguno la está liando.
Os reitero mi gratitud a todos por la valiosa información. Me pondré con tiempo y tranquilidad a sustituir los componentes y a ver que ocurre al final.
Lo dicho , muchas gracias y aquí me tenéis para lo que sea. Saludos , 73.
El administrador ha desactivado la escritura pública.
  • Página:
  • 1

Buscar en qrz.com


Indicativo:

Banner

USO DE COOKIES: Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma. Puede obtener más información a este respecto consultando nuestra Política de cookies.

Acepto las cookies de este sitio