Acceso socios

Unión Radioaficionados Españoles

Tu Web de radioafición

  
  
  
Bienvenido, Invitado
Foro sobre temas técnicos
  • Página:
  • 1

TEMA: FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 10 Feb 2014 21:03 #247650

  • EB1HYS
  • Avatar de EB1HYS
  • DESCONECTADO
  • Mensajes: 699
Hola,

Desde hace 2 días, veo que no me funciona el acoplador de antena de mi Kendood Ts480. Desconozco el motivo, el fallo ha venido de repente. Veo que no me acopla en ninguna banda, cosa que hasta ante ayer, me acoplaba en todas (menos en 80m, que mi dipolo Diamond W8010 ya no da de si).

Se os ocurre algo??

Abrazos
EB1HYS, Op. RUBEN /// 09200 MIRANDA DE EBRO (BURGOS) SPAIN /// IN82MQ /// eb1hys.blogspot.com
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 10 Feb 2014 22:47 #247668

  • EA7HAE
  • Avatar de EA7HAE
  • DESCONECTADO
  • Mensajes: 193
Hola.
Suponiendo que el dipolo no se haya caído con el temporal, y siga igual que antes, mira el conector de antena, y verifica que la malla hace buen contacto.

Manolo
EA7HAE
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 10 Feb 2014 23:06 #247671

  • EA1BCY
  • Avatar de EA1BCY
  • DESCONECTADO
  • Francisco Corral
  • Mensajes: 10
Hola Ruben: Mira que no tengas cerrado el CAR del equipo, pues es necesario que esté como minimo un cuarto abierto. Saludos
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 10 Feb 2014 23:12 #247672

  • EA7PY
  • Avatar de EA7PY
  • DESCONECTADO
  • Mensajes: 254
Te aconsejo que lo pruebes con una carga fantasma y así descartas la antena.
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 11 Feb 2014 00:54 #247683

  • EA1RG
  • Avatar de EA1RG
  • DESCONECTADO
  • José Manuel
  • Mensajes: 242
Hola Ruben:

A nosotros (ea1gaz y yo)nos pasó hace poco con un Kenwood TS-850 y era uno de los diodos del medidor de roe del circuito acoplador. Supongo que el tuyo será algo parecido.
Previamente se había probado con una carga. Como tenemos dos equipos iguales fuímos probando con laas placas y reduciendo el fallo.
Suerte
73s
JM
¿Quién soy? Un loco que se sube a torres.
Última Edición: 11 Feb 2014 01:00 por EA1RG.
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 11 Feb 2014 08:44 #247694

  • EB1HYS
  • Avatar de EB1HYS
  • DESCONECTADO
  • Mensajes: 699
Hola a todos,

1º El dipolo sigue en su sitio (al menos de apariencia), luego subire al tejado a revisar todo.

2º El fallo me lo da con los 2 dipolos que tengo. Uno en el tejado (W8010) y otro de hilo largo con un balum 9:1 que tengo el balcón, y que lo usaba para recibir, pero que antaño me acoplaba en algunas bandas

3º No dispongo de carga ficticia para la prueba, pero deduzco que se ha roto "algo" (no se el que) del acoplador interno

4º Mi duda...sale a cuenta repararlo (algún consejo) o mejor comprar uno externo automatico, como: www.locuradigital.com/acopladores/ldg_kt-100_automatico.htm
que hablan maravillas de el, y que le da mil vueltas al interno del Ts480...pero claro, sale 200 euros. Desconozco si la averia puede salir por ahi...

Abrazos a todos, y como siempre gracias por vuestra ayuda.
EB1HYS, Op. RUBEN /// 09200 MIRANDA DE EBRO (BURGOS) SPAIN /// IN82MQ /// eb1hys.blogspot.com
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 11 Feb 2014 22:58 #247767

  • EA5DR
  • Avatar de EA5DR
  • DESCONECTADO
  • Mensajes: 17
Conozco a dos colegas que les pasa como a ti, no les funciona el acoplador.

El problema les viene por que tocaron el menu oculto y subieron la portencia del equipo y dicen que eso desajusto los parametros del acoplador, uno lo reparo y le costo 150€ el que le reprogramasen el equipo.

yo tengo un ts480 desde hace 1 semana y ya esta en la tienda donde lo compre ya que en banda lateral no saca los picos de 100w por ejemplo en 40M saca solo picos de 60w.

Tu equipo saca bien la potencia en ssb?
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 11 Feb 2014 23:10 #247768

  • EA7HAE
  • Avatar de EA7HAE
  • DESCONECTADO
  • Mensajes: 193
Hola a todos:
Me resulta curioso que anuncien el LDG para el TS-480-SAT, que ya trae el acoplador incorporado.
"es ideal para los equipos Kenwood TS-50, TS-480-SAT,...."

¿¿¿¿ Por queee seraaaa ????

Ruben, ¿has probado en hacerle un reset al equipo?.
Quizás así, si lo pones a origen de fábrica, se le quita el tonteo, en caso que sea de software.

Manolo
EA7HAE
Última Edición: 11 Feb 2014 23:15 por EA7HAE.
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 11 Feb 2014 23:18 #247773

  • EC7UP
  • Avatar de EC7UP
  • DESCONECTADO
  • Mensajes: 154
A mi me ocurria lo mismo, en mi caso lo utilizaba para transmitir desde móvil, lo solucioné dándole más masa a la antena... quizás no sea tu caso, pero teniendo buena masa mi 480 acoplaba de lujo.
El administrador ha desactivado la escritura pública.

FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 12 Feb 2014 08:28 #247794

  • EB1HYS
  • Avatar de EB1HYS
  • DESCONECTADO
  • Mensajes: 699
Buenos dias, y gracias por vuestras respuestas:

1º Lo de tocar a ciegas los menus de ingenieria...es lo que tiene. No es mi caso, yo no he tocado nada.

2º Si que es un poco sospechoso lo de los acopladores externos de LDG, ja,ja,ja...bueno, la respuesta es sencilla...tienen muuucha más tolerancia que el acoplador interno de la TS480, que anada que hay ROE, ya te dice que no acopla.

3º Efectivamente, hacer un RESET es algo que estaba en mis planes. Antes, voy hacer un backup del equipo, pues le tengo metidas bastantes memorias y ajustes y a ver que pasa.

Prometo manteneros informados de todo.

Abrazos, y sigo abierto a comentarios.
EB1HYS, Op. RUBEN /// 09200 MIRANDA DE EBRO (BURGOS) SPAIN /// IN82MQ /// eb1hys.blogspot.com
El administrador ha desactivado la escritura pública.

Re:FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 13 Sep 2017 23:20 #328964

  • EA9ABC
  • Avatar de EA9ABC
  • DESCONECTADO
  • Mensajes: 2
EB1HYS escribió:
Buenos dias, y gracias por vuestras respuestas:

1º Lo de tocar a ciegas los menus de ingenieria...es lo que tiene. No es mi caso, yo no he tocado nada.

2º Si que es un poco sospechoso lo de los acopladores externos de LDG, ja,ja,ja...bueno, la respuesta es sencilla...tienen muuucha más tolerancia que el acoplador interno de la TS480, que anada que hay ROE, ya te dice que no acopla.

3º Efectivamente, hacer un RESET es algo que estaba en mis planes. Antes, voy hacer un backup del equipo, pues le tengo metidas bastantes memorias y ajustes y a ver que pasa.

Prometo manteneros informados de todo.

Abrazos, y sigo abierto a comentarios.
Buenassss... Como termino esto???


Enviado desde mi SM-G950F mediante Tapatalk
El administrador ha desactivado la escritura pública.

Re:FALLO EN ACOPLADOR DE ANTENA KENWOOD TS480 13 Sep 2017 23:21 #328965

  • EA9ABC
  • Avatar de EA9ABC
  • DESCONECTADO
  • Mensajes: 2
EB1HYS escribió:
Buenos dias, y gracias por vuestras respuestas:

1º Lo de tocar a ciegas los menus de ingenieria...es lo que tiene. No es mi caso, yo no he tocado nada.

2º Si que es un poco sospechoso lo de los acopladores externos de LDG, ja,ja,ja...bueno, la respuesta es sencilla...tienen muuucha más tolerancia que el acoplador interno de la TS480, que anada que hay ROE, ya te dice que no acopla.

3º Efectivamente, hacer un RESET es algo que estaba en mis planes. Antes, voy hacer un backup del equipo, pues le tengo metidas bastantes memorias y ajustes y a ver que pasa.

Prometo manteneros informados de todo.

Abrazos, y sigo abierto a comentarios.

Buenasss... Como terminó este ????

Enviado desde mi SM-G950F mediante Tapatalk
El administrador ha desactivado la escritura pública.
  • Página:
  • 1

Buscar en qrz.com


Indicativo:

Banner

USO DE COOKIES: Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma. Puede obtener más información a este respecto consultando nuestra Política de cookies.

Acepto las cookies de este sitio