Acceso socios

Unión Radioaficionados Españoles

Tu Web de radioafición

  
  
  
Bienvenido, Invitado
Foro sobre temas técnicos
  • Página:
  • 1
  • 2

TEMA: PROBLEMA CON EL TS-590S

Re:Re: PROBLEMA CON EL TS-590S 29 Jul 2013 11:43 #230276

  • EA4EP
  • Avatar de EA4EP
  • DESCONECTADO
  • Mensajes: 349
Hola Amadeo,

Echa un ojo a esta web
herwig.mobimail.de/ts590s.htm

Donde mas se nota el desplazamiento es en 50mhz

A David 4lo y a Santiago 4frr les ha ocurrido lo mismo, te nombró estos pues son los que conozco, y sus equipos tienen bastante diferencia de tiempo.... vamos que no son del mismo lote y año, así que podemos sacar conclusiones.

Se que hay más casos.... pero como leo por los foros, nadie llama feo a su hijo, y así nos va a todos.

Un saludo.
EA4EP


Enviado desde mi GT-I9300 usando Tapatalk 2
El administrador ha desactivado la escritura pública.

Re:Re: PROBLEMA CON EL TS-590S 30 Jul 2013 13:06 #230378

  • EA4FRR
  • Avatar de EA4FRR
  • DESCONECTADO
  • Mensajes: 229
Al margen los defectos o cosas a mejorar el TS-590 es un gran equipo. Que debería llevar de fábrica el cristal de alta estabilidad TCXO? pues a lo mejor, pero hay que tener en cuenta que es un equipo que por el precio que tiene es superior a muchos otros que le doblan el precio.

Yo no entiendo tampoco como el TS-990 por ejemplo no lleva un micrófono... Es menos preocupante pero es un detalle feo.

Hay que ser críticos con todos los equipos y marcas, aunque sean los nuestros.

Fallos y errores se han dado en muchos equipos y se van subsanando con actualizaciones de firmware o pasando por quirófano.

Jesús, dices que los 857/897 llevan los TCXO de fábrica, pero creo que las primeras versiones no los llevaban. Recuerdo también los problemas que han dado los filtros cerámicos de los 857. Prefiero ponerle a un 590 el TCXO que cambiar los filtros cerámicos de mi 857 ;)

Conclusión: Recomendación 100% del TS-590, incluyendo en la compra la instalación del TCXO opcional.

73!
Santiago - EA4FRR
IN80EL
Esta dirección electrónica esta protegida contra spam bots. Necesita activar JavaScript para visualizarla
El administrador ha desactivado la escritura pública.

Re:Re: PROBLEMA CON EL TS-590S 30 Jul 2013 13:25 #230382

  • EA4EP
  • Avatar de EA4EP
  • DESCONECTADO
  • Mensajes: 349
Si señor, así es. Yo estoy de acuerdo en todo.
Menos Em que las marcas abareten costes en cosas insignificantes para ellos (microfono de mano, tcxo y cosillas de este estilo) y muy necesarias para los equipos.
Dime como pruebo mi 990 si no tengo un micro kenwood, son la leche, ya podían meter menos cartón y más componentes útiles.

Un saludo, Jesús.

Enviado desde mi GT-I9300 usando Tapatalk 2
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON EL TS-590S 30 Jul 2013 18:36 #230419

  • EA5XA
  • Avatar de EA5XA
  • DESCONECTADO
  • Mensajes: 517
Pues ya está más claro el tema, al final lo que no va en lloros va en lamentos.
O les falta el TCXO, o le tienes que poner los filtros o el módulo para que haga esto o lo otro...
Me pasó ya con el Kenwood TS-480HX, para dejarlo un poco más completo les pones los filtros y el modulito grabador y ... ¡casi te compras un equipo nuevo!.
De todos modos, el 590 es 100x100 recomendable, tiene un oreja muy buena.

73 EA5XAmadeo
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON EL TS-590S 14 May 2017 12:21 #323708

  • EB7DQN
  • Avatar de EB7DQN
  • DESCONECTADO
  • Mensajes: 6
hola a todos tengo una ts-590 sg desde hace unos meses y quiesiers saber si merece la pena ponerle el TCXO Opcional ya que no es barato,saludos de eb7dqn,jose.
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON EL TS-590S 16 May 2017 23:27 #323783

  • EA5IIB
  • Avatar de EA5IIB
  • DESCONECTADO
  • Mensajes: 17
Hola queria hacer una pregunta tengo un 590s y quería ponerle el módulo de grabación pero me dicen que no hace el tx automático al lanzar la llamada esto es así?

Enviado desde mi SM-G935F mediante Tapatalk
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON EL TS-590S 17 May 2017 14:57 #323809

  • EA2AAE
  • Avatar de EA2AAE
  • DESCONECTADO
  • Mensajes: 330
El grabador funciona bien. Grabas los mensajes y los reproduce, pero si quieres que transmita tienes que activar el vox. Con el vox activo al pulsar la tecla de la memoria del mensaje transmite y reproduce el mensaje.
Si cambias la forma en que miras las cosas,
las cosas que miras cambian
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON EL TS-590S 17 May 2017 14:58 #323810

  • EA2AAE
  • Avatar de EA2AAE
  • DESCONECTADO
  • Mensajes: 330
Por cierto hay tcxo copias del original que van bien. Yo lo tengo puesto

Enviado desde mi SM-T813 mediante Tapatalk
Si cambias la forma en que miras las cosas,
las cosas que miras cambian
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON EL TS-590S 18 May 2017 11:08 #323834

  • EA3FF
  • Avatar de EA3FF
  • DESCONECTADO
  • Mensajes: 5
Para enviar mensajes grabados con el 590s no es necesario el vox , solo le das al Mike y aprietas la tecla donde este la grabación y al finalizar el texto sueltas el micro.
Saludos. Angel
El administrador ha desactivado la escritura pública.

Re:PROBLEMA CON EL TS-590S 19 May 2017 08:38 #323860

  • EB7DQN
  • Avatar de EB7DQN
  • DESCONECTADO
  • Mensajes: 6
Buenos días alguien me puede decir hablando del ts-590 cómo se habré las bandas en tx?gracias.

Enviado desde mi SM-N910F mediante Tapatalk
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2

Buscar en qrz.com


Indicativo:

Banner

USO DE COOKIES: Utilizamos cookies propias y de terceros, analizando sus hábitos de navegación en nuestra página web, con la finalidad de garantizar la calidad, seguridad y mejora de los servicios ofrecidos a través de la misma. Puede obtener más información a este respecto consultando nuestra Política de cookies.

Acepto las cookies de este sitio