Acceso socios

Unión Radioaficionados Españoles

Tu Web de radioafición

  
  
  
Bienvenido, Invitado
Foro sobre temas técnicos
  • Página:
  • 1

TEMA: yaesu FT747GX medio loco

yaesu FT747GX medio loco 27 Ago 2008 22:12 #12169

  • EA1DBX
  • Avatar de EA1DBX
  • DESCONECTADO
  • Mensajes: 95
Hola.

Tengo un Yaesu FT 747 desde hace muchos años y ahora se esta volviendo medio loco.

Resulta que cuando transmites la aguja del smeter comienza a moverse con el tipico sube y baja de la banda lateral, pero de repente se queda fija, marcando a tope, y consecuentemente el consumo del amperimetro de la fuente tambien se queda fijo a mas de 20 A.

Desconfiando en primer lugar de mi instalacion, he realizado pruebas con instalaciones de otros compañeros que funcionan correctamente sus antenas y cables siendo los resultados exactamente iguales.

He probado con la carga ficticia del acoplador, FC700, y tambien realiza lo mismo. Lo hace en todos los modos.

Alguien me puede hechar una mano ?

No se mucha electronica, pero no le tengo miedo.

Saludos, Antonio
El administrador ha desactivado la escritura pública.

Re: yaesu FT747GX medio loco 28 Ago 2008 10:47 #12225

  • EA3PW
  • Avatar de EA3PW
  • DESCONECTADO
  • www.ec3acs.es.tl
  • Mensajes: 243
Has mirado de hacerle un reset?

73's
EA3PW, Martín
Alella, BARCELONA
DME 08001
[color=]www.ec3acs.es.tl[/color]
El administrador ha desactivado la escritura pública.

Re: yaesu FT747GX medio loco 28 Ago 2008 13:17 #12256

  • EA7EE
  • Avatar de EA7EE
  • DESCONECTADO
  • Me piro, papiro!!
  • Mensajes: 1628
Hola!!

Eso suena a un acople de algun tipo. Puede ser acople en RF o acople en BF..
Yo probaria a quitar micro y poner carga artificial de 50ohm.. luego pongo otro receptor cerca en la misma frecuencia con la antena desconectada y a probar a ver que se escucha, si solo portadora es acople en RF si zumbido ruidoso es acople en BF. Si no se oye nada o apenas una portadora pequeñita es que está bien. Luego le conectas el micro a ver si empieza a hacerlo y demás..

Puede ser que el acople solo lo haga con antena o solo con micro, vas probando y descartando el micro y la antena..

Probablemente tengas una averia en la cadena de BF desde el micro hasta el generador de DSB, incluso puede que solo sea el integrado generador de DSB.. Necesitarás el manual de servicio, te lo descargas de mods.dk.. pones a masa la entrada de BF del generador de DSB con un condensador de 0.1uF y vas descartando etapas hasta encontrar la culpable..

Saludos
Manolo
EA7EE
Última Edición: 28 Ago 2008 13:21 por EA7EE.
El administrador ha desactivado la escritura pública.

Re: yaesu FT747GX medio loco 28 Ago 2008 14:17 #12263

  • EA5NR
  • Avatar de EA5NR
  • DESCONECTADO
  • Isidro Mira
  • Mensajes: 201
Bnos días:

A mi me ocurría exactamente lo mismo pero con un ICOM-725. Lo que pasa que no me lo hacía en todas las bandas ni con la misma antena. Con el dipolo 40/80 iba bien pero con la de 10/15/20 en diez metros me saltaba, creo que era porque no estaba bien ajustada, exceso de roe y también porque es posible que entrara agua en alguna bobina.

Ahora tengo quitado el dipolo rígido para revisarlo y hasta que no vuelva a tener todas las antenas en su sitio no puedo probar el equipo y así saber si era por la antena o por algún tipo de acople como se comenta.

Los síntomas son como los has explicado. Estás hablando normalmente y de repente la aguja se queda fija a la derecha (599+), el consumo de amperios aumenta hasta 20 y cuando sueltas micro el equipo se ha quedado sordo en recepción y ves como la aguja del smeter va bajando poco a poco hasta su estado original y recupera el audio. En mi caso, lo más probable es que sea por la antena pero si tú has probado con otras instalaciones pues ya no sé.
Isidro Mira
EA5NR
El administrador ha desactivado la escritura pública.

Re: yaesu FT747GX medio loco 28 Ago 2008 21:11 #12325

  • EA2BQH
  • Avatar de EA2BQH
  • DESCONECTADO
  • EA2BQH Jose Ramón
  • Mensajes: 100
Abundando en lo que te comenta Manolo ...
desde luego lo único que ye puede consumir 20 A es el paso final .. ahora la pregunta del millon ¿transmite portadora en la misma frecuencia o en otra cuando se engancha?
Si transmite en otra puede ser una autooscilación del paso final en una frecuencia cualquiera cuando se calienta.
Si es en la frecuencia del dial apunta al modulador de BLU o realimentación por el microfono. Como bien te apuntan escucha tu transmisión en un receptor, si es problema del micrófono saldrá ruido y si es falta de balanceo del modulador de BLU saldrá un pitido continuo.
Si apunta al modulador de BLU ponte en CW y transmite con poca potencia ajustandola con el CARRIER y espera a ver si se dispara el consumo. Si también se dispara es raro que sea el integrado del modulador BLU ya que en CW lo desbalancea y ajusta la potencia por el sistema de ALC.
Si te apunta a que es el integado modulador balanceado de BLU prueba cambiar el condensador electrolítico que conecta hacia el transistor amplificador de BF del micro, si deriva tensión desequilibra el balanceado de portadora.

Saludos

Jose Ramón
Rueda mercaradio ON-LINE en mercaradio.sytes.net
El administrador ha desactivado la escritura pública.

Re: yaesu FT747GX medio loco 29 Ago 2008 17:04 #12425

  • EA1DBX
  • Avatar de EA1DBX
  • DESCONECTADO
  • Mensajes: 95
Gracias por las respuestas.

Voy a conseguir un segundo receptor para ver que pasa.

Lo del micro probe con 2 micros distintos, uno de base y otro de mano original y hace lo mismo.

Tambien me he fijado que a veces sube el consumo a 20A y otras veces no.

Ya os comentaré, ire paso a paso, primero conseguir el otro receptor.

Un saludo,

Antonio
El administrador ha desactivado la escritura pública.
  • Página:
  • 1

Buscar en qrz.com


Indicativo:

Banner